Kenwood BT92SD - music wird plötzlich leise

+A -A
Autor
Beitrag
Purke
Neuling
#1 erstellt: 31. Mrz 2013, 09:16
also sobald ich laut music hoere , wird der ganze sound im auto auf einamal ganz leise, bass bleibt aber normal , nach ca 5 sec is alles wieder normal
HU hat keine GALA funktion!

Bei der anlage(7tage alt) handelt es sich um:

-DD 9512
-DD M3B
-Powercell 5000
-Kenwood BT92SD


Auto: Mitsubishi Lancer Sport Sedan (orginal lautsprecher)

habe gestern den "Remote Bass Control" knob entfernt , und die endstufe richtig eingestellt < seit dem hat alles angefangen ( bin mir aber fast sicher das des schon 1x passiert ist, wo RBC noch dran war)

es hat aber definitiv was mit der Sub-Lautstärke zu tun das es haufiger wird wenn man mehr am GAIN dreht ! den strom kann ich nicht nachmessen weil mein Messgerät kaput is,muss aber dazu sagen, das der bass perfekt klingt, endstufe/subwoofer sind nicht einmal warm, die lichter flackern nicht ( oder ganz ganz wenig ,und meistens nur die ersten 5-10min nach dem start)


[Beitrag von Purke am 31. Mrz 2013, 09:20 bearbeitet]
janwoecht
Hat sich gelöscht
#2 erstellt: 31. Mrz 2013, 09:24
Erstmal:

1. Sehr schlechter Ansatz mit dem Subabteil zu beginnen.

2. Leider kann es so ziemlich alles sein. Die BT92SD haben des öfteren Aussetzer...z.b gar kein Ton wenn DSP auf ON.

Also bleibt dir nur testen: Was passiert ohne Sub? Verzerren die Originaltröten?

Was hast du als Starterbatterie verbaut? Wie verkabelt? Massepunkt?
Suche:
Das könnte Dich auch interessieren:
Problem mit Kenwood BT92SD
Atreju93 am 07.09.2012  –  Letzte Antwort am 16.09.2012  –  2 Beiträge
Kenwood KDC-BT92SD Vollaktiv?
Kenoneer am 24.01.2013  –  Letzte Antwort am 24.01.2013  –  5 Beiträge
Kein Bass an Kenwood BT92SD
Snifty am 05.01.2013  –  Letzte Antwort am 06.01.2013  –  8 Beiträge
Einstellen der LZK beim Kenwood KDC-BT92SD?
andreas.66 am 26.01.2013  –  Letzte Antwort am 10.09.2015  –  34 Beiträge
KDC-BT92SD Hochtöner-Hochpassfilter
fi_1984 am 02.10.2012  –  Letzte Antwort am 30.04.2013  –  24 Beiträge
Kenwood KDC-BT92SD gibts was neues wegen Update
blackbandt am 07.11.2012  –  Letzte Antwort am 12.11.2012  –  4 Beiträge
Autoradio wird plötzlich laut!
martineibl am 29.10.2007  –  Letzte Antwort am 01.11.2007  –  5 Beiträge
Einstellungsreihenfolge KDC BT92SD
KriseFix am 21.04.2013  –  Letzte Antwort am 22.04.2013  –  22 Beiträge
Kenwood EQUALIZER
hippo am 11.05.2004  –  Letzte Antwort am 13.05.2004  –  3 Beiträge
JVC KD-G 731 leise und dann aufeinmal laut ?
Mr.Kabelsalat am 23.07.2008  –  Letzte Antwort am 25.07.2008  –  5 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 10 )
  • Neuestes MitgliedSpeakingHedge
  • Gesamtzahl an Themen1.376.748
  • Gesamtzahl an Beiträgen18.222.691