Endstufe schaltet bei warmen Wetter ab

+A -A
Autor
Beitrag
nebulein
Neuling
#1 erstellt: 18. Jul 2016, 19:02
Moin,

ich hab letzte Woche den ersten Teil meiner Anlage verbaut, sprich die Endstufe und den Subwoofer, sowie Kabel durchs Fahrzeug gezogen. Heute bei dem schönen Wetter bin ich dann mal bissl rum gefahren und musste feststellen, dass die Endstufe nach 10-15 Minuten abschaltet. Das Teil war knall heiß. Zur Zeit, ist beides einfach im Kofferraum eines Astra G verbaut, ich wollte die Endstufe noch verstecken, aber jetzt will ich erstmal dem Problem auf den Grund gehen. Es ist eine 4 Kanal Endstufe, wo ich momentan nur Kanal 1+2 gebrückt habe und dort den Bass drüber laufen lasse. Dabei habe ich das ganze nur auf 1/4 Leistung im Moment laufen, damit der Bass sich einschwingen kann.

Masse wurde am Gurtschloss der Rückbank geholt. Bis vor paar Tagen lief das ganze bei den ersten Tests noch wunderbar.

Verbaut sind folgende Komponenten:
ESX 300XE neu gekauft
4 Kanal Kabelset von Hollywood in 20mm² - neu gekauft
Carpower Power 4/400 gebraucht

Meine Vermutung liegt aufgrund der Hitzeentwicklung, dass die Endstufe einen weg hat. Das Radio läuft danan einfach weitere bzw die Musik, nur eben ohne Bass wodurch ich einen defekt am Radio eigentlich ausschließe.


[Beitrag von nebulein am 18. Jul 2016, 19:02 bearbeitet]
st3f0n
Moderator
#2 erstellt: 18. Jul 2016, 19:05
Mach mal ein Foto von den Einstellungen an der Stufe.

Klingt für mich danach, dass die Stufe in Protect geht, weil sie zu heiß wird, vermutlich wegen den Einstellungen.
nebulein
Neuling
#3 erstellt: 18. Jul 2016, 21:16
So das sind die Settings im Moment. Aktuell nutze ich nur Kanal 1+2 hab deshalb dementsprechend auch nur diese eingestellt und die anderen so gelassen.

IMG_20160718_195912
st3f0n
Moderator
#4 erstellt: 18. Jul 2016, 21:23
Blöd, ich hatte gehofft, dass es Potis sind, an welchen man erkennen kann, wie die Regler stehen.

Hast du BassBoost an? Wenn ja, komplett ausschalten.
nebulein
Neuling
#5 erstellt: 18. Jul 2016, 21:27
Muss ich morgen mal schauen, bin mir aber relativ sicher, dass ich bass boost rausgenommen hatte, weil dann die Serienboxen schon völlig überspielt haben und ich im Moment noch zu blöd bin die Kanäle am Radio zu trennen, weil man kann den Sub am Radio seperat einstellen.

Würde es denn was bringen vorerst 2 Kanal Betrieb einzustellen? Im Grunde brauche ich ja Kanal 3+4 erst, wenn das Frontsystem gewechselt wurde.
st3f0n
Moderator
#6 erstellt: 18. Jul 2016, 21:47
Ich denke, das wird keinen Unterschied machen, kannst es aber mal ausprobieren, schaden tuts ja nicht.
nebulein
Neuling
#7 erstellt: 26. Jul 2016, 17:20
Danke für den Tipp, hab mal geschaut Kanal 3+4 waren bis Anschlag hinten gegen gedreht. Hab die dann mal runter geregelt, danach dann 1+2 mal richtig eingestellt und siehe da jetzt passt alles vielen Dank nochmals, an sowas einfaches hätte ich nicht gedacht.
Suche:
Das könnte Dich auch interessieren:
Carpower Endstufe schaltet ab
mastercom24 am 24.05.2009  –  Letzte Antwort am 24.05.2009  –  5 Beiträge
Endstufe schaltet ab
Audiophile_Shadow am 19.04.2007  –  Letzte Antwort am 21.04.2007  –  6 Beiträge
Endstufe Schaltet Bei Bass AB
Timo216 am 17.06.2010  –  Letzte Antwort am 19.06.2010  –  22 Beiträge
Warum schaltet Endstufe nicht ab?
Sline1 am 27.05.2009  –  Letzte Antwort am 28.05.2009  –  6 Beiträge
Kleine Endstufe schaltet ab bei höherer laustärke ?
G11880 am 20.11.2009  –  Letzte Antwort am 20.11.2009  –  12 Beiträge
Endstufe schaltet ab gewiser lautstärke auf protect.
DoN_Hulio am 05.11.2007  –  Letzte Antwort am 06.11.2007  –  4 Beiträge
LA Bolt Endstufe Schaltet beim Pegeln ab
Böötman am 16.11.2006  –  Letzte Antwort am 16.11.2006  –  5 Beiträge
Endstufe schaltet ab
samege am 31.08.2006  –  Letzte Antwort am 02.09.2006  –  20 Beiträge
endstufe schaltet auf protect
polofahrernms am 13.05.2007  –  Letzte Antwort am 03.05.2011  –  8 Beiträge
Helix AFC schaltet nicht ab
viruzz am 23.04.2010  –  Letzte Antwort am 29.04.2010  –  2 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Carpower

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedYoso87
  • Gesamtzahl an Themen1.376.825
  • Gesamtzahl an Beiträgen18.224.213