remote?!

+A -A
Autor
Beitrag
sTatic666
Ist häufiger hier
#1 erstellt: 18. Aug 2004, 20:12
meine endstufe geht nicht an... denke das das irgendwie am remote liegt weil sonst wüsst ich kein fehler... weiss nicht genau was ich falsch gemacht hab... wird mit dem remote anschluss am radio (delco cdr 2005) auch die displaybeleuchtung geschaltet? auf jeden fall sind in dem steckerpol nen rotes und nen schwarz weisses kabel... hab schon alle kombinationen ausprobiert aber am amp tut sich nichts
mrniceguy
Moderator
#2 erstellt: 18. Aug 2004, 20:17
Der "Displaykontakt" ist nicht zum einschalten der Endstufe da, der ist dazu da, dass die Beleuchtung des Radios bei anschlaten des Lichts (am Auto) gedimmt oder mit eingeschaltet wird.

Kann es sein dass dein Radio vielleicht kein Remote-Ausgang hat? Schau doch mal in der Anleitung nach was da steht. Du kannst es auch mal den Anschluss für die Motorantenne versuchen.
sTatic666
Ist häufiger hier
#3 erstellt: 18. Aug 2004, 20:53
also wie ich das hier sehe gibts da den n pol "(antennen-)remote" aber was mich halt iritiert ist das da 2 kabel drin sind und halt auch dieser displaykontakt... wieso gehtn das nicht wenn ich damit die endstufe verbinde?
mrniceguy
Moderator
#4 erstellt: 18. Aug 2004, 21:06
Wie am Remote-Kontakt hängt noch der Displayimpuls mit dran? Oder wie mußich das verstehen? Hast du vielleicht ein Bild?
Suche:
Das könnte Dich auch interessieren:
Fehlender Remote Anschluss am Radio
Mistery am 18.04.2006  –  Letzte Antwort am 19.04.2006  –  3 Beiträge
Remote
fabia-rs am 09.07.2006  –  Letzte Antwort am 10.07.2006  –  8 Beiträge
Remote
vwpolotuner583 am 23.01.2006  –  Letzte Antwort am 23.01.2006  –  7 Beiträge
Remote
db_corsa am 08.12.2009  –  Letzte Antwort am 12.12.2009  –  7 Beiträge
Remote gesucht !
heavy23 am 06.01.2005  –  Letzte Antwort am 08.01.2005  –  6 Beiträge
remote problem
d0m am 16.08.2006  –  Letzte Antwort am 16.08.2006  –  3 Beiträge
Amp Remote tut nicht mehr
florence_n am 06.06.2003  –  Letzte Antwort am 07.06.2003  –  4 Beiträge
Remote fehlt!
essidge am 10.05.2004  –  Letzte Antwort am 10.05.2004  –  4 Beiträge
remote oder erdung am chinch????
RacingSchlumpf am 20.08.2004  –  Letzte Antwort am 21.08.2004  –  4 Beiträge
Neuer Amp eingebaut -> Remote geht nicht mehr !
H!DDER am 22.04.2010  –  Letzte Antwort am 24.04.2010  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 11 )
  • Neuestes Mitglieddennis553
  • Gesamtzahl an Themen1.376.435
  • Gesamtzahl an Beiträgen18.216.861