steg will nich mehr(protect) HILFE!

+A -A
Autor
Beitrag
Ozmaker
Inventar
#1 erstellt: 12. Okt 2004, 10:32
seit gestern läuft meine steg qm 150.1 x nich mehr! anfangs hat sie ständig zwischen muting und betriebsstatus hin und her gewechselt(und die tiefmitteltöner merkwürdige geräusche gemacht), später war sie dann komplett auf protect und hat gar nichts mehr gemacht, dafür lief das FS wieder normal! außerdem hab ich die sicherung überprüft, die hat es durch gehauen! jetz meine frage: woran könnte das liegen? ich muss dazu sagen, dass die Masse und 12V an nem leicht zu kleinen Kabelschuh befestigt sind(das Kabel passt sozusagen nich rein und steht über), könnte also daran liegen! werde das heut gleich verbessern! oder liegt es eurer meinung nach an etwas komplett anderem!?

Vielen Dank!


[Beitrag von Ozmaker am 12. Okt 2004, 10:34 bearbeitet]
Focal-Stefan
Inventar
#2 erstellt: 12. Okt 2004, 14:16
Naja toll is so nen konstruktion mit dem kabelschuh nich, aber solang es niergends nen kurzen gibt sollte es nicht daran liegen......
mach mal deine kabel schön sauber hin, kontrollier alles und probier es nochmal.........
PuReOwNaGe83
Stammgast
#3 erstellt: 12. Okt 2004, 21:55
Vielleicht schleift deine Masse. Dann schaltet die Endstufe als ein aus, sofern die Masse da ist und gibt nur noch komische Geräusche von sich (kratzen etc).

Überprüf mal die Masse. Wenn die Sicherung durch ist könnts auch nen kurzen gegeben haben. War es die Sicherung vom Stromkabel oder die an der Amp?


MfG Pure
Ozmaker
Inventar
#4 erstellt: 13. Okt 2004, 09:44
es war sie sicherung am amp. an der stromversorgung lag es nich, die hab ich gestern erneuert und es ging trotzdem nich. es lag am lautsprecherkabel, eins war zu kurz abisoliert und is deshalb am terminal abgegangen. jetzt funktioniert wieder alles ganz normal!
trotzdem vielen dank!
PuReOwNaGe83
Stammgast
#5 erstellt: 13. Okt 2004, 14:05
Oftmals sind es die banalen Dinge wie ein loses Kabel die einen an den Rand der Verzweiflung bringen können


MfG Pure
Suche:
Das könnte Dich auch interessieren:
Protect
donki am 24.08.2005  –  Letzte Antwort am 26.08.2005  –  8 Beiträge
Protect?
tracc am 28.03.2003  –  Letzte Antwort am 13.04.2003  –  3 Beiträge
STEG K2.03 ? HILFE
*dENNIZ* am 11.03.2009  –  Letzte Antwort am 18.03.2009  –  30 Beiträge
Steg qm310.2 geht auf protect
datobi am 01.03.2010  –  Letzte Antwort am 01.03.2010  –  3 Beiträge
Protect bei der endstufe
B.-$unnYy am 28.02.2009  –  Letzte Antwort am 13.03.2009  –  23 Beiträge
Magnat Gladiator auf Protect
Wolverine0815 am 01.05.2006  –  Letzte Antwort am 03.05.2006  –  2 Beiträge
Steg geht nicht mehr an! Hilfe! Powercap kaputt?
grinsemann am 01.10.2006  –  Letzte Antwort am 03.10.2006  –  7 Beiträge
brauche hilfe bei meine steg k2 02
LG-Live am 06.05.2011  –  Letzte Antwort am 24.05.2011  –  14 Beiträge
Probleme mit Steg Amp!
Biggeron am 27.07.2005  –  Letzte Antwort am 28.07.2005  –  10 Beiträge
Beide Endstufen gehen auf Protect, kein Ton mehr aus Radio!
thoomas am 04.04.2008  –  Letzte Antwort am 05.04.2008  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 39 )
  • Neuestes Mitglied-michl1984-
  • Gesamtzahl an Themen1.386.502
  • Gesamtzahl an Beiträgen18.407.252