Selenium 15SW5 schwingt zu viel

+A -A
Autor
Beitrag
Nici_sub
Neuling
#1 erstellt: 10. Jan 2005, 02:23
Ich betreibe einen Selenium Extreme 15 SW 5 in einem 110 Liter Bassreflexgehäuse mit 15 cm Bassreflexrohr, mit einer JBL GTO 6000. Das hört sich zwar alles in meiner Audi 80 Limosine ganz nett an in verbindung mit meinem Front Set, aber wennn ich dann den Kofferraum aufmache und sehe wie weit der Extreme ausschwingt wird mir schlecht! Obwohl die Endstufe (leistungsmäßig) etwas unterdimensioniert ist könnte ich den Sub kaputt machen, weil er viel zu viel ausschwingt.Hat jemand ne Idee was ich falsch mache?
polosoundz
Inventar
#2 erstellt: 10. Jan 2005, 11:04
Endstufe wechseln?
JPSpecial
Inventar
#3 erstellt: 10. Jan 2005, 14:57
Solange der Sub nicht anschlägt oder in´s Clipping gerät seh ich da kein Problem...
Nici_sub
Neuling
#4 erstellt: 10. Jan 2005, 22:54
Warum sollte eine Endstufe mit zu wenig Leistung dazu führen, dass der Bass zu viel ausschwingt?
Dachte mehr daran, dass ich beim Gehäuse was falsch gemacht hab oder dass irgentwas mit dem Signal von meinem Blaupunkt MP3 Radio nicht stimmt.



Ich würde es ja auch nicht schlimm finden, wenn der Schalldruck vorhanden wäre den ich von so einem Sub erwarte. Das Teil ist kurz vorm anschlagen, aber anhören tut er sich wie ein 10´´ Woofer.
Ein richtiger Langhuber ist der Selenium ja auch nicht, sonst wäre das in Ordnung dass er so weit ausschwingt und dann würde ich ihm noch mehr zutrauen.
polosoundz
Inventar
#5 erstellt: 10. Jan 2005, 22:55

Nici_sub schrieb:
Warum sollte eine Endstufe mit zu wenig Leistung dazu führen, dass der Bass zu viel ausschwingt?
Dachte mehr daran, dass ich beim Gehäuse was falsch gemacht hab oder dass irgentwas mit dem Signal von meinem Blaupunkt MP3 Radio nicht stimmt.


Kontrolle??? Clipping???

Es ist zu 95% die Stufe schuld...
Nici_sub
Neuling
#6 erstellt: 10. Jan 2005, 23:12
was bedeutet das denn uberhaupt genau: Clipping?
Nici_sub
Neuling
#7 erstellt: 13. Jan 2005, 20:52
Kann mir denn jetzt jemand mal erklären was Clipping bedeutet? Und was für eine Endstufe soll ich mir nun holen? Ist meine JBL quallitativ zu schlecht oder woran liegt das jetzt genau?
Nyromant
Inventar
#8 erstellt: 14. Jan 2005, 00:25
Clipping

Für Wissen gibt es einen eigenen Bereich in dem sich ein Forumteilnehmer extremst bemüht.
Das ist blanker Hohn wenn man diese Arbeit ignoriert, aber ich geh davon aus, dass du das übersehen hast, is ja auch nicht direkt in CarHifi

Wissen

und wegen JBL:
Einsteigertipps
baller1982
Neuling
#9 erstellt: 03. Feb 2005, 12:55
meiner ansicht nach ist die stufe ein wenig viel zu schwach für den sub. weiterhin sollte der selenium br im gehäuse mit ca. 200-220 litern betrieben werden.
ich habe auch den sub und betreib ihn mit der audison LRX 1400 . geht ganz gut
du tankst ja einen benziner auch nicht mit diesel und fragst dann was los ist
mfg


[Beitrag von baller1982 am 03. Feb 2005, 12:56 bearbeitet]
CaliHoss
Stammgast
#10 erstellt: 10. Mrz 2005, 16:16
Hi, also meine Vermutung ist dass deine Kiste net passt. Hatte ich mit meinem 12SW5. War total enttäuscht und hab mir nen Ground Zero gekauft. Als der dann abrauchte hab ich notgedrungen den Selenium in die GZ-Kiste gesetzt und siehe da... 138 dB geworfen. Die Kiste hat etwa 55 Liter. Seither passts...
Krümelmonster
Inventar
#11 erstellt: 11. Mrz 2005, 18:45
HALT FALSCH; ICH HAB VON DER GTO 600 GESCHRIEBEN; SORRY
Hi
Ich finde nicht, daß die Endstufe schlecht ist.
Die wurde 1995 mit 588W/4Ohm Brücke gemessen, daß ist für einen 38er ja auch ganz ordentlich, oder nicht!?
Ich lass ca. 600W auf jeden meiner 2 46er und die haben da auch zu tun.
Man darf solche Leistungen nicht unterschätzen, solange es richtige RMS-Angaben oder Messungen sind!!!
Ich würde auch sagen, wenn er nicht aufschlägt (sollte er nie, auch nicht selten), wenn er nicht zambrennt und die Endstufe nicht clippt (verzerrt) isses kein Problem.

HALT FALSCH; ICH HAB VON DER GTO 600 GESCHRIEBEN; SORRY


[Beitrag von Krümelmonster am 11. Mrz 2005, 18:48 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sub schwingt unkontrolliert! Hilfeeee!
neubicolt am 07.07.2005  –  Letzte Antwort am 08.07.2005  –  11 Beiträge
Verstärker zu viel Leistung?!
Soulfire am 15.09.2003  –  Letzte Antwort am 21.11.2003  –  18 Beiträge
Zu viel Strom???
Schranzmichi am 12.09.2003  –  Letzte Antwort am 14.09.2003  –  11 Beiträge
Zu viel Leistung?
redpoint007 am 11.06.2008  –  Letzte Antwort am 12.06.2008  –  4 Beiträge
Autoradio zu viel Leistung?
Kaiblack am 08.10.2008  –  Letzte Antwort am 08.10.2008  –  8 Beiträge
18 Volt eingangsspannung zu viel??
tranier am 22.03.2005  –  Letzte Antwort am 25.03.2005  –  9 Beiträge
26 db lüfter zu viel?
der-eine am 13.04.2005  –  Letzte Antwort am 15.04.2005  –  20 Beiträge
ALPINE 9812 viel zu hell
Tmp am 07.06.2006  –  Letzte Antwort am 09.06.2006  –  10 Beiträge
Verstärker wird viel zu schnell heiss
Kleno am 01.05.2005  –  Letzte Antwort am 05.05.2005  –  11 Beiträge
Zu viel Ampere? BRAUCHE SCHNELL HILFE!
hupfi am 18.08.2005  –  Letzte Antwort am 19.08.2005  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 41 )
  • Neuestes MitgliedBierschlauch
  • Gesamtzahl an Themen1.376.783
  • Gesamtzahl an Beiträgen18.223.502