Riesen problem mit Hecksystem

+A -A
Autor
Beitrag
kepner
Ist häufiger hier
#1 erstellt: 14. Jan 2005, 18:39
Also... ich habe mir nun nen gebrauchtes heck system gekauft... (canton c3.22) und an meine endstufe angeschlossen. (xetec prestige p4) zuerst war der klang total fürn arsch. der typ von dem ich das system gekauft habe hatte an das rote kabel - dran. Ich habe gar nicht geschaut und einfach normal angeschlossen. Ich hoffe nur die boxen sind daruch nicht kapuut gegangen. Geht das eigendlich?

habe das jetzt richtig angeschlossen und es klingt besser aber irgendwie immer noch dumpf. lasse ich nur das rechte oder das linke system laufen geht es. ziemlich dumpf aber recht guter bass... lasse ich beide gleichzeitig laufen habe ich kaum bass und der klang ist ziemlich hell... also mein focal frontsystem klingt viel besser.. bzw. vom klang her sind 30€ pioneer boxen irgendwie besser... woran kann das liegen?
mfg
kepner
enforcer666
Inventar
#2 erstellt: 14. Jan 2005, 18:45
hast du nen MONO/STEREO schalter?

tu sie einfach mal verpolen (geht nix kaputt). dann nimmst du das was sich besser anhört...
kepner
Ist häufiger hier
#3 erstellt: 14. Jan 2005, 19:22
also an der endstufe oder am radio habe ich sowas nicht... habe auch schon ein bisschen rumprobiert... also der klang ist wirklich schlecht. und wesentlich leiser als mein frontsystem
mfg
kepner
Suche:
Das könnte Dich auch interessieren:
riesen problem
Emray am 05.10.2005  –  Letzte Antwort am 06.10.2005  –  3 Beiträge
Riesen Problem Bitte helfen
scyrus2 am 16.12.2005  –  Letzte Antwort am 15.01.2006  –  15 Beiträge
Riesen Problem nach Missgeschick
-exr- am 18.05.2009  –  Letzte Antwort am 19.05.2009  –  10 Beiträge
HABE EIN RIESEN PROBLEM
dersim am 25.05.2010  –  Letzte Antwort am 26.05.2010  –  3 Beiträge
PROBLEM !
w.ischeev am 22.04.2010  –  Letzte Antwort am 23.04.2010  –  8 Beiträge
so ein riesen SCHEISS !!!
magru am 16.06.2004  –  Letzte Antwort am 16.06.2004  –  3 Beiträge
Hecksystem über Radio. Wie von 4Kanal auf 2Kanal stellen?
X-tention am 06.01.2007  –  Letzte Antwort am 07.01.2007  –  10 Beiträge
Hilfe! Großes Problem mit meinem DEH-P9600MP
MrWicked am 07.05.2007  –  Letzte Antwort am 08.05.2007  –  9 Beiträge
SEHR nerviges Problem: Flimmern
Voldemort2903 am 10.12.2006  –  Letzte Antwort am 19.12.2006  –  13 Beiträge
Problem!!!!!!
tom999 am 13.08.2004  –  Letzte Antwort am 16.08.2004  –  27 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 5 )
  • Neuestes MitgliedKaiser_
  • Gesamtzahl an Themen1.376.923
  • Gesamtzahl an Beiträgen18.226.174