Radio Empfang

+A -A
Autor
Beitrag
Stitchyde
Stammgast
#1 erstellt: 23. Jan 2005, 19:02
hi all

ich habe ein problem. und zwar ist der radio empfang von meinem auto radio *alpine-9813 R* sehr miserabel.
gibt es sowas wie ein empfangsverstärker für ins auto?
oder hat vielleicht jemand ne idee wie ich den empfang verbessern könnte?

MFG Stitchy


[Beitrag von Stitchyde am 23. Jan 2005, 19:03 bearbeitet]
Nyromant
Inventar
#2 erstellt: 23. Jan 2005, 19:41
Empfangsverstärker gibts für ca 10 €, bringen aber nicht unbedingt was, musste ausprobieren.

Ansonsten ne andere Antenne probieren, oder eine nehmen, die nen Empfangsverstärker eingebaut hat.

Falls du dir ne neue kaufst, da solls ne Marke geben die was mit "Hirsch" heisst, kann mich aber nich mehr genau erinnern solln aber sehr gut sein, aber halt auch teurer.
Stitchyde
Stammgast
#3 erstellt: 23. Jan 2005, 19:44
ja danke ich werd mich da mal schlauer machen!

MFG Stitchy
HiFi-Frank
Moderator
#4 erstellt: 23. Jan 2005, 19:51
Was fährste denn für´n Auto
Stitchyde
Stammgast
#5 erstellt: 24. Jan 2005, 00:11
ein ford fiesta bj: 98
arCane
Inventar
#6 erstellt: 24. Jan 2005, 12:57
Also bei mir war der Antennenverstärker hinüber.
Da hilft nur ein neuer.

Und die Sender die du empfängst, empfängst du dann gerade ohne Antenne
Stitchyde
Stammgast
#7 erstellt: 24. Jan 2005, 14:13
was meinst du damit genau? das ich so einen schon habe? wo soll der denn sein? nun ja es ist nicht so das ich keinen empfang habe aber die sender dei ich rein bekomm sind noch nicht mal in stereo qualität
Suche:
Das könnte Dich auch interessieren:
Sony Radio-Empfang fehlerhaft
waldibaer am 17.02.2004  –  Letzte Antwort am 18.02.2004  –  3 Beiträge
neues radio schlechter radio empfang beim fahren
Lexusbabe am 15.08.2005  –  Letzte Antwort am 17.08.2005  –  2 Beiträge
Radio empfang im Auto?????
neo_haus am 10.05.2006  –  Letzte Antwort am 12.05.2006  –  14 Beiträge
Kein Radio-Empfang
Pechhans am 26.08.2003  –  Letzte Antwort am 27.08.2003  –  6 Beiträge
immernoch mieser Radio Empfang
FordFiesta98 am 20.04.2007  –  Letzte Antwort am 21.04.2007  –  11 Beiträge
Auto Radio
Jacko88 am 18.05.2006  –  Letzte Antwort am 20.05.2006  –  11 Beiträge
Neues Radio in VW sehr schlechter empfang
fckw22 am 17.10.2004  –  Letzte Antwort am 18.10.2004  –  2 Beiträge
Kenwood Auto CD-Radio
Stefan760926 am 18.05.2004  –  Letzte Antwort am 18.05.2004  –  2 Beiträge
Golf IV - Alpine 9854 - schlechter Empfang
schui93 am 24.04.2007  –  Letzte Antwort am 11.05.2007  –  10 Beiträge
ALPINE RADIO 9855R (PROBLEM)
KR-Power am 02.03.2007  –  Letzte Antwort am 26.03.2007  –  23 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 91 )
  • Neuestes MitgliedHolgerD
  • Gesamtzahl an Themen1.389.701
  • Gesamtzahl an Beiträgen18.463.153