Wooferproblem

+A -A
Autor
Beitrag
Italkit-Bomber
Neuling
#1 erstellt: 30. Okt 2004, 08:21
Hallo, mein subwoofer (mac maximus 300) macht während ich die lieder wechsel ganz dunkle töne. Und wenn ich die cd einlese. Wodran kann das liegen.??? Und wenn ich fahre piept es komisch von der linken box je nach drehzahl mehr und weniger. Brauch ich dafür ein entstörer???
MFG
Daniel
alex0289
Ist häufiger hier
#2 erstellt: 30. Okt 2004, 11:53
Hi,
also ich kann dir nicht genau sagen, woran das liegt, aber ich vermute, dass das an der Stromversorgung liegt. Es kann sein, dass die Endstufe nicht konstant Strom bekommt.
Kommt das denn nur vor wenn du denn Verstärker voll aufdrehst?

MFG alex0289
Shadow_X
Schaut ab und zu mal vorbei
#3 erstellt: 13. Mrz 2005, 11:03
Hallo, ich hatte es auch (dieser Lichtmaschinengeräusch, es kam immer wenn man die Lautstärke zurückdrehte und auf Gaspedal drückte) ich musste neue Chinchkabel kaufen 5m für mindestens 20€ und den Stromkabel auf die andere Siete verlegen, Stromkabel darf nicht mit Chinch zusammenliegen. Falls es nict hilft, dann musst einen anderen Massepunkt suchen an deinem auto, dass musste ich auch.


Ich wollte dich fragen wie ist der Mac aximus 300, kommt guter Bass (tiefer, langer, mit viel druck wie Ground Zero) oder eher Kikerbass (kurze, schnelle, wenig druck)?
balingen
Schaut ab und zu mal vorbei
#4 erstellt: 13. Mrz 2005, 21:08
Hallo!

Das mit den Geräuschen beim CD-Wechseln hatte ich auch (älterer CD-Wechsler von Pioneer). Ich habs nie wirklich in den Griff bekommen. Den Rest kann man wie oben geschrieben mit guten Kabeln, sinnvoller Verlegung (Cinch nie entlang Stromkabeln, auch vom KFZ) und Entstörfilter in den Griff bekommen.

Gruß

Alex
muni-mula
Stammgast
#5 erstellt: 13. Mrz 2005, 21:23
kann aber auch am radio liegen!
Ðethix
Stammgast
#6 erstellt: 14. Mrz 2005, 15:59
Shadow... was hat die Frequenz und die Dauer mit dem Woofer zu tun? In erster Linie kommts auf die Mucke an die du abspielst. Wenn der Ton im Lied lang is wird der auch lange dargestellt.

Druck, ja... ok. Is Wooferabhängig, aber mein Woofer macht auch enorm druck, auch bei kurzen Impulsen.

Kommt aber auch noch auf die Stufe an... so pauschal darfste das nicht sehen.
Suche:
Das könnte Dich auch interessieren:
Endstufe piept, kaum Sound aus Subwoofer
xXDoomsayerXx am 31.10.2009  –  Letzte Antwort am 13.11.2009  –  11 Beiträge
wodran liegt es?
dragonfly-86 am 13.01.2007  –  Letzte Antwort am 15.01.2007  –  7 Beiträge
Kondensator piept
Shake80 am 31.03.2007  –  Letzte Antwort am 06.04.2007  –  10 Beiträge
wenn ich den motor anmache piept es
mcmcammic am 31.12.2004  –  Letzte Antwort am 01.01.2005  –  9 Beiträge
Subwoofer gibt falsche Töne von sich.
Highskillor am 28.09.2012  –  Letzte Antwort am 28.09.2012  –  7 Beiträge
Cap piept
Heimwerkerking am 25.12.2006  –  Letzte Antwort am 26.12.2006  –  10 Beiträge
HILFEEEE!!! Bei mir piept es :/
sLashi am 14.11.2004  –  Letzte Antwort am 14.11.2004  –  17 Beiträge
Powercap piept und blinkt
darkser am 04.08.2007  –  Letzte Antwort am 07.08.2007  –  7 Beiträge
Hilfe HX 300 knackt komisch
steve123 am 03.01.2010  –  Letzte Antwort am 03.01.2010  –  3 Beiträge
Chinch Anschlüsse kaputt?AMP PIEPT
bartholomeus_s am 21.04.2005  –  Letzte Antwort am 25.04.2005  –  19 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 174 )
  • Neuestes Mitgliedknudlbudl
  • Gesamtzahl an Themen1.389.954
  • Gesamtzahl an Beiträgen18.467.281