Zu viel Ampere? BRAUCHE SCHNELL HILFE!

+A -A
Autor
Beitrag
hupfi
Ist häufiger hier
#1 erstellt: 18. Aug 2005, 15:13
hallo, ich habe ne endstufe im kofferraum, die eine 25Ampere sicherung drin hat.
nun habe ich vonner batterie ein stromkabel zur endstufe gelegt (stromgabel mit sicherung)
hier der die beschreibung der kabel wenns relevant sein sollte:
Kabelset, 5 m + 1,5 m Powerkabel 10 mm², 5 m Stereo-Cinchkabel 2fachabgeschirmt mit Remote, 1 AGU Hauptsicherungshalter + 40 A Sicherung,Ringterminals (Batterie/Masseanschluss), 2 Gabelschuhterminals(Verstärker-Anschluss)
...nun, masse ist anner karosserie angeschlossen und strom anner baterie, sicherung kurz dahinter (max 30cm) in dem kleinen schab neben der batterie. Habe Spannung überprüft von endung strom und massekabe, das sind konstant 12.XX Volt.
Aber jedesmal wenn ich jetzt das auto starte und die batterie saft zur endstufe bringt brennt die sicherung der endstufe (25A) durch! warum?
Ps: sicherung entspricht der gebrauchsanweisung durch den endstufen hersteller
Flea78
Stammgast
#2 erstellt: 18. Aug 2005, 16:04
Hi!
Was ist es denn für ne Stufe (Hersteller/Typ/Laststabilität/WRMS/...)? Was hast du angeschlossen?

Ohne die Angaben werd ich dir leider nicht weiterhelfen können... Wenn ich's überhaupt kann

Also, dann lass mal hören,
bis denne
Floh


[Beitrag von Flea78 am 18. Aug 2005, 16:05 bearbeitet]
Nyromant
Inventar
#3 erstellt: 18. Aug 2005, 22:25
Geht die Endstufe in einem anderen Fahrzeug?
Suche:
Das könnte Dich auch interessieren:
Wie viel Ampere ::::
geilewutz am 29.05.2007  –  Letzte Antwort am 02.06.2007  –  22 Beiträge
Brauche ganz schnell Hilfe, Remote macht Probleme
dani_3987 am 17.09.2005  –  Letzte Antwort am 17.09.2005  –  13 Beiträge
brauche dringend HILFE !!!
sponsoredbymami am 07.01.2006  –  Letzte Antwort am 07.01.2006  –  2 Beiträge
Punch 360@2 brauche schnell hilfe
Schnorps am 18.07.2007  –  Letzte Antwort am 19.07.2007  –  6 Beiträge
Brauche Hilfe
midway am 12.04.2005  –  Letzte Antwort am 12.04.2005  –  3 Beiträge
Verstärker wird viel zu schnell heiss
Kleno am 01.05.2005  –  Letzte Antwort am 05.05.2005  –  11 Beiträge
ratlos. brauche hilfe
poeppchen am 26.09.2004  –  Letzte Antwort am 27.09.2004  –  3 Beiträge
Verstärker zerstört? Brauche hilfe
VVolf@Cabrio am 20.10.2004  –  Letzte Antwort am 22.10.2004  –  9 Beiträge
Brauche Hilfe für Anlageneinbau
Azzkickr am 02.01.2005  –  Letzte Antwort am 03.01.2005  –  10 Beiträge
HILFE, brauche Konzept!
Stefan_S. am 27.07.2005  –  Letzte Antwort am 27.07.2005  –  8 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 118 )
  • Neuestes MitgliedBartPJE
  • Gesamtzahl an Themen1.389.896
  • Gesamtzahl an Beiträgen18.466.429