Hifonics Monoblock

+A -A
Autor
Beitrag
Horadrim
Neuling
#1 erstellt: 15. Sep 2005, 00:15
Hifonics Monoblock Cyclops

Ich hab meinen Kofferraum neu gestaltet und seitdem funktioniert meine endstufe nicht mehr. und es is glaub ich auch nicht normal wenn man das chassis mit nem imbuss schlüssel berührt der schlüssel funken sprüht obwohl kein kabel mehr an der endstufe angeschlossen ist. naja egal jedenfalls geht sie nicht mehr und ich weiß nicht warum hab schon alles probiert helft mir bitte ich weiss nicht mehr weiter
enforcer666
Inventar
#2 erstellt: 15. Sep 2005, 05:50
hast du sie mal verpolt anbeschlossen?
Horadrim
Neuling
#3 erstellt: 15. Sep 2005, 16:04
wie meinst das?
Karbuk
Ist häufiger hier
#4 erstellt: 15. Sep 2005, 17:26
+ an - und - an +

Und wenn da nichts mehr angeschlossen ist, wie kann denn da der Inbus funken sprühen?


[Beitrag von Karbuk am 15. Sep 2005, 17:28 bearbeitet]
Izual
Stammgast
#5 erstellt: 15. Sep 2005, 20:18

Karbuk schrieb:
+ an - und - an +

Und wenn da nichts mehr angeschlossen ist, wie kann denn da der Inbus funken sprühen?



Statische aufladung? Kondensatoren??

aber darf nicht sein...
Karbuk
Ist häufiger hier
#6 erstellt: 15. Sep 2005, 20:41
Durch statische Aufladung würde vielleicht ganz kurz nen Funken kommen. Falls die Kondensatoren noch geladen sind, auch nur.
Horadrim
Neuling
#7 erstellt: 15. Sep 2005, 21:06
kann ich das ohne weiteres so vertauschen + und - an der endstufe ?
und ja es funkt nicht nur kurz sondern könnte jetz auch gleich wieder rausgehn und funken schlagen lassen obwohl kein kabel mehr an der endstufe hängt lol?
Izual
Stammgast
#8 erstellt: 15. Sep 2005, 22:54
was?? lass mal die Psycodelics wech.. du hast keine Leitung an der endstufe und kannst funken schlagen?


kann das sein das du + an´s gehäuse hälst??
Horadrim
Neuling
#9 erstellt: 16. Sep 2005, 15:52
eigentlich nicht. habs eigentlich so angeschlossen wie es vorher auch war und wie ich es diemale davor auch angeschlossen hab nur jetzt geht die endstufe nimmer an hilfe was kann ich bloss machen
Suche:
Das könnte Dich auch interessieren:
Endstufe geht nicht!
despo86 am 18.10.2006  –  Letzte Antwort am 20.10.2006  –  13 Beiträge
Anlage funktioniert nicht mehr
XorLophaX am 26.07.2004  –  Letzte Antwort am 07.08.2004  –  11 Beiträge
Endstufe funktioniert nicht mehr
viperrulez am 08.01.2008  –  Letzte Antwort am 09.01.2008  –  6 Beiträge
Kenwood radio funktioniert nicht mehr
RobinDi am 10.09.2007  –  Letzte Antwort am 10.09.2007  –  2 Beiträge
Endstufe läuft nicht mehr --- Bin langsam ratlos
sydneysider am 02.05.2007  –  Letzte Antwort am 05.05.2007  –  4 Beiträge
Radio geht nicht mehr
BigFoot49 am 17.08.2006  –  Letzte Antwort am 17.08.2006  –  4 Beiträge
Radio geht nicht mehr!
xxxkoolsavasxxx am 26.07.2005  –  Letzte Antwort am 26.07.2005  –  6 Beiträge
Endstufe im Auto geht nicht mehr. Remote hat kein Saft mehr
BlckJumper am 06.10.2012  –  Letzte Antwort am 06.10.2012  –  4 Beiträge
Hilfe Endstufe lässt sich nicht mehr abschalten!
Alex377 am 15.06.2007  –  Letzte Antwort am 16.06.2007  –  2 Beiträge
radio geht nicht mehr an
helacopter am 19.06.2003  –  Letzte Antwort am 10.07.2003  –  10 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 6 )
  • Neuestes MitgliedPaul.mw
  • Gesamtzahl an Themen1.376.325
  • Gesamtzahl an Beiträgen18.214.227