VU-Leistungsanzeige ???defekt???

+A -A
Autor
Beitrag
tyler2
Neuling
#1 erstellt: 09. Okt 2005, 17:28
Ich hab mir vor 2 Tagen folgende Endstufe gekauft
http://www.magnat.de...p?p=119175&pl=5&s=81

Die hat 2 Vu-Leistungsanzeigen.Nur leider gehen die nicht egal wie laut ich die musik mache
bei den anzeigen steht:
Peak Power Watts/Ohm

Sind die anzeigen Kaputt???
oder leigt es daran dass die endstufe parallel an eine andere angeschlossen ist und dass die Endstufe nicht genug Saft bekommt um die Nazeigen zu betreieben.
Die Musik geht jedenfalls enwandfrei.
Oder liegt es daran, dass ich die Ausgäne gebrückt habe?
Also es sind nur 2 Boxen an der Endsutfe
Suche:
Das könnte Dich auch interessieren:
Leistungsanzeige
blackus3r am 18.06.2010  –  Letzte Antwort am 19.06.2010  –  7 Beiträge
Endstufe bekommt keinen Saft
Wegay am 10.07.2012  –  Letzte Antwort am 21.07.2012  –  12 Beiträge
Endstufe, die oder die
projectman am 26.12.2007  –  Letzte Antwort am 13.01.2008  –  16 Beiträge
Endstufe kaputt? Oder Stromproblem?
NeXi am 04.04.2007  –  Letzte Antwort am 26.04.2007  –  26 Beiträge
Endstufe geht nicht!
despo86 am 18.10.2006  –  Letzte Antwort am 20.10.2006  –  13 Beiträge
Analoge Anzeigen in die Mittelkonsole
Pain84 am 10.01.2005  –  Letzte Antwort am 10.01.2005  –  6 Beiträge
Kann dadurch Endstufe kaputt gehen?
Xenja am 07.04.2007  –  Letzte Antwort am 13.04.2007  –  11 Beiträge
Endstufe Kaputt?
*JL* am 17.08.2009  –  Letzte Antwort am 24.08.2009  –  67 Beiträge
Schafft die endstufe das?
Kajott am 16.06.2010  –  Letzte Antwort am 16.06.2010  –  8 Beiträge
Endstufe kaputt?
AJ_s3b2 am 18.06.2007  –  Letzte Antwort am 19.06.2007  –  4 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 3 )
  • Neuestes MitgliedBadabash
  • Gesamtzahl an Themen1.382.583
  • Gesamtzahl an Beiträgen18.334.582