Störgeräusch

+A -A
Autor
Beitrag
Ameisenfriseur
Ist häufiger hier
#1 erstellt: 02. Nov 2005, 00:50
Hi!
Ich habe ein BMW E30 Cabrio.Ein 2 Wege Frontsystem und ein Koax Hinten.Im Kofferraum befindet sich eine Pyle Endstufe.
Nun,vom Klang her geht es eigentlich...Nunja,Bass könnte ein bissl mehr sein
Nun aber zu meinem Problem.Wenn der Motor nicht läuft ist alles ok,aber sobald er läuft sind Störgeräusche(Drehzahlabhängig)zu hören.
Was ich nun versucht habe:Kabel anders verlegt.LS und Chinch links vom Kardantunnel,Strom und Masse Rechts.
Chinchkabel ausgetauscht,Massekabel Aussen am Fahrzeug bis zum Massepunkt der Batterie gelegt...Nix.Geräusch unverändert.
Heute habe ich das Radio(Becker Mexico Pro) rausgenommen und testhalber dort direkt einen LS angeschlossen.Geräuschwar weg.
Ich gehe also davon aus,daß es mit der Endstufe,bzw Verkabelung..zusammenhängt.Ich habe auch schon mehrere Massepunkte probiert.Nix.Was kann ich noch machen?
Pumba
Stammgast
#2 erstellt: 02. Nov 2005, 08:21
Schon mal ver´sucht die Cinchkabel zu erden ?

Gruß
Pumba
Flea78
Stammgast
#3 erstellt: 02. Nov 2005, 10:47
Kreuzen sich Cinch und Strom evtl irgendwo, zB im KR beim Amp? Oder laufen die Cinch an irgendnem elektr. Verbraucher vom Auto vorbei?
Torrance2
Ist häufiger hier
#4 erstellt: 02. Nov 2005, 20:21

"Was kann ich noch machen? :?"


Masseschleife beseitigen statt optimieren.

Optimiert hast Du ja bereits reichlich (Kabelverlegung geändert usw.).
Zur Beseitigung brauchtst Du symmetrische Eingänge an der Endstufe, wie ich schon dort beschrieben habe: http://www.hifi-foru...ad=3797&postID=28#28

Bye
Ameisenfriseur
Ist häufiger hier
#5 erstellt: 02. Nov 2005, 20:39
Hmmm
Tja,ich habe ein Geschirmtes Chinchkabel Aussen am Wagen langgeführt um es auszutesten.Leider keinen Erfolg.Gleiches Mit dem Massekabel,auch Nix.
Nun werde ich halt mal die Chinchlkabel erden und die Anschlüsse der Endstufe überprüfen.Sollte das auch nix bringen,werde ich aufgeben,da ich Mittlerweile die Lust verloren habe.
Torrance2
Ist häufiger hier
#6 erstellt: 03. Nov 2005, 19:15
Hast Du das gelesen:


User "Beobachter":
... Beim Kauf einer Endstufe sollten Sie immer ein Ohm-Meter dabei haben. Messen Sie jeweils den Widerstand von der Sekundärmasse der Endstufe (Lautsprecher (-) Klemme) zu den Abschirmringen der einzelnen Cinch-Eingangsbuchsen. Messen Sie Null Ohm, sollten Sie die Endstufe im Regal liegen lassen, wenn Sie akustisch verstärkte Motorgeräusche nicht mögen. Selbst unter Verwendung der teuersten Cinch-Kabel handeln Sie sich dann eine niederohmige Mehrfach-Masseverbindung zwischen Signalquelle (Autoradio) und Endsufe ein - auch als Masseschleife bekannt. Die beste Lösung wäre eine symmetrische Übertragung zwischen Radio und Endstufe ... Abhilfe schafft hier nur die richtige Auslegung der Verstärker-Eingänge. Sie müssen als sogenannte quasisymmetrische Eingänge ausgelegt sein ...

Und das:


Einsatz eines zusätzlich vorgeschalteten Differenzverstaerkers http://www.masseschleife.de

?

Bye
Ameisenfriseur
Ist häufiger hier
#7 erstellt: 03. Nov 2005, 20:05
Hmmmm.
Da werde ich doch einfach mal so einen Zwichenumkehrverstärkungsdinsbums besorgen und mal hoffen,daß es damit behoben ist.
Mal sehen,vielleicht pribiere ich mal ne ander Endstufe aus...
Habe noch nie Probleme mit solchen Sachen gehabt
Aber Irgendwann ist immer das 1. Mal.
Da ich nicht weiß,ob die Endstufe was taugt,oder nicht,werde ich vielleicht auf eine Andere ausweichen...
Mal sehen
derbassjunkie
Ist häufiger hier
#8 erstellt: 05. Nov 2005, 02:35
hi,
ich habe dem ganzen zirkus mit vorgeschalteten entstörfiltern ein ende gesetzt. einer vorne vor den amp, einer hinten vor die weiche, und aus de maus (und deren gequietsche).
seit dem macht auch gasgeben wieder spaß
gruß dirk
Suche:
Das könnte Dich auch interessieren:
Störgeräusche?
Blumbak am 31.03.2009  –  Letzte Antwort am 01.04.2009  –  2 Beiträge
VErstärker angeschlossen läuft aber nicht. was nun???
vallerossi88 am 04.03.2006  –  Letzte Antwort am 05.03.2006  –  10 Beiträge
Störgeräusche.
90Serious90 am 19.10.2012  –  Letzte Antwort am 13.11.2012  –  8 Beiträge
Störgeräusche
Blubz am 09.05.2006  –  Letzte Antwort am 11.05.2006  –  31 Beiträge
Störgeräusche, wenn motor aus
Vermilion am 10.05.2008  –  Letzte Antwort am 30.05.2008  –  5 Beiträge
Störgeräusche
CorsaFreund am 12.12.2005  –  Letzte Antwort am 14.12.2005  –  5 Beiträge
störgeräusch bei angestelltem motor
monotofi am 24.07.2006  –  Letzte Antwort am 01.08.2006  –  11 Beiträge
Störgeräusche
SinusGeneration am 28.04.2005  –  Letzte Antwort am 29.04.2005  –  12 Beiträge
Störgeräusche bei laufenden Motor
Michl2004 am 21.07.2004  –  Letzte Antwort am 23.07.2004  –  7 Beiträge
Störgeräusche....
Riddick2006 am 16.07.2005  –  Letzte Antwort am 20.07.2005  –  6 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 55 )
  • Neuestes MitgliedBennyBoom
  • Gesamtzahl an Themen1.383.117
  • Gesamtzahl an Beiträgen18.344.291