Autoradio PLU2 9600

+A -A
Autor
Beitrag
MaThiC
Neuling
#1 erstellt: 20. Nov 2005, 17:55
Hallo an alle!

Ich habe seit geraumer Zeit kleine Problem mit meinem Autoradio, wenn ich Cd´s hören möchte. Sobald nur eine kleine Unebenheit auf der Straße vorhanden ist setzt das Radio aus. Wie kann ich bei dem Radio den Anti-Schock einstellen? Ich habe alles schon in der Anleitung durchgelesen, leider bin ich dort nicht fündig geworden.
Anderes Thema ist mein Radioempfang, Stecker etc. alle richtig angeschlossen, aber das Radio setzt aus, schlechter Empfang? Tuner defekt?

Wäre nett, wenn ihr mir helfen könntet,

Mfg MaThiC
Papa_Bär
Inventar
#2 erstellt: 20. Nov 2005, 18:07
Tut mir Leid dir das sagen zu müssen....
Aber PLU2 ist einfach Schrott.
Wirf es weg und kauf dir was Anständiges.....muss nichtmal teuer sein...

MfG IchMussford
Tylon
Inventar
#3 erstellt: 20. Nov 2005, 21:10
da muß ich ichmussford leider rechtgeben, das radio is kacka...

antishock ist immer an, wenns trotzdem aussetzt, weißt das leider ganz klar auf die qualität des produktes hin.

und zum radioempfang fällt mir nur ein, das entweder dein stecker nen wackler haben könnte (hatt ich auch schon), allerdings sind die tuner in den plu2 radios auch ziemlich kacke, also kanns auch das sein.

probier halt mal rum und wackel mal am stecker, sollte es besser werden, hast die fehlerquelle gefunden.
MaThiC
Neuling
#4 erstellt: 22. Nov 2005, 19:21
ich bin eigentlich zufrieden mit dem Radio nur eben, dass ich nicht richtig cd´s bzw Mp3´s hören kann, weil ich nicht weiß, wie ich den Anti-shock einstelle??
Tylon
Inventar
#5 erstellt: 23. Nov 2005, 01:57
ich wiederhole meine aussage nochmal


antishock ist immer an, wenns trotzdem aussetzt, weißt das leider ganz klar auf die qualität des produktes hin.
MaThiC
Neuling
#6 erstellt: 24. Nov 2005, 01:55
Dankeschön

Dann werde ich mir Wohl oder Übel ein nues kaufen gehen müssen ^^


PLU2
Tylon
Inventar
#7 erstellt: 24. Nov 2005, 04:20
in der preislage wär ein pioneer 3700mp oder 4700mp wohl welten besser gewesen.
falls die dir optisch zusagen, das sind echt gute radios
auch das jvc 601 is sehr nett.
MaThiC
Neuling
#8 erstellt: 26. Nov 2005, 18:02
Hi, thx Tylon,
ich habe mir mal die Radios angeschaut, sind sehr nett. Das JVC gefällt mir sehr gut, aber auc das JVC KD-Sh9103 ist sehr nice
Mal schauen, was sich so ergibt.

Mfg MaThic
Tylon
Inventar
#9 erstellt: 26. Nov 2005, 22:14
oh ja das isses
und mit dem wechsler kommt übelst spaßgefahr auf
Suche:
Das könnte Dich auch interessieren:
Sony Radio-Empfang fehlerhaft
waldibaer am 17.02.2004  –  Letzte Antwort am 18.02.2004  –  3 Beiträge
schlechter Radioempfang!
FCKW36 am 15.04.2010  –  Letzte Antwort am 15.04.2010  –  9 Beiträge
autoradio defekt ??
delikanli1985 am 10.02.2006  –  Letzte Antwort am 11.02.2006  –  7 Beiträge
schlechter radioempfang
pacohstyle am 14.01.2004  –  Letzte Antwort am 14.01.2004  –  2 Beiträge
autoradio
purple_rain1 am 01.11.2011  –  Letzte Antwort am 01.11.2011  –  2 Beiträge
Problem mit Radio
Ozzmosis am 21.10.2003  –  Letzte Antwort am 21.10.2003  –  2 Beiträge
CD-Player setzt bei viel Bass aus
initator am 03.05.2006  –  Letzte Antwort am 03.05.2006  –  6 Beiträge
autoradio (tuner, empfangsteil?) defekt , reparabel?
mika4real am 02.04.2006  –  Letzte Antwort am 02.04.2006  –  2 Beiträge
Autoradio Plu2 Farbwechsel abstellen?]
R€dBum€r am 20.04.2005  –  Letzte Antwort am 06.06.2005  –  5 Beiträge
Problem mit Subwoofer/setzt aus
Meganewbie am 30.05.2007  –  Letzte Antwort am 31.05.2007  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 2 )
  • Neuestes Mitgliedstibbelby
  • Gesamtzahl an Themen1.382.784
  • Gesamtzahl an Beiträgen18.338.409

Hersteller in diesem Thread Widget schließen