Hilfe hab Elektronik probleme!!

+A -A
Autor
Beitrag
Anfänger77
Ist häufiger hier
#1 erstellt: 26. Nov 2005, 20:35
Seit 2 Tagen habe ich mit meiner Endstufe Probleme!!

Immer wenn ich etwas lautere Musik hören will geht der Amp aus!

Die Amp habe ich Schon fast 3 Jahre(Rodek 4180)und voher hat sie bei voller Last keine Probleme gemacht!!

Ich hab die Verkablung alle überprüft!

Kann das an der Kälte liegen??
BiermannFreund
Inventar
#2 erstellt: 26. Nov 2005, 20:37
Strom/Masse checken, klingt so, als wenn Deine Batt evtl. recht leer ist
Bei der Kälte kann das schnell mal passieren, wenn Du ne normale drin hast und die scho n paar Jahre aufm Buckel hat.
Anfänger77
Ist häufiger hier
#3 erstellt: 26. Nov 2005, 20:44
Meine Batt habe ich erst letztes Jahr gekauft (Optima Red Top 815) Und ich noch ein Elko hinten (5Farrad)

Kann der Amp Defekt sein?
Suche:
Das könnte Dich auch interessieren:
Hilfe! Einbau klappt nicht - Elektronik!
Freedom am 08.01.2006  –  Letzte Antwort am 10.01.2006  –  9 Beiträge
Hilfe!!!
ultracengo am 14.10.2005  –  Letzte Antwort am 24.10.2005  –  14 Beiträge
Seltsame Elektronik Probleme [Endstufe]
mYstik am 09.07.2008  –  Letzte Antwort am 09.07.2008  –  12 Beiträge
Hilfe!! Probleme mit Fader Einstellung
bartholomeus_s am 30.10.2004  –  Letzte Antwort am 11.11.2004  –  5 Beiträge
Elektronik Probleme nach Kondensator-Einbau
mRs! am 21.07.2009  –  Letzte Antwort am 22.07.2009  –  8 Beiträge
Hilfe ! Probleme mit neuem Radio und Lautsprecher.
Jean_le_Frog am 07.05.2005  –  Letzte Antwort am 07.05.2005  –  2 Beiträge
Elektronik!?! Brauche unbedingt eure Hilfe!!!
Wrigley's am 03.01.2006  –  Letzte Antwort am 05.01.2006  –  5 Beiträge
Hilfe, mysteriöse Probleme beim Amp anschliessen...
furz2 am 30.03.2005  –  Letzte Antwort am 30.03.2005  –  2 Beiträge
Brauche ganz schnell Hilfe, Remote macht Probleme
dani_3987 am 17.09.2005  –  Letzte Antwort am 17.09.2005  –  13 Beiträge
Probleme
Mieko am 26.10.2005  –  Letzte Antwort am 26.10.2005  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 53 )
  • Neuestes MitgliedBenSim
  • Gesamtzahl an Themen1.383.111
  • Gesamtzahl an Beiträgen18.344.227