Dickes Problem!!! Ich brauche eure Hilfe!

+A -A
Autor
Beitrag
Darkrebell
Ist häufiger hier
#1 erstellt: 05. Jan 2006, 20:33
Habe mir grad meinen neuen bass eingebaut (Earthquake DBX12-DR an einer Ground Zero 2350X) alles schön und gut. Habe meine anlage angeschlatet und dann wollt ich ma aufdrehn und schon bei ganz geringer lautstärke hat das licht schon wie verrückt geflackert, dann hab ich noch bissl lauter gemacht und dann hat der bass ständig ausgesetzt, man hat richtig gemerkt das die batterie nicht genug strom liefern kann!
Nun meine frage, wie kann ich dieses problem am besten lösen?
Also hab meine normale batterie drin,powercap mit 1F angeschlossen und 35er kabel verlegt!
Bitte helft mit, was ist die beste lösung?

Gruß


[Beitrag von Darkrebell am 06. Jan 2006, 01:19 bearbeitet]
bruce_will_es
Inventar
#2 erstellt: 05. Jan 2006, 21:54
alte bat kontrollieren, eventuell laden oder noch besser neue GUTE bat vorne rein oder zusatzbat!
Darkrebell
Ist häufiger hier
#3 erstellt: 06. Jan 2006, 00:08
Was issn besser zusatzbat. oder einfach vorne ne neue?
Und was muss ich bei den batterien beachten, was sind die kriterien für eine GUTE???
Denkste es liegt auch and er batterie oder an was anderem?


Gruß


[Beitrag von Darkrebell am 06. Jan 2006, 01:18 bearbeitet]
Pumba
Stammgast
#4 erstellt: 06. Jan 2006, 11:27
Und vorher war alles in Ordnung oder hattest da keinen Sub drinnen?

Gruß
Pumba
Darkrebell
Ist häufiger hier
#5 erstellt: 06. Jan 2006, 12:19
Ja vorher war alles in Ordnung, hat zwar ein sub drin aber der war wesentlich kleiner!
Pumba
Stammgast
#6 erstellt: 06. Jan 2006, 13:17
Was für Kabelquerschnitt hasten drinnen?
Massekabel von Karosserie zur Batt auch verstärkt?

Gruß
Pumba
bruce_will_es
Inventar
#7 erstellt: 06. Jan 2006, 19:48
bei mir hat das licht anfangs auch geflackert jetzt hab ich ne zusatzbat drin und gut is! massekabel von der bat zur karosserie ist immer noch das selbe, aber schaden kann das nicht!
bei der bat ist ein möglichst geringer innenwiederstand zu beachten!
Suche:
Das könnte Dich auch interessieren:
Dickes Problem
CursedSphynx am 03.08.2005  –  Letzte Antwort am 03.08.2005  –  25 Beiträge
Brauche dringend eure Hilfe!
Someo am 18.03.2006  –  Letzte Antwort am 18.03.2006  –  17 Beiträge
brauche dringend eure hilfe
tonnbaron am 04.08.2007  –  Letzte Antwort am 06.08.2007  –  11 Beiträge
"Tele Mute" Problem!! Brauche eure Hilfe...
Petey55 am 12.05.2006  –  Letzte Antwort am 15.05.2006  –  2 Beiträge
Brauche mal dringend eure HILFE
hannu84bln am 30.07.2007  –  Letzte Antwort am 30.07.2007  –  8 Beiträge
Dickes dickes Problem!!!
sikkl am 29.07.2004  –  Letzte Antwort am 02.08.2004  –  3 Beiträge
Brauche eure HILFE????????
DarkPeugeot306 am 01.02.2005  –  Letzte Antwort am 01.02.2005  –  9 Beiträge
HU funkt nicht,Brauche eure Hilfe !
__--Dr._Lee--__ am 05.12.2006  –  Letzte Antwort am 23.12.2006  –  23 Beiträge
Radiodisplay umbauen. Brauche eure Hilfe
chicon am 25.03.2006  –  Letzte Antwort am 25.03.2006  –  3 Beiträge
Ruhe ward, brauche eure Hilfe!
firlefanz am 25.07.2005  –  Letzte Antwort am 26.07.2005  –  8 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 63 )
  • Neuestes MitgliedKampfpudding
  • Gesamtzahl an Themen1.382.998
  • Gesamtzahl an Beiträgen18.342.099