Gehe zu Seite: |vorherige| Erste . 10 . 20 . 24 25 26 27 28 29 30 31 32 33 . 40 . 50 . 60 . 70 .. 100 .. Letzte |nächste|

XTZ Subwoofer

+A -A
Autor
Beitrag
Michel82
Stammgast
#1352 erstellt: 04. Jan 2011, 14:54

DelToro schrieb:

nochmal ps: Normal sollte bei dem Preis der Versand inklusive sein



http://www.hifi-foru...504&postID=1341#1341


MfG,

Michel
DelToro
Stammgast
#1353 erstellt: 04. Jan 2011, 14:58
Warum ?? Sage ich dir Kundenfreundlich nennt man dann sowas

Machen übrigens sehr sehr viele Shops so ab nen Warenwert von 300.- Versandkostenfrei
_Vincent_Vega_
Inventar
#1354 erstellt: 04. Jan 2011, 15:33

DelToro schrieb:
Warum ?? Sage ich dir Kundenfreundlich nennt man dann sowas

Machen übrigens sehr sehr viele Shops so ab nen Warenwert von 300.- Versandkostenfrei


Oh weh, wäre es für dich den Kundenfreundlich wenn sie von Anfang an gesagt hätten der Sub kostet statt 350 +13Euro versand 370Euro?

Was ist daran kundenfreundlicher, manche Probleme verstehe ich nicht..
Die Firmen machen ihre Preise selber, manche schlagen halt was beim Standardpreis drauf und machen es versandkostenfrei und manche machen den Artikel halt günstiger davür mit Versandkosten. Geschenkt bekommst nirgends was...


[Beitrag von _Vincent_Vega_ am 04. Jan 2011, 15:36 bearbeitet]
DelToro
Stammgast
#1355 erstellt: 04. Jan 2011, 15:41
blablabla weiss nicht wo dein problem liegt den am anfang dieses Treads war noch von versandkostenfrei die rede

übrigens ist das nich das post forum lach
_Vincent_Vega_
Inventar
#1357 erstellt: 04. Jan 2011, 15:47
Der Anfang des Threads ist auch 2 Jahre her, das nennt sich Preiserhöhung

Aber du hast recht, reden wir wieder vom Bass :-)

Ich kenne jezt die Victa nicht, aber ein Subwoofer ist recht unkritisch was den Rest der Lautsprecher betrifft. Mit dem W12 solltest du denke ich die Victa gut unterstützen können.
Zu den restlichen Fragen wissen die anderen sicherlich mehr als ich


[Beitrag von _Vincent_Vega_ am 04. Jan 2011, 15:50 bearbeitet]
Chohy
Inventar
#1358 erstellt: 04. Jan 2011, 15:51
Oh weh.. ich frag mich wo dein Problem ist DelToro?
Hier siehst du wieviel du für den Versand wirklich bezalhen musst, wohingegen etliche online shops eine wesentlich undurchsichtigere Preiststruktur habe und du nicht siehst wieviel für den Versand draufgeschlagen wird, denn auf die ein oder andere Weise holen die sich schon das Geld. Man bekommt eben nichts geschenkt, ist halt transparant was Minduaudio macht.
Und einen freundlicheren Umgangston solltest du dir evtl. auch zulegen und Doppelpostings unterlassen, dann wird dir auch jemand helfen...

gruß chohy
Michel82
Stammgast
#1359 erstellt: 04. Jan 2011, 16:04
@DelToro

Bei deiner Angabe zum Raum bezüglich Teppich und Molton, würde ich mir da ehr Gedanken machen was die Akustik betrifft.
Ich würde sagen du hast deinen Raum "überdämpft", was den Höhen gar nicht zugute kommt und sich in einem etwas "muffigem" Ton widerspiegelt.
An deiner Stelle würde ich den Teppich wieder rausschmeissen, um so eine schallharte Fläche zu bekommen.

Was die Einstellungen betrifft, lies dich doch ein wenig in die Materie ein (steht schon genug geschrieben) und stelle dan die Werte nach eigenem Belieben ein.


MfG,

Michel
DelToro
Stammgast
#1360 erstellt: 04. Jan 2011, 16:34

Chohy schrieb:
Oh weh.. ich frag mich wo dein Problem ist DelToro?
Und einen freundlicheren Umgangston solltest du dir evtl. auch zulegen
gruß chohy


Das kann ich jetzt nicht glauben lach mich kaputt was für typen seid den ihr hahahahahahahaha wahnsinn

Also ich schreibe Versand inkl. wäre Kundenfreundlicher und dann Antworten gleich 3 Mitglieder die anscheinend bei der Post arbeiten so einen scheiss das ich Sprachlos bin

Das beste der letze Beitrag ich sollte mir nen freundlicheren Ton zulegen lach hahahahhah
Ich sehe nicht das ich unfreundlich war

Vielleicht bestell ich mir den Subwoofer hoffentlich ist dann chohy nicht am DHL Band oder Fährt sein DHL Auto sonst seh ich Schwarz lach
DelToro
Stammgast
#1361 erstellt: 04. Jan 2011, 16:36
Danke Michel82 für die Info werde mal den Teppich raushauen

muss ich dann spikes für den subwoofer kaufen
Michel82
Stammgast
#1362 erstellt: 04. Jan 2011, 16:42

DelToro schrieb:

muss ich dann spikes für den subwoofer kaufen


Auch das wurde schon zu genüge im Forum besprochen... mal ein wenig Eigeninitiative zeigen!

Muss aber chohy Recht geben, der Ton macht die Musik.


MfG,

Michel
_Vincent_Vega_
Inventar
#1363 erstellt: 04. Jan 2011, 16:46

DelToro schrieb:

Das kann ich jetzt nicht glauben lach mich kaputt was für typen seid den ihr hahahahahahahaha wahnsinn

Also ich schreibe Versand inkl. wäre Kundenfreundlicher und dann Antworten gleich 3 Mitglieder die anscheinend bei der Post arbeiten so einen scheiss das ich Sprachlos bin

Das beste der letze Beitrag ich sollte mir nen freundlicheren Ton zulegen lach hahahahhah
Ich sehe nicht das ich unfreundlich war

Vielleicht bestell ich mir den Subwoofer hoffentlich ist dann chohy nicht am DHL Band oder Fährt sein DHL Auto sonst seh ich Schwarz lach


Warum bei der Post arbeiten? Das ist keine Postfrage sondern eine Frage der Vorgehensweise des Internethändlers. Wie ich schon geschrieben habe schlagen manche die Versandkosten auf den Produktpreis drauf und manche berechnen es separat. Ich weiß jetzt nicht, warum ein System kundenfreundlicher sein soll als das andere!
Es gab halt vor zwei Jahren wohl eine Preiserhöhung, weshalb danach die Versandkosten zusätzlich angefallen sind. Ich verstehe immer noch nicht was dich daran stört und was daran Kundenunfreundlich ist.
Chohy
Inventar
#1364 erstellt: 05. Jan 2011, 23:46
So mein 10er ist heute angekommen
Ich urfte der Postfrau erstmal beim Tragen helfen, wiegt ja doch schon etwas(wobei ich auch schon schwere LS geschleppt hab, dehalb hielt sich die physische "Belastung" doch in Grenzen ).
Nach dem Auspacken/schälen aus den Kartons durfte ich erstmal die makellose Verarbeitung bewundern, gut gelungen kann ich nur sagen.
Und zum Wichtigsten:
Einstellung linkes Rohr offen EQ aus Vol 10 Uhr, Crossover 80Hz
Passt sich super ein in das Setup aus 2 603 Quantums, spielt schön unauffällig, aber wenn er gefordert wird, dann kommt da auch gut Druck rüber (Testweise HdR Teil 2)
Man man merkt erst wenn man ihn ausgeschaltet hat, dass etwas fehlt
Dazu sollte noch gesagt sein, dass ich wahrscheinlich sehr viel Glück mit meiner Raumakkustik habe, da ich kein störendes Dröhnen oder Bassabfall am Sitzplatz ausmachen konnte und direkt mit dem ersten Stellplatz ganz gut gelegen habe

-------------------------
Meine ganz persönliche subjektive Warnehmung

gruß chohy


[Beitrag von Chohy am 06. Jan 2011, 00:01 bearbeitet]
DelToro
Stammgast
#1365 erstellt: 06. Jan 2011, 09:31
für wieviel qm ist den der 10 und für wieviel der 12

gibts da nen richtwert ?

weiss das jemand ?

mfg


[Beitrag von DelToro am 06. Jan 2011, 09:43 bearbeitet]
Michel82
Stammgast
#1366 erstellt: 06. Jan 2011, 09:46

DelToro schrieb:
für wieviel qm ist den der 10 und für wieviel der 12

gibts da nen richtwert ?

weiss das jemand ?

mfg



Setz dich doch einfach mal mit den Jungs von MindAudio in Verbindung, die können dir sicher eine Empfehlung für deine Räumlichkeiten aussprechen.


MfG,

Michel


ps. @Chohy

Glückwunsch, wünsch dir viel Spaß mit deinem neuen Sub !!!
Meine beiden werden den Weg am Freitag zu mir finden... Erfahrungsbericht folgt ja wie gesagt erst ein klein wenig später, aber das ein oder andere Bild gibts sicherlich.


[Beitrag von Michel82 am 06. Jan 2011, 09:50 bearbeitet]
ingo74
Inventar
#1367 erstellt: 06. Jan 2011, 09:49
Davemaster
Neuling
#1368 erstellt: 06. Jan 2011, 11:50

treets schrieb:
bin gerade am testen des 12.16 im Zusammenspiel mit meinen Jamos, aber so recht weiß ich nicht weiter.

1) SW auf Hörposition und dann auf allen vieren zu pinknoise im Raum rumgekrabbelt. Fand den Bass am intensivsten hinter der Couch (also unter der Schräge). Da hab ich ihn nun auch vorerst stehen. Ca. 20 cm von der Wand, schräg in den Raum, Richtung Hörplatz zugedreht.

2) Onkyo 608 über Audyssey neu eingemessen. linkes Rohr auf, alle EQs aus, Volume auf 12 Uhr und Frequenz auf 11 Uhr gedreht. so richtig?

3) Merkwürdige Messergebnisse erhalten: Front 40hz, Center 60 hz, Surround 60 hz, SW Pegel -15 und SW Abstand zum Hörplatz 4,80m (??, sind aber real nur vielleicht 1 m). Kann das passen? oder die Fronts doch auf "Fullband"?

4) mit EQ1 an ist es schon eindrucksvoll, teste mit DolbyDigital Trailern (immer mit dem gleichen). Wenns ganz tief geht, dann dröhnts doch etwas (was dann wohl am Raum liegen mag).

5) Wunschzustand: die Tieftöner der Jamos spielen auch noch mit und ich kann den SW nicht orten (er steht ja direkt hinter mir). Wie stelle ich das an?

Tausend Dank!!
treets




Hast du schonmal versucht den Lautstärkeregler des subs auf etwa 9 uhr stellung oder tiefer zustellen?
Hatte das gleiche problem an meinem alten Yamaha.
Der VSX sagt mir jedoch das ich den sub zu weit auf gedreht habe, und die Messung erst weiter geht wenn ich die lautstärke am sub runter regele.
So bekam ich aufjedenfall ne präzise Messung.

gruss dave


[Beitrag von Davemaster am 06. Jan 2011, 11:51 bearbeitet]
tom1502
Ist häufiger hier
#1369 erstellt: 06. Jan 2011, 17:31
Hi Leute,

haltet mich für verrückt, aber mein 12.16 zwitschert. Hab gerade Inception BluRay eingelegt und bei den Explosionen am anfang denk ich - was war das denn... paar sekunden zurück gespult und da war es wieder. Nach kurzer Suche war klar, dass das Beim Subwoofer hinten aus der Gegend der Anschlussterminals kommt.

Ich betreibe den Sub mit beiden BR's zu auf vllt 25% Lautstärke.
Normal? Mach ich was falsch? Kann ja egtl net sein... und der zwitschert auch sicher nicht immer. Die Bässe vorher hat er brav gespielt.

Cheers,
Tom
Der_Tom
Hat sich gelöscht
#1370 erstellt: 06. Jan 2011, 19:08
Lol ich denke mal dein Sub ist nicht ganz Dicht
Chohy
Inventar
#1371 erstellt: 06. Jan 2011, 19:11
Hey

Das mit dem Zwitschern hört sich ja kurios an
Lass doch mal einen Sinus Sweep durchlaufen und schau mal ab wo dein Sub anfängt zu "zwitschern"

gruß chohy
Zero.One
Stammgast
#1372 erstellt: 06. Jan 2011, 21:21
Ich weiß nicht ob ich den 10.16 oder 12.16 nehmen sollte.
Hätte man irgendwelche Nachteile, wenn man den Größeren nimmt (außer das man mehr Geld ausgibt )?
Iron-Man
Inventar
#1373 erstellt: 06. Jan 2011, 22:28
Zwitschern

Bitte sofort die zwei Vögel aus den Reflexrohren nehmen ! ( das mit dem undichten Gehäuse kann ich mir vorstellen )


[Beitrag von Iron-Man am 06. Jan 2011, 22:31 bearbeitet]
_Vincent_Vega_
Inventar
#1374 erstellt: 07. Jan 2011, 12:07
Nach über einem Monat warten (angegebene lieferzeit bei meiner Bestellung 2-3Tage) konnte ich den Sub endlich anschließen
Muss sagen, meine IQ30 klingen bei Rock und Hiphop um Welten besser
Muss mich jetzt nur noch mit den Einstellungen und dem Subplatz beschäftigen.
Wenn ich sie so einstelle das sie bei Rock perfekt klingen, ist der Bass bei Hiphop zu stark und dröhnt (blöde Raummoden)
Wenn er Bass bei Hiphop perfekt ist, merke ich bei Rock kaum was von ihm.
Bei Filmen könnte er auch noch etwas druckvoller sein. Ich bin aber guter Dinge, das ich es noch zu meiner Zufriedenheit in den Griff kriege.
Der_Tom
Hat sich gelöscht
#1375 erstellt: 07. Jan 2011, 12:18
_Vincent_Vega_ mit diesen Problemen kämpfe ich seit ich meinen XTZ 12.16 habe ! Ich bin ständig am Volumenregler und spiele mit der Phase,schiebe ihn soweit möglich im Raum umher, immer wenn ich denke es wäre bei Musik gut habe ich bei Filmen keinen Druck und wenn es bei Filmen richtig geil ist, dröhnt es bei Musik ohne ende! Hätte nie gedacht das ein Sub solche Probleme macht, manchmal reicht es schon sich einen halben Meter zu bewegen, das ich von völlig begeistert in total enttäuscht falle ! ich werde mir wohl noch ein Antimode zulegen und hoffen das es dann gut ist

Gruß Tom
Michel82
Stammgast
#1376 erstellt: 07. Jan 2011, 12:30
Meine beiden 99W12.18P haben heute auch den Weg zu mir gefunden
Wie gesagt müssen beide leider noch eine Zeit lang (bis zur HK-Fertigstellung) auf ihren Einsatz warten... allerdings konnte ich es mir nicht nehmen lassen, einen der beiden mal zu begutachten.

99W12.18P 99W12.18P 99W12.18P 99W12.18P

MfG,

Michel
_Vincent_Vega_
Inventar
#1377 erstellt: 07. Jan 2011, 12:33
Oh weh, das hört sich nicht gut an. Ich muss mir eh noch ein längeres Chinch Kabel holen, jetzt ist mein schieberadius nur ein halber Meter

Wenn alles nicht hilft muss ich mir wohl oder übel auch noch ein Antimode zulegen.

@Michel, sehr chick die Nussbaum würden perfekt zu meinen IQ30 passen.
Deeepy
Stammgast
#1378 erstellt: 07. Jan 2011, 13:32

_Vincent_Vega_ schrieb:
Nach über einem Monat warten (angegebene lieferzeit bei meiner Bestellung 2-3Tage) konnte ich den Sub endlich anschließen
Muss sagen, meine IQ30 klingen bei Rock und Hiphop um Welten besser
Muss mich jetzt nur noch mit den Einstellungen und dem Subplatz beschäftigen.
Wenn ich sie so einstelle das sie bei Rock perfekt klingen, ist der Bass bei Hiphop zu stark und dröhnt (blöde Raummoden)
Wenn er Bass bei Hiphop perfekt ist, merke ich bei Rock kaum was von ihm.
Bei Filmen könnte er auch noch etwas druckvoller sein. Ich bin aber guter Dinge, das ich es noch zu meiner Zufriedenheit in den Griff kriege.


auf welchen sub hast du so lange gewartet? den 10er? dann hab ich ja Hoffnung, dass meiner auch bald ankommt Könnte sogar nächste Woche nach Köln fahren, vllt. darf ich ihn auch direkt mitnehmen
_Vincent_Vega_
Inventar
#1379 erstellt: 07. Jan 2011, 13:43
Genau, der 10er wars :-)zur Verteidigung von Mindaudio muss ich vielleicht sagen, das bei mir ziemlich viel schief gelaufen ist. Nach der Eingangsbestätigung 2 Tage nach meiner Bestellung stand er dann auf 2 Wochen Lieferzeit auf der Webseite (Hätte von Mindaudio jedoch schön gefunden wenn sie mich Informiert hätten, das die Lieferung statt 2 Tage 2 Wochen dauert. Hat mich dann schon geärgert).

Nach 2 Wochen habe ich dann eine Mail bekommen, das wegen dem Schneechaos die Subwoofer immer noch in Schweden sind und sie auch nicht wissen wie lange es dauert. da kann man Mindaudio dann keine Vorwürfe machen.

Naja, jetzt ist er ja da. Hoffe nur ich finde einen geeigneten Platz und die geeigneten Einstellungen. Wenn ich jetzt kaum Bass an meinem Sitzplatz habe dröhnt es ganz schön an der Wand zu meinen Nachbarn. Hoffe ich bekomme da keinen Ärger, nicht das die den Bass hören den ich vermisse
Deeepy
Stammgast
#1380 erstellt: 07. Jan 2011, 14:04
Dass die Lieferung irgendwo wegen Schnee feststeckte, hab ich ja auch mitbekommen, aber anscheinend ist sie ja jetzt in Köln, deshalb sollte es wohl bald klappen

Naja, Gut Ding will Weile haben
Seeker622
Inventar
#1381 erstellt: 07. Jan 2011, 14:22

Tom.C schrieb:
_Vincent_Vega_ mit diesen Problemen kämpfe ich seit ich meinen XTZ 12.16 habe ! Ich bin ständig am Volumenregler und spiele mit der Phase,schiebe ihn soweit möglich im Raum umher, immer wenn ich denke es wäre bei Musik gut habe ich bei Filmen keinen Druck und wenn es bei Filmen richtig geil ist, dröhnt es bei Musik ohne ende! Hätte nie gedacht das ein Sub solche Probleme macht, manchmal reicht es schon sich einen halben Meter zu bewegen, das ich von völlig begeistert in total enttäuscht falle ! ich werde mir wohl noch ein Antimode zulegen und hoffen das es dann gut ist

Gruß Tom


Hey,
also ich habe mir aus dem Grund auch ein Antimode zugelegt, hat bei Musik auf jeden Fall was gebracht.
Bei Filmwiedergabe ist der Unterschied allerdings nicht so gravierend.

Das Messkit würde ich auch gleich mit bestellen, ist echt ne interessante Sache.

MfG
Michel82
Stammgast
#1382 erstellt: 07. Jan 2011, 14:27
Um meine beiden XTZ´s zu befeuern, habe ich mich für den XTZ SubAmp 1 DSP entschieden und werde in Verbindung dazu auch gleich noch den RoomAnalyzer Pro ordern.
Damit sollten sich auch sehr gute Ergebnisse erzielen lassen!


MfG,

Michel
_Vincent_Vega_
Inventar
#1383 erstellt: 07. Jan 2011, 14:46
@Michel... *Schnief* ein bisschen Traurig bin ich, du hast genau meine Traumkombo, die ich mir kaufen würde wenn ich den Platz und keine Nachbarn hätte. Musst mich mal zum Film einladen

Jetzt habe ich meinen Sub relativ weit in der Mitte vom raum stehen und wieder die tiefste Einstellung gewählt (rechtes BR Loch zu) und ich muss sagen, bei Rock klingt es jetzt sehr ausgewogen und bei HipHop immer noch nicht zu stark, bin gerade echt zufrieden. Nur in Flimen fehlt jetzt noch ein bisschen der Dampf, aber dann regel ich ihn halt hoch wenn ich Filme schau.

So sieht es gerade aus:
DSCF1428
Hier würde ich ihn gerne neben die Couch stellen:
DSCF1433
Michel82
Stammgast
#1384 erstellt: 07. Jan 2011, 14:49
@_Vincent_Vega_

Sobald mein HK fertig ist, bist du natürlich herzlichst eingeladen... dauert aber noch etwas.


MfG,

Michel
Seeker622
Inventar
#1385 erstellt: 07. Jan 2011, 14:57
@Michel82
Da wirste sicher ein super Ergebnis erzielen.

@_Vincent_Vega_
Oh KEF Lautsprecher, eine gute Wahl

Ich habe den SUB bei Musik auch um 3 db abgesenkt, ist bei dem Yamaha AVR über die Scene Funktion ja problemlos möglich.
Der_Tom
Hat sich gelöscht
#1386 erstellt: 07. Jan 2011, 14:58
Danke Seeker622 für die Info ! Wenn es bei Musik was Bringen würde, wäre mir schon viel weiter geholfen ! Bei Film ist ja nicht sooo das Problem, ich würde dann halt einfach einen Pfropfen ziehen oder am Volumen hochregeln !

Gruß Tom
_Vincent_Vega_
Inventar
#1387 erstellt: 07. Jan 2011, 15:03
Hi Seeker, danke schön. hab gerade dein Profil angeschaut und du hast genau den receiver, den ich mir im nächsten halben Jahr holen will.
Gut zu wissen, das man sowas so einfach einstellen kann. Bei meinem muss ich immer erst ins Menue. Aber gut, so oft wechsel ich nicht zwischen Filmen und Musik.

Tom.C: Hab jetzt mein rechtes Rohr zu. Hatte bisher immer die Bassanhebung bei 25Hz um 7db drin und die Lautstärke des Subs bei Filmen hoch und bei Musik runter gestellt. Wenn ich aber die Lautstärke höher mach und die Bassanhebung bei Musik raus nehm klingt er gut und bei jeder Musikrichtung ausreichend und nichts dröhnt. Bei filmen mach ich die Bassanhebung dann wieder rein und es klingt auch gut. So muss ich je nach dem ob ich Film schau oder Musik höre einfach nur den EQ2 Hebel verstellen.

Vielleicht hilft es bei dir ja auch, falls du es nicht schon versucht hast


[Beitrag von _Vincent_Vega_ am 07. Jan 2011, 15:32 bearbeitet]
Bomme
Ist häufiger hier
#1388 erstellt: 08. Jan 2011, 11:19
hallo, hab mir 2 subwoofer XTZ 99 W10.16 (matt) bestellt.
als sie kamen war die freude gross. ausgepackt und....entäuschung. die verarbeitungsqualität lasst zu wünschen übrig.
der 1. subwoofer:
IMG_0722

und der 2. subwoofer:
IMG_0723

IMG_0724

bei beiden subwoofer sind die 2 vorderen rohre(weiß gar net wie man die nennt) auch schlecht verarbeitet. leider ist es schwer davon bilder zu machen wo das gut rüber kommt. aber wenn man mit dem finger rein geht merkt man das alles uneben ist.
jetzt stell ich mir die frage ob diese probleme beim klavierlack auch vorhanden sind? wegen andere verarbeitung!!!
hat noch jemand erfahrung damit?
bei mindaudio meinten die , das sie sich das angucken und dann entscheiden.
beim sound war/bin ich sehr zufrieden.

MfG
_Vincent_Vega_
Inventar
#1389 erstellt: 08. Jan 2011, 11:37
Hi , ich hab den 10 Zoll in Glänzend. Bei mir sind die Bassreflexrohre auch sehr schlecht lackiert, was mich aber nicht stört, da ich eh die Abdeckung drauf habe. Ansonsten konnte ich keine Gehäusefehler festellen.
Chohy
Inventar
#1390 erstellt: 08. Jan 2011, 12:13
Hey

mein 10er ist soweit einwanwandfrei verarbeitet bis auf die BR Rohre, die innen auch uneben etc waren, was mich aber nicht weiter stört, da Frontabdeckung.

@ Vincent Vega diesselben Einstellungen habe ich auch, aber wie weit ist dein Sub am AVR und am Modul hinten aufgedreht?
Da ich "nur" einen Stereoverstärker hab steht er bei mir jetzt auf 10-11 Uhr Stellung..

gruß chohy
Der_Tom
Hat sich gelöscht
#1391 erstellt: 08. Jan 2011, 12:46
_Vincent_Vega_ bei mir sind beide Rohre zu und beide EQ´s aus, so spielt er meistens ( ) schön trocken, bei Filmen öffne ich das linke Rohr oder erhöhe das Volumen. Wäre ja super zufrieden wenn nicht immer wieder dieses Dröhnen wäre, wo ich dann das Volumen soweit zurück nehmen müßte das ich gar keinen Bass mehr habe ! Klar liegt das am Raum und nicht am Sub aber es nervt Tierisch !

Mein 12.99 ist Perfekt Verarbeitet, keine Lackierfehler, Br-Rohre Glatt und ohne Unebenheiten, alles Bestens, wenn es nicht so gewesen wäre hätte ich ihn zurück geschickt !

Gruß Tom
_Vincent_Vega_
Inventar
#1392 erstellt: 08. Jan 2011, 13:23
Hi Chohy, ich hab den Sub bei meinem AVR auf 0 und Beim Sub auf ca. 11 Uhr. (Hab aber keinen Y-Adapter am Chinch)

Jetzt habe ich beide EQ aus und den High Pas Filter bei Musik auf aus und bei Filmen auf an. Hab auch immer das linke Rohr offen und komischerweise dröhnt er nicht mehr, obwohl er jetzt wieder 40cm nah an der Wand steht.

Tom.C vielleicht kannst du ja mal ein Bild rein stellen, mit Raumangaben. Vielleicht hat Hifi Selbstbau ja noch Tips. Kann mir gut vorstellen das es nervt.
Der_Tom
Hat sich gelöscht
#1393 erstellt: 08. Jan 2011, 13:30
Mit Mindaudio habe ich schon telefoniert, das Problem ist halt das ich nicht so viele Möglichkeiten habe zu stellen und hab auch Ehrlich gesagt keine lußt mehr zum Sub-schieben ( ) !
Ich wünsche mir zum Geburtstag ein Antimode und hoffe "gut ist´s"
tom1502
Ist häufiger hier
#1394 erstellt: 08. Jan 2011, 15:35
Hi,

habe das zwitschern mal aufgenommen...
zwitscherdizwitscher
Schon krass, oder?

Cheers,
Tom
Seeker622
Inventar
#1395 erstellt: 08. Jan 2011, 16:08
Das ist sicher nicht in Ordnung so, würde ich an deiner stelle zurück schicken.

Die Einschaltautomatik des XTZ ist echt nicht so toll, bei meinem Yamaha RX-V2067 geht der SUB selbst auf der höchsten Einstellung nicht zuverlässig an.
Master Slave Steckdose wäre auch etwas umständlich, da der SUB an der Rückwand steht.

MfG
Windsinger
Gesperrt
#1396 erstellt: 08. Jan 2011, 16:16
@Bomme

Beide Subs zurück und auf einwandfreie Ware pochen,
egal wie man sich auf die Dinger auch gefreut hat,
das geht ja mal nun gar nicht.

Das Zwitscherdingens ebenfalls nicht hin nehmen
und reklamieren.



Windsinger
Der_Tom
Hat sich gelöscht
#1397 erstellt: 08. Jan 2011, 18:01
So hart es ist aber man sollte sie wirklich zurück schicken ! Wir reden hier von Neuware und da sollte sowas nicht vorkommen, es kauft auch niemand ein neues Auto mit Kratzern !

Gruß Tom
Hansomatik
Ist häufiger hier
#1398 erstellt: 08. Jan 2011, 18:04
Hallo zusammen,

war bis vor kurzem mit meinem Klipsch 5.0 bassmaessig noch zufrieden. Jetzt bin ich jedoch umgezogen kann ls nicht mehr wandnah stellen und sitze auch nicht mehr wandnah sodass ich jetzt frueher als Gedacht nen Sub brauche.

habe im momment nur ein eingeschraenktes Budget zur verfuegung.

Fuer 450euro ist doch der 12.18pasiv ganz klar dem 12.16 ueberlegen wenn ich noch nen alten hifi verstaerker fuer ne uebergangszeit haette oder ?

mir wuerde dann natuerlich der 25hz eq1 fuer die tiefste abstimmung fehlen. erstmal zumindest.

bin hin und hergerissen.

gruss

hanso
Chohy
Inventar
#1399 erstellt: 08. Jan 2011, 18:04
Sollte doch kein Problem sein das zu tauschen... Klär das Montag mit Mindaudio, dass du so früh wie möglich zwei nagelneue 10er hast

gruß chohy
Chevprolet
Ist häufiger hier
#1400 erstellt: 09. Jan 2011, 09:16

Hansomatik schrieb:


Fuer 450euro ist doch der 12.18pasiv ganz klar dem 12.16 ueberlegen wenn ich noch nen alten hifi verstaerker fuer ne uebergangszeit haette oder ?

mir wuerde dann natuerlich der 25hz eq1 fuer die tiefste abstimmung fehlen. erstmal zumindest.

bin hin und hergerissen.

gruss

hanso



Ich würde lieber den aktiven nehmen, der ist einfach flexibler und kostet letzten Endes fast das gleiche Geld.

Mein 12.16 ist vorgestern auch endlich angekommen, soweit bin ich sehr zufrieden. Nur die Einstelerei wird noch das eine oder andere Stündchen in Anspruch nehmen.
Der_Tom
Hat sich gelöscht
#1401 erstellt: 09. Jan 2011, 11:23
Oder nie mehr aufhören
_Vincent_Vega_
Inventar
#1402 erstellt: 09. Jan 2011, 12:39
So, langsam bin ich echt genervt. Hab immer noch kein längeres Subkabel, das ich ihn mal auf den Hörplatz stell und rumkrieche.
Wenn ich die Aufstellung so habe wie eingezeichnet, habe ich kein dröhnen mehr am Hörplatz.
Zwischenablage02
Ich habe jedoch festgestellt, das wenn ich den Sub ganz aufdreh verändert sich der Bass auf meinem Platz kaum. Dafür habe ich hinten Links an der Wand bei dem Bett ein riesen Dröhnen.
Zu meiner Frage, hören das dröhnen meine Nachbarn hinter der Wand extrem?
Welche Aufstellung wäre noch sinvoll? Links oder rechts neben der Couch oder hinter der Couch?
Mein hauptanliegen ist halt auch, das ich meinen Nachbarn nicht so arg auf die Nerven gehe.
PS, wenn ich den Sub vor den FL Lautsprecher Stel, habe ich ein Dröhnen bei der Tür rechts an der Wand und auch wenig Bass an meinem Hörplatz.
ich weiß zwar das ich mit einem zweiten Sub gegensteuern kann, das wäre mir Momentan aber zu teuer.
Irgendwie muss es doch auch zufriedenstellend mit nur einem Sub gehen.


[Beitrag von _Vincent_Vega_ am 09. Jan 2011, 12:50 bearbeitet]
Der_Tom
Hat sich gelöscht
#1403 erstellt: 09. Jan 2011, 13:02
Willkommen im Club
Suche:
Gehe zu Seite: |vorherige| Erste . 10 . 20 . 24 25 26 27 28 29 30 31 32 33 . 40 . 50 . 60 . 70 .. 100 .. Letzte |nächste|
Das könnte Dich auch interessieren:
XTZ Probehören
lxr am 02.12.2015  –  Letzte Antwort am 02.12.2015  –  2 Beiträge
1 x av123 MFW-15 vs. 2 x XTZ 99W12
osscar am 14.08.2008  –  Letzte Antwort am 27.01.2010  –  61 Beiträge
Woher xtz 99W10.16 in weiß?
Stinkbärchen am 28.07.2011  –  Letzte Antwort am 28.07.2011  –  2 Beiträge
Einschaltautomatik Problem bei XTZ 99w12.16
ErasER91 am 23.01.2012  –  Letzte Antwort am 23.01.2012  –  3 Beiträge
SVS XTZ Monolith gegenüberstellung
-think-big- am 19.02.2013  –  Letzte Antwort am 04.10.2013  –  27 Beiträge
XTZ Subwoofer 12.17 Aktiv Subwoofer
techno1999 am 17.05.2017  –  Letzte Antwort am 18.06.2017  –  37 Beiträge
XTZ SUB 8.17 ausreichend?
vinylrules am 20.06.2018  –  Letzte Antwort am 23.06.2018  –  10 Beiträge
Sub 80 gegen XTZ
walli111 am 23.12.2011  –  Letzte Antwort am 25.12.2011  –  13 Beiträge
Einstellungen XTZ W10.99
marcelv88 am 11.01.2016  –  Letzte Antwort am 12.01.2016  –  3 Beiträge
Frequenzgang vom XTZ 99 W12.16
Melahias am 14.11.2011  –  Letzte Antwort am 14.11.2011  –  6 Beiträge

Anzeige

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.836 ( Heute: 2 )
  • Neuestes MitgliedLutz_Middeldorf
  • Gesamtzahl an Themen1.426.577
  • Gesamtzahl an Beiträgen19.151.889

Hersteller in diesem Thread Widget schließen