Gehe zu Seite: |vorherige| Erste 2 3 4 Letzte |nächste|

2-Weger mit Waveguide (Aktiv)

+A -A
Autor
Beitrag
Maranator
Ist häufiger hier
#101 erstellt: 19. Jun 2012, 16:19
Hi,

Wie hast du das eigentlich mit dem Stativ gelöst ? Könntest du ein Bild reinstellen ?


[Beitrag von Maranator am 19. Jun 2012, 16:21 bearbeitet]
kalter_pinguin
Stammgast
#102 erstellt: 20. Jun 2012, 22:52
Hier mal meine Konstrukion

http://www.hifi-foru...lmessung_191890.html

Jetzt habe ich die Messungen erweitert auf:

0°, 15°, 30°, 45°, 60°, 75°


Messbedingungen :

-Mic 80cm enfernt auf Hochtönerhöhe.
-Arta - Pink noise


Winkelmessungen Weiche 2

Ich hoffe auf Kommtare/Kritik. Ich werde mal versuchen den Übergangsbereich etwas zu linearisieren und messe dann nochmal.

Gruß,

Johannes
DerHeldvomFeld
Stammgast
#103 erstellt: 20. Jun 2012, 23:14
Meiner bescheidenen Meinung nach sieht das durchaus sehr ordentlich aus. Wie hört es sich denn an?!
jones34
Inventar
#104 erstellt: 20. Jun 2012, 23:48
Sieht mMn auch sehr gut aus

Wegen deinem bassproblem, ich hab meinen Raum ein wenig umgestellt.
Jetzt hat sich bei mir ein fast exact gleiches Problem ergeben.

Bei ca. 150Hz sackt der Bass rapide ab, bei 40Hz kommt bei mir dann aber eine fette Raummode.
Ich habe mit EQ nachgeholfen, funktioniert gut und klingt auch ordentlich. Lediglich der maximalpegel geht besser.

Das heist für dich: Stell deinen Raum um


Gruß
Wave_Guider
Inventar
#105 erstellt: 21. Jun 2012, 00:00
K P schrieb:


Ich hoffe auf Kommtare/Kritik.

Ich werde mal versuchen den Übergangsbereich etwas zu linearisieren und messe dann nochmal
.

Hi,

siehste, ist doch eine gute Arbeitsgrundlage so (die 5Grad-Unterteilungen vielleicht nochmal vervollständigen, nicht das man sich vertut).

Also ich sach mal wieder:

der Anstieg zu so 400Hz, der gehört flach gemacht.

Daran würde _ich_ erstmal arbeiten. Und wenn das im Lot ist, dann sich der Übergangsfrequenz, Filtersteilheiten und Linearisierungen widmen.

Allgemein zu dem was die neuen Messungen zeigen:

das sieht gar nicht mal soooo übel aus insofern (dass jedenfalls ich) die Kombination des TMT und des HT/WaveGuides, eher als deutliches Wagnis voreingeschätzt hätte.

Mal sehen was die Trennfrequenzsache noch so bringt. Der kleinen Buckel bei 1.500Hz sollte zu beseitigen sein.

Viel Erfolg weiterhin wünscht
Thomas
Christoph_Gebhard
Inventar
#106 erstellt: 21. Jun 2012, 08:23
Hallo Johannes,

ggf. solltest du auf Achse einen Anstieg im Superhochton "einbauen" und - falls der Superhochton im Hörtest zu dominant ist - die Lautsprecher etwas "rausdrehen".
Der Hochtöner macht im SHT unter Winkel sehr stark zu, so dass du in diesem Bereich sehr wenig Energie in den Raum strahlst und der Frequenzgang fällt ja schon unter 0° leicht ab. Ich würde mal unter 15°-30° linear abstimmen.

Der Superhochton ist nach meiner Erfahrung sehr wichtig für das Löslösen des Klangbildes vom Lautsprecher bzw. der Weiträumigkeit und Luftigkeit der Wiedergabe.
Es kommt natürlich auch immer auf den persönlichen Geschmack und den Hörraum an...

Gruß, Christoph


[Beitrag von Christoph_Gebhard am 21. Jun 2012, 08:27 bearbeitet]
kalter_pinguin
Stammgast
#107 erstellt: 25. Jun 2012, 11:27
@Christoph_Gebhard: Danke für den Tipp genau das habe ich bei Weiche 3 gemacht.

Das:

der Anstieg zu so 400Hz, der gehört flach gemacht.

und das:

Mal sehen was die Trennfrequenzsache noch so bringt. Der kleinen Buckel bei 1.500Hz sollte zu beseitigen sein.

auch

Hier mein Ergebnis (bei 15°):
Weiche 3 Summe

Genutzt wird ein Linkwitz Relay Filter mit 48dB/o für Hochtöner und tmt. Frequenzen: 1,5kH (TMT) und 1,6kH. Delay: 100mm/0,29ms (?!)

Winkelmessungen:
Weiche 3 Winkel

Messbedingungen :

-Mic 80cm enfernt auf Hochtönerhöhe.
-Arta - Pink noise
-Winkel: 0°, 15° (ROT), 30°, 45, 60, 75


Bei ca. 150Hz sackt der Bass rapide ab, bei 40Hz kommt bei mir dann aber eine fette Raummode.
Ich habe mit EQ nachgeholfen, funktioniert gut und klingt auch ordentlich. Lediglich der maximalpegel geht besser.

Das heist für dich: Stell deinen Raum um


Tia da muss ich wohl nochmal ran Allerdings will ich meine 2 Hörpositionen beibehalten das macht es halt schwieriger mit dem Umstellen...


Wie hört es sich denn an?!

Das werde ich jetzt nochmal ausführlich untersuchen

Gruß,

Johannes

PS.: morgens ist der Bilder-upload so schön schnell
Wave_Guider
Inventar
#108 erstellt: 25. Jun 2012, 22:19
´n Abend K P,

nach den wohlverdienten Hörtests wäre geraten, die Tage prüfweise eine Abstimmung zu machen und zu messen, bei der die Abstrahlachse, auf Mitte zwischen die Treiber gelegt ist.

Auch sollte durch vertikale Messungen unbedingt die Eignung der gewählten Filtersteilheiten geprüft werden. Dies könnte man zum Vergleich schon jetzt machen, also an der derzeitigen Abstimmung.

Dazu auf 1 Meter gehen (auch wenn die Auflösung und untere Grenz-FS etwas leidet, aber egal das, denn es geht ja nur um den Übergangsbereich).

Also in 1 Meter Abstand auf der gewählten Hauptabstrahlachse messen und zusätzlich so 17cm daüber und darunter. (das wären dann ca. +10Grad, 0 Grad und -10Grad).

Zu den neuen Messungen:

das siehst Du sicher auch selber, dass die gewählten (oder zugeratenen Zutaten) nicht gut zusammen passen.
In Teilbereichen zwar etwas besser, wie eine herkömmliche 2-wege Konstruktion.

Aber lange nicht das ausweisend, was durch professionelle Waveguide-Technologie plus sinnvoller TMT-Kombination, erreichbar wäre.

Wenn die Sache als Versuch mit offenem Ausgang geplant war (und erforderliche Umplanungen nicht den Gau bedeuten würden) böten sich zwei Möglichkeiten an:

- den 20cm TMT durch einen 17cm TMT ersetzen, vielleicht sogar eher durch einen 15cm.

Oder:

- das hier nicht so recht geeignete Monacor-Waveguide durch ein 20cm Horn von Fa. Stereo-Lab ersetzen, welches der Bündelung des 20ers entgegen käme (< aber keine Ahnung jetzt welcher Typ da paßt, bzw, oder wie der heißt).

Unzulässige Passage mit Blick auf die Nutzungsbedingungen für Gewerbliche Teilnehmer durch Moderator Hüb' entfernt.

Gut Ding will Weile haben.

Wenn eine Optimierung gewünscht sein sollte, würde ich so wie oben beschrieben, die bisherige Konstruktion, nochmal überdenken.

Vielleicht aber auch so schon ausreichend hörglücklich (?)
Grüße von
Thomas


[Beitrag von Hüb' am 27. Jun 2012, 09:31 bearbeitet]
Granuba
Inventar
#109 erstellt: 26. Jun 2012, 13:27
Moin,

teste mal eine flachere Trennung mit z.B. 24dB Filter nach Wahl, um etwas mehr Bündlung oberhalb der Trennfrequenz zu erreichen. Ebenso würde ich mal die Trennfrequenz variieren und einen 1dB-Superhochtonanstieg einbauen.
Besser als mit dieser Konstruktion geht es natürlich immer und ja, andere Waveguides sollte man je nach Geldbeutel auch antesten. Eine extreme Verbesserung würde ich aber nicht erwarten, speziell in Relation zum Preis/Leistungsverhältnis.
kalter_pinguin
Stammgast
#110 erstellt: 26. Jun 2012, 18:38
Hm das Konzept möchte ich jetzt nicht gleich ändern und ein anderer TMT würde den Geldbeutel momentan...

Ich denke mal man kann hier auch noch etwas mehr rausholen?!


das hier nicht so recht geeignete Monacor-Waveguide durch ein 20cm Horn von Fa. Stereo-Lab ersetzen, welches der Bündelung des 20ers entgegen käme (< aber keine Ahnung jetzt welcher Typ da paßt, bzw, oder wie der heißt).


Sieht sehr interessant aus, allerings teurer als der Hochtöner...

Was ich als kritisch bewerten würde ist der Bereich um/ über 2kH. Hier scheint die Bündelung des WG nicht zu stimmen?!

Deshalb hier mal der Vifa XT im Monacor Waveguide, HP 1000Hz + Winkel (0-60°) in 10° Schritten.

Vifa XT im Monacor Waveguide, HP 1000Hz + Winkel (0-60?)

Die flachere Trennung probiere ich mal aus.

Gruß,

Johannes
Granuba
Inventar
#112 erstellt: 27. Jun 2012, 09:30
Moin Johannes,


Ich denke mal man kann hier auch noch etwas mehr rausholen?!


ja. Ist das Waveguide eingefräst? Die Vermutung, das der XT im monierten Bereich etwas anders macht als eine normale Kalotte, ist wohl eher eine Vermutung. Wie gesagt: Teste eine flachere Trennung. Und Einfräsen nicht vergessen, das verbessert obenrum noch die Linearität.

Harry


[Beitrag von Granuba am 27. Jun 2012, 09:30 bearbeitet]
kalter_pinguin
Stammgast
#113 erstellt: 27. Jun 2012, 13:51
Ja ist eingelassen:

http://www.hifi-forum.de/bild/waveguide-einlassen_193688.html

5mm MDF..

Gruß,

Johannes
Granuba
Inventar
#114 erstellt: 27. Jun 2012, 13:56
Moin,

http://www.hifi-foru...weiche-2_191892.html

die alte MEssung sieht besser aus: Was wurde da verändert?

Harry
Christoph_Gebhard
Inventar
#115 erstellt: 27. Jun 2012, 14:25
Hallo,

die Unstetigkeit um 2kHz ist die Kantendiffraktion. Das kommt nicht vom Wave.
Im Zweifel unter Winkel linear und eine Senke auf Achse einbauen. Oder die Kanten mit einer Fase versehen (Radius min. 2cm).

Gruss, Christoph
moby_dick
Hat sich gelöscht
#116 erstellt: 27. Jun 2012, 16:13
..


[Beitrag von moby_dick am 27. Jun 2012, 16:24 bearbeitet]
moby_dick
Hat sich gelöscht
#117 erstellt: 27. Jun 2012, 16:15
Das ist sehr gut möglich. Auch bei meinem WG-HT reagierte der trotz WG auf die Kante:

Vorher:
komplett 1
Nachher.
fertig 1

Wie sich die Fasen auf die Abstrahlung ausgewirkte haben, siehe hier:
http://www.visaton.de/vb/showpost.php?p=331750&postcount=347

Auch ich hatte Probleme mit 2 kHz, mit breiter (6 cm) Fase war das weg.


[Beitrag von moby_dick am 27. Jun 2012, 16:22 bearbeitet]
kalter_pinguin
Stammgast
#118 erstellt: 01. Jul 2012, 17:31
Muss ich mich anmelden oder sind die Bilder offline?

Fase an der Kante... könnte ich probieren. Nur hab ich vom Rand aus nur noch ca. 2,5cm


die alte MEssung sieht besser aus: Was wurde da verändert?



Der Übergangsbereich wurde linearisiert, ich hab LR 48dB verwendet und musste die Trennfrequenzen etwas auseinanderziehen (1,5 und 1,6kHz).

Aktuelle Weiche:

24dB/o 1,74kHz (tmt) und 2kHz (Ht). Linearisiert wieder auf 15°

Hier der Summen-Frequenzgang bei 15°:

ACHTUNG: 5dB Skala

Summenfrequenzgang Weiche 4

Winkel:
Winkelmessungen Weiche 4

Messbedingungen :

-Mic 80cm enfernt auf Hochtönerhöhe.
-Arta - Pink noise
-Winkel: 0°, 15° (ROT), 30°, 45, 60, 75

Gruß,

Johannes
moby_dick
Hat sich gelöscht
#119 erstellt: 01. Jul 2012, 18:41
Bilder: IE 8 hat oft Probleme damit. Versuche Firefox
kalter_pinguin
Stammgast
#120 erstellt: 01. Jul 2012, 19:10
Danke

Oh, das sieht sehr vielversprechend aus ... nur passt bei mir keine breite Fase mehr hin Meinst du eine 2,5cm Fase bringt auch ein deutliches Ergebnis?


Gruß,

Johannes
moby_dick
Hat sich gelöscht
#121 erstellt: 01. Jul 2012, 20:07
Besser als nix. Deine Boxen sind wie breit?
Wave_Guider
Inventar
#122 erstellt: 04. Jul 2012, 23:17
Hilöchen K P,

ist denn nun was im Werden bezüglich Versuch mit abgeschrägten/abgerundeten Kanten ?
Oder gibt es sonstige Neuigkeiten ?

Grüße von
Thomas
kalter_pinguin
Stammgast
#123 erstellt: 05. Jul 2012, 23:52
Die Boxen sind 23cm breit.

Ja die Fase ist gemacht Durchmesser beträgt ca. 3cm ... warum lassen sich manche Bilder einfach nicht hochladen

Ich muss noch die Chassis wieder einbauen, dann kann ich Messugen machen

Gruß,

Johannes
Wave_Guider
Inventar
#124 erstellt: 06. Jul 2012, 01:07
K P schrieb:


warum lassen sich manche Bilder einfach nicht hochladen


Gründe können sein:

- versauter Inhalt: zuviel hautfarbene Farbtöne erkennt die Uploadfunktion im Vorfeld, und verweigert den Upload leider

- zu große Bilddatei. Abhilfe: im Bildprogramm per Funktion *Bildgröße* ein Foto kleiner machen (< als Bildbreite den Wert "800" eingeben, dass dürfte hier ein gut sichtbares Bild im *.jpg*-Format machen).

- zu große Bilddatei. Abhilfe: vor einem ScreenShot vom Messfenster,

EDIT:

im Windowsfenster oben rechts, in das mittlere Feld klicken. Das bewirkt, wenn das Windowsfenster den ganzen Monitor einnimmt, dass sich das Fenster verkleinert. (Umkehrt: das Windowsfenster war verkleinert, dann bewirkt der Klick in das mittlere Feld, dass das Windowsfenster wieder volle Größe annimmt).

Es geht hier aber um den verkleinerten Zustand. Geht man bei dem mit der Maus an die Ränder, erscheint ein spezieller Pfeil. Drückt man dann die linke Mousetaste, kann man sich das Fenster auf fast beliebige Größe individuell größer oder kleiner zoomen.

Für einen SreenShot vom Messfenster wäre gut, wenn man das Fenster auf ca 1/3 so groß zoomt, als wie volle Bildgröße.

Vorteil: man muss das Bild vom Messfenster nicht nachträglich noch verkleinern. Weil: das entweder Farbverlust bedeuten würde (bei *.jpg*). Oder je nach Konvertierungsformat, auch ein erhebliches Anwachsen der Dateigröße bedeuten kann (wie bei *.png*).

Ich sach mal wegen Messfenster: wenn Du es am Besten vor dem Messen schon auf deinem Bildschirm auf so 25cm Breite und 20cm Höhe eingezoomt hast, und den Sreenshot dann im *.png* Format abspeicherst, dass sollte eigentlich eine Datei von hoher Farbtreue und geringem Datenumfang ergeben.

- beim Upload vergessen bestätigt zu haben (< da muss jedesmal so ein Kästchen angeklickt für werden) dass Du der Inhaber des Bildes bist.

Gibt sonst auch irgendwo im Forum eine Anleitung für den Upload, wo die Klippen beschrieben sind, woran es scheitern kann.

Vieleicht weis jemand anderes auch sonst noch einen Praxistip zu geben.

Grüße alleweil von
Thomas


[Beitrag von Wave_Guider am 06. Jul 2012, 21:13 bearbeitet]
--_Noob_;-_)_--
Inventar
#125 erstellt: 06. Jul 2012, 17:22

Wave_Guider schrieb:
Gründe können sein:

- versauter Inhalt: zuviel hautfarbene Farbtöne erkennt die Uploadfunktion im Vorfeld, und verweigert den Upload leider


Grüße alleweil von
Thomas


Das wusste ich noch nicht... Sehr interessant... Na ja schwarz weiß tut es ja zur Not auch...
kalter_pinguin
Stammgast
#126 erstellt: 06. Jul 2012, 20:40
JO verkleinert ging es...
mit meinen Screenshots hatte ich auch noch nie Probleme, die sind aber auch recht klein.

Fasen

Aber nun zur Wirkung

Vorher:

Deshalb hier mal der Vifa XT im Monacor Waveguide, HP 1000Hz + Winkel (0-60°) in 10° Schritten.

http://www.hifi-foru...kel-0-60_193482.html




Nachher:
Vifa XT im Monacor Waveguide MIT FASE, unbeschaltet + Winkel (0-60)

0-60° in 10° Schritten, 80cm Abstand auf Hochtönerhöhe, Trennung bei 1Khz!

Die Probleme um 2kHz sind weg und es ist insgesamt etwas linearer geworden. Gibt es noch Sachen an denen ich hier arbeiten sollte?

Ansonsten werde ich die Trennfrequenz wohl wieder auf 1,5 kHz schieben, da der Winkelfreqzenzgang der letzten Weiche auch nicht so das Wahre war...

Gruß,

Johannes

Danke für die Tipps mit den Bildern ;)Dann werde ich die LS wohl besser nicht hautfarben anmalen.
Granuba
Inventar
#127 erstellt: 06. Jul 2012, 21:02
Sieht brauchbar aus.
jones34
Inventar
#128 erstellt: 06. Jul 2012, 21:05
Die Fasen sehen gut aus, genau wie die Messung dazu

Ich hatte aber noch nie Probleme mit Bildern hier im Forum und ich hab schon 18 Megapixel Bilder (gut ein wenig übertrieben, selbst mit DSLR ) hochgeladen wo knapp 10mb groß waren.

Noch ein Tipp mit den Bildern, falls du nachbearbeiten solltest Speicher immer nur mit ca. 80% Qualität, mehr ist unnötig (deine Kamera macht auch nicht mehr), da musst du schon ordnetliche Geschütze an Kammeras auffahren


Gruß
Johannes
moby_dick
Hat sich gelöscht
#129 erstellt: 06. Jul 2012, 22:02
Na also, geht doch.
Wave_Guider
Inventar
#130 erstellt: 06. Jul 2012, 23:13

moby_dick schrieb:
Na also, geht doch. ;)


... aber für die Zukunft noch einen geeigneten TMT andenken, so bliebe für Spannung gesorgt

Grüße von
Thomas
kalter_pinguin
Stammgast
#131 erstellt: 06. Jul 2012, 23:30

... aber für die Zukunft noch einen geeigneten TMT andenken, so bliebe für Spannung gesorgt



Achso du befürchtest es gibt keine Überaschungen mehr

Bin mal gespannt was die nächsten Winkelmessungen sagen, ich denke nicht dass der TMT ungeeignet ist ?! Ein 17 oder 13cm Chassis bringt wieder eine Menge anderer Nachteile mit sich Dann würde es auf drei Wege hinauslaufen und das würde einen MENGE mehr Equipment erfordern. Ist für mich momentan einfach nicht finanzierbar.


Ich hatte aber noch nie Probleme mit Bildern hier im Forum und ich hab schon 18 Megapixel Bilder (gut ein wenig übertrieben, selbst mit DSLR ) hochgeladen wo knapp 10mb groß waren.


Ich versteh es auch nicht so ganz... meistens geht alles prima auch große Bilder über 5mb, aber bei manchen Bildern hängt es sich immer auf


Noch ein Tipp mit den Bildern, falls du nachbearbeiten solltest Speicher immer nur mit ca. 80% Qualität, mehr ist unnötig (deine Kamera macht auch nicht mehr), da musst du schon ordnetliche Geschütze an Kammeras auffahren

Naja ich fotografiere hier mit ner normalen Digicam, für Schnappschüsse völlig ausreichend, normalerweise bearbeiten ich nicht noch nach.

Gruß,

Johannes

edit: ich finde diese Fase optisch genial Das Testgehäuse sieht fast schon edel aus


[Beitrag von kalter_pinguin am 06. Jul 2012, 23:32 bearbeitet]
Wave_Guider
Inventar
#132 erstellt: 07. Jul 2012, 01:03
... näää, ich mache ja nur Spaß.

Es gibt im Fertigsegment 2-wege Boxen mit 20cm TMT und Höchtöner (ohne Waveguide), die schon richtig Geld kosten.

Wenn nun das verwendete Waveguide nicht gaaaanz so gut dem 20er paßt, so wird es dennoch eine x-mal bessere Konstruktion hinsichtlich Abstrahlung auf Winkeln sein, wie Vergleichbare ohne Waveguide.

Notfalls(!!) sei für den Inneren Frieden geraten, das Mantra der Gekrökel-Frequenzgangserzeuger hypnotisch auf sich wirken zu lassen, was da lautet:

> "Frequenzgang wird überbewertet" <

Jo: die Abschrägungen sehen gut gemacht aus. Mit Kreissäge gemacht, oder irgendwie freihändig ?

Gut dies & das wünscht
Thomas
kalter_pinguin
Stammgast
#133 erstellt: 07. Jul 2012, 15:22

Jo: die Abschrägungen sehen gut gemacht aus. Mit Kreissäge gemacht, oder irgendwie freihändig ?



Mit ner Kreisäge... muss ich aber bei den finalen Gehäusen anders machen die Fase ist nicht 100% gleichmäßig, da die Kreissäge unter aller Sau ist

Hier mal der Hochtöner mit 2 Eqs entzerrt:
Achtung 5dB Skala!

Hocht?ner mit Fase beschaltet + Winkel.JPG

Optimiert auf 15° (rot), Winkel sind 0, 15, 30, 45, 60. Der Anstieg über 10Khz ist Absicht ansonsten bewegt sich der Hochtöner in einem 1dB Bereich, was Unebenheiten angeht

Jetzt hab ich ne leicht Störung unterhalb 5Khz... kann man das vernachlässigen?

Gruß,

Johannes
Wave_Guider
Inventar
#134 erstellt: 10. Jul 2012, 22:19
Hi k-p,

gips denn nicht langsam mal neuen Stoff ?


Optimiert auf 15° (rot), Winkel sind 0, 15, 30, 45, 60. Der Anstieg über 10Khz ist Absicht ansonsten bewegt sich der Hochtöner in einem 1dB Bereich, was Unebenheiten angeht

Jetzt hab ich ne leicht Störung unterhalb 5Khz... kann man das vernachlässigen?


Wenn Dein Raum und dein Ohr ausschließlich die 15 Grad wahrnimmt,
dürfte die fianle Abstimmung doch langsam zu erwarten sein - also mal hinne

Süchtige Grüße vom
Thomas
kalter_pinguin
Stammgast
#135 erstellt: 10. Jul 2012, 23:57
Freut mich dass du gespannt bist

Tia das mit den 15° wäre ja was, nicht

Habe heute die Fasen am 2. LS gemacht, der steht schon fertig neben mir Ich muss endlich mal die Weiche fertig machen nur Messsignale um 11 kommen selten gut

Morgen müsste die nächste Weiche fertig sein. Dann muss ich erstmal hören Ob das die finale Abstimmung bleibt wird sich dann zeigen.

Da wäre noch das Problem mit dem Bass, was mich sehr ärgert.

Wenn man sich die Nahfeldmessung in Beitrag 80 anguckt sieht man ja das da noch was im Unreinen ist. Der Bass fällt ab 150Hz um 5dB ab. Ein EQ wirkt nicht wie er soll, ich kann mir das nicht wirklich erklären. Eine leichte Undichtigkeit im Gehäuse sollte einen weniger starken Effekt bewirken oder sehe ich das falsch?

Ich will das Raummoden Thema nicht nochmal nach oben holen, das gehört eigentlich nicht hier her. Aber den LS kann man als Fehlerquelle nicht unbedingt ausschließen?

Gruß,

Johannes
Wave_Guider
Inventar
#136 erstellt: 11. Jul 2012, 01:56
Halli k-p,

immerhin: ein Lebenszeichen in unserer vergänglichen Zeit


Wenn man sich die Nahfeldmessung in Beitrag 80 anguckt sieht man ja das da noch was im Unreinen ist. Der Bass fällt ab 150Hz um 5dB ab. Ein EQ wirkt nicht wie er soll, ich kann mir das nicht wirklich erklären.


Meinst warscheinlich Beitrag 81 (< ?).


Grübel:

... weis nicht ob es in 81 gemacht wurde, jedenfalls ist das da etwas verfänglich beschrieben.

Aber:

eine Nahfeldmessung am TMT (so 8mm Abstand auf Zentrum Staubschutzkalotte)

- einmal mit der Weiche und
- einmal ohne Weiche,

würde grob zeigen ob (und falls ja ab wann) die TMT-Weiche wirkt.

Mit der Folge das dann eher bekannt ist ob der Treiber/und sein Volumen zickt, oder schon der Einfluss des Raumes.

EDIT:

So einen Vergleich solltest Du dir gönnen falls bisher nicht, um einen genaueren Anhaltspunkt zu haben, was hinsichtlich "150Hz" eigentlich Sache ist.

Grüße von
Thomas


[Beitrag von Wave_Guider am 11. Jul 2012, 02:58 bearbeitet]
kalter_pinguin
Stammgast
#137 erstellt: 11. Jul 2012, 19:08
So, hier schon mal die Summenmessung der neuen Weiche:

Achtung: 5db Skala.

Wie immer 15°, 80cm Abstand:

Weiche nach Fase

Winkelmessungen gibt es morgen

Hier mal die Nahfeldmessung, ohne EQ, mit Weiche (LR 48db, 1,5kHz):

TMT nahfeld

Es ging mir hier eher um den Bassabfall

Gruß,

Johannes
Wave_Guider
Inventar
#138 erstellt: 11. Jul 2012, 20:46

Es ging mir hier eher um den Bassabfall


Halli k_p,

ich könnte auch nur vermuten woher dieser stufige Bassabfall her kommt:

- kann es am Mikrofon liegen, dass das eine Macke hat ?
- oder am Mic-Vorverstärker ?
- ist das TMT-Volumen evtl. deutlich zu groß ?*
- oder irgendwie merkwürdig bedämpft ?

*Unten eine Nahfeldmessung**, wo das (geschlossene) Volumen zu groß ist.
Gemessen ohne Weiche, liegt die Einbaugüte QTc bei 0,50.

Ansatzweise sieht man hier auch eine Stufe bei 150Hz:

Nahfeldmessungen_17cm_TMT_1

** Abtastfrequenz 8.000Hz, Signal Pinknoise, Zeitfenster 200msec, Messabstand zur Staubschutzkalotte 10mm.

Hast Du die anderen Boxen nicht mehr, so dass an derem TT eine vergleichende Nahfeldmessung machen kannst um Fehlerquellen zu bestätigen oder auszuschließen ?

Grüße von
Thomas
kalter_pinguin
Stammgast
#139 erstellt: 12. Jul 2012, 19:26
Hier erstmal die Winkelfrequenzgänge :

Weiche 5 Winkel (0-75?)

Messbegingungen: 80cm Abstand mic auf HT-Höhe.
Winkel:0, 15(rot), 30, 45, 60, 75°

Klar die Karat sind noch hier
,
Eine Messung des Tieftöners der Karat. Laut Hersteller ist er bei 180Hz getrennt:

Tieft?ner 3-Wege Box

Es handelt sich um einen BR-Lautsprecher. Ich denke das mic passt, war auch für die Kalibrierung bei Hifi Selbstbau.


- ist das TMT-Volumen evtl. deutlich zu groß ?*


Hm das Volumen beträgt rechnerisch ca. 31 Liter.


oder irgendwie merkwürdig bedämpft ?


Bedämpft wurde mit Steinwolle, etwas Sonofil und die Wände in Treibernähe wurden mit Akustikschaumstoff bedeckt (siehe Skizze Beitrag 39).

Diese Bedämpfung zählt wohl schon als moderat und sollte das Volumen nochmal um 50% vergrößern (?!).

Dann wären wir bei ca. 45l ...

Jetzt findet man leider zwei Datensätze zum Peerless:

http://www.europe-audio.com/Product.asp?Product_ID=3345
http://www.hellsound.de/contents/de/d70.html
(ganz unten)

Diese Unterscheiden sich gewaltig. (qts einmal 0,28 und einmal 0,38).

Sollte der Datensatz mit qts= 0,28 stimmen, dann wäre die Einbaugüte bei 0,49 (ausgehend von 45l).

Vielleicht kann murray hier helfen? Wenn nicht werde ich das wohl selber messen müssen

Gruß,

Johannes
Wave_Guider
Inventar
#140 erstellt: 12. Jul 2012, 21:06
Hallo Maestro

sieht ja schon viel besser aus auf Winkeln!

Ein Schelm der denken würde, die Messposition ist jetzt etwas tiefer gerutscht als bisher

Hmm.... oder wie würde sich der nun ausgewogenere Mitteltonbereich erlären - vielleicht durch nochmals tiefere Trennung den Bereich überlistet ?

Wegen Bassbereich:

also das Mic/Vorverstärker scheiden dann wohl als Fehlerquelle aus.

Bei den Dämmsachen müßte man höchstens sehen ob der Akustik-Schaumstoff nicht evtl. flattert und so partiell Energie entzieht, weil evtl. nur lose aufgelegt.

Eine Prüfmöglichkeit wäre sonst auch eine Impedanzmessung über Frequenz.
Anhand der könnte man sehen ob im Bereich 100/150Hz irgendwelche Störungen durch das Gehäuse oder die Dämmung bestehen. (TMT in der Box ohne Weiche messen).

Bräuchtest da auch nix kalibrieren, denn ginge ja nicht um irgendwelche exakten Ohm-Werte. Sondern nur um den Kurvenverlauf ansich.

Und ob die gedachte untere Resonanzfrequenz getroffen wurde oder vielleicht völlig daneben liegt, ließe sich auch ablesen. Und der Messaufbau ist nicht soooo kompliziert, falls noch nicht gemacht.

Grüße von
Thomas
Granuba
Inventar
#141 erstellt: 12. Jul 2012, 21:12
Moin,

murmeltest Du nicht bei der Suche was von 20 Liter? Das Chassis hat eine Güte von 0,38 bei einem Vas um 70 Liter! Aber selbst mit 45 Liter wäre dieses Verhalten nicht zu erklären!

Harry
jones34
Inventar
#142 erstellt: 12. Jul 2012, 21:19
Mysteriös

Ein Fall für das Galileo Mystery Team


Gruß
kalter_pinguin
Stammgast
#143 erstellt: 12. Jul 2012, 21:23

murmeltest Du nicht bei der Suche was von 20 Liter?


Sagte ich das mal? Naja kann ja noch werden Die LS müssen ja nicht so bleiben


Ein Schelm der denken würde, die Messposition ist jetzt etwas tiefer gerutscht als bisher

Hmm.... oder wie würde sich der nun ausgewogenere Mitteltonbereich erlären - vielleicht durch nochmals tiefere Trennung den Bereich überlistet ?



Ne Höhe des mic ist gleich Der glatte Mitteltonbereich liese sich durch bessere EQs erklären. Bin diesmal etwas anders vorgegangen .... und der TMT hat nen 2. EQ bekommen.




Bei den Dämmsachen müßte man höchstens sehen ob der Akustik-Schaumstoff nicht evtl. flattert und so partiell Energie entzieht, weil evtl. nur lose aufgelegt.



Ups kann das so deutlich wirken ? Der könnte schon flattern, ist nur angetackert.


Eine Prüfmöglichkeit wäre sonst auch eine Impedanzmessung über Frequenz.


Werden ich dann wohl müssen. Mal sehen ob den Kram hier finde.

@jones: hm die werden mir da kaum weiterhelfen können Bei deren Vorgehensweise Aber wenn du noch ne Idee hast raus damit

Gruß,

Johannes (der immmer noch nicht zum Hören kam :()
Wave_Guider
Inventar
#144 erstellt: 12. Jul 2012, 21:51
wegen Noppenschaum:


Ups kann das so deutlich wirken ? Der könnte schon flattern, ist nur angetackert.


Ok, Antackern dürfte reichen. Also wenn es nicht nur eine Nadel ist.....

Jedenfalls: eine Impedanzmessung würde weitere Einblicke geben.

Bei der akustischen Nahfeldmessung wäre sonst auch mal einen Versuch wert, das Zeitfenster zu vergrößern. Bei den paar Millimeter Abstand können das gern über 100msec sein, oder gleich volle Lusche. Jetzt arbeitest Du bei Nahfeldmessungen mit einer Frequenzauflösung von so 25Hz. Das ist unnötig wenig für solche Messungen.

Frage wäre auch wegen dem Messpegel.
Wenn der nur ein leichtes Säuseln wäre, dann können tieffrequente Umweltgeräusche die Messung im unteren Bereich auch verfälschen.

Also bsplw: der TMT klinkt sich unterhalb 100Hz aus, wird leiser.
Aber: vielleicht ist tieffrequenter LKW-Rumpel von einer Schnellstraße vorhanden, oder von einer Ubahn.
Man selbst nimmt solche Umweltgeräusche aber meist nicht so wahr, oder man ist dran gewöhnt.
Dem Mic ist das egal, das hört sowas.

Grüße von
Thomas


[Beitrag von Wave_Guider am 12. Jul 2012, 22:05 bearbeitet]
Gelscht
Gelöscht
#145 erstellt: 12. Jul 2012, 21:57
Ihr diskutiert das immer noch? Jetzt sind's also "tieffrequente Umweltgeräusche"? Ist nicht wirklich ernst gemeint, oder?
Wave_Guider
Inventar
#146 erstellt: 12. Jul 2012, 22:42
Ja Ole S., man steht ja nicht daneben.

Also kann man nur alle Vermutungen durchgehen.

Nächste Vermutung wäre, ob die Ringverstrebung vielleicht einen zu kleinen Durchlass hat und so einen internen bassreflex Resonator bildet, der gegenphasig in jenem Bereich wirkt.

Eine halbwegs ähnliche Sache gab es vor Jahren mal im Vistonforum - es folgte seitenlanges Hochleistungsgrübeln der Hilfswilligen.

Am Ende fand der Anwender selbst den Grund:

wiewohl es ein früher schon mal benutztes Gehäuse für irgendwelche Experimente war, hatte er jedoch vergessen, dass er seinerzeit auf die wandseitige Dämmwolle/oder Reißwolle, noch eine Folie oder dünne Holzplatte darauf gemacht hatte, für eben irgendwelche Experimente.

Somit lag ein interner Resonator vor. Welcher sich im Impedanzgang (BR-Box) durch ein drittes Impedanzmaximum zeigte.

*Es gibt Dinge, die kann ein Außenstehender ja nicht ahnen*

Was wäre denn Deine Vermutung zu der Bass-Sache ?

Grüße von
Thomas
Gelscht
Gelöscht
#147 erstellt: 12. Jul 2012, 23:08
Ein dauerhaftes Umweltgeräusch wäre - selbst bei geringem Pegel - auf Dauer derart störend dass dort Niemand leben könnte. Für mich eine sehr gewagte Theorie

Ich habe von Lautsprecherbau "keine" Ahnung, aber beschäftige mich seit Jahren mit Raumakustik. Insofern wundern mich die Ergebnisse nicht. Sprünge im Bereich unter 150 Hz von 10 dB und mehr sind ja keine Seltenheit sondern eher die Regel. Da hilft auch keine Nahfeldmessung, nur eine Messung im Freien oder RAR. Der Bereich unter 150 Hz wäre ja völlig ausreichend. Damit wäre der Raumeinfluss ausgeschlossen. Dass sich die Cantons so sauber messen ist vermutlich einfach Glück/Zufall, aber kein Indiz für das Nicht-Vorhandensein von Raumeinflüssen. Ich hatte hier bereits angeregt alle Fenster und Türen des Raumes für eine Vergleichsmessung zu öffnen, ggf. auch Türen zu Kleiderschränken, etc. Durch die "Absorption" der Türen und Fenster sollte sich ein deutlicher Unterschied zeigen.
jones34
Inventar
#148 erstellt: 12. Jul 2012, 23:42
Eine Nahfeldmessung am TMT (wenige Zentimeter) kann imho nicht so stark von der Raumakustik beeinflusst werden damit das so aussieht, selbst wen der Raumeinfluss Schuld wäre müsste man ja durch verschieben des LS zumindest ein anderes Verhalten erziehlen können.
Die Cantons zeigen ja das es in den Raum funktionieren kann.

Meine Idee: Bau den TMT aus und mess ihn Freeair (ganz wenig Abstand) ohne jegliche Frequnzweiche oder Fensterung einfach mal direkt am Verstärker. Der Raumeinfluss erübrigt sich dann eh.

Die Impedanzmessung im Gehäuse ist wie von Thomas schon gesagt hat auch wichtig um weitere Schritte abzuwägen.


Gruß
kalter_pinguin
Stammgast
#149 erstellt: 12. Jul 2012, 23:43
Dann wird es wohl Zeit dass ich ne Impedanzmessung mache...


Da hilft auch keine Nahfeldmessung, nur eine Messung im Freien oder RAR


Versteh ich jetzt nicht ganz, die Nahfeldmessung sollte ja frei von Raumeinflüssen sein (gemessen wird ca. 1cm vor der Membranmitte).

Die Messung mit offenen Öffnungen wird das als Raummessung ausgeführt?


Nächste Vermutung wäre, ob die Ringverstrebung vielleicht einen zu kleinen Durchlass hat und so einen internen bassreflex Resonator bildet, der gegenphasig in jenem Bereich wirkt.



Unwahrscheinlich, sollte sich wenn aber auch im Impedanzgang zeigen.

Gruß,

Johannes
Wave_Guider
Inventar
#150 erstellt: 13. Jul 2012, 00:14
Hi O. S.,

wegen offenen Türen und Fenstern, dass wäre ein Versuch um bei Raummessungen weitere Erkenntnisse zu gewinnen (über die Raumakustik im Bassbereich).

Und klar: bei Messungen im Raum, also auf größeren Messabständen, da hat man leider immer einen Wechsel von Senken und Anhebungen im Tieftonfrequenzgang.

Nun ist es aber so, dass sich ja im Nahfeld bereits ein stufiger TT-Frequenzgang zeigt.

Denkansatz dazu war:

ist das Messsignal nur leise genug, und Rumpelgräusche aus der Umwelt laut, so können sich die Rumpelgeräusche halt in den Frequenzgang einprägen. Ist dabei nur eine Frage, wie groß oder klein der Unterschied der Lautstärke des Messsignals und das der Umweltgeräusche ist.


Dass sich die Cantons so sauber messen ist vermutlich einfach Glück/Zufall, aber kein Indiz für das Nicht-Vorhandensein von Raumeinflüssen


Eine Nahfeldmessung (wenn laut genug ausgesteuert) hat ja gerade den Vorteil, dass dabei praktsich keine Raumeinflüsse in die Messung eingehen.

Und das sich die Canton so sauber messen läßt _könnte_ sich darin erklären, dass der Canton-Bass im fraglichen Bereich um 100/150Hz ja noch deutlich Pegel macht, somit etwa vorhandene Umweltgeräusche in dem Bereich nicht dominant werden.

Es kann folgende Methode vorgeschlagen werden um dem Thema etwaiger tieffrequenter Umweltgeräusche auf die Schliche zu kommen:

- eine ganz normale akustische LS-Messung vornehmen, Zeitfenster so lang wie möglich
- aber dabei den Lautsprecher abklemmen.

Was das Mic dann einfängt ist grob über den Daumen gepeilt das Systemrauschen der Elektronik, Netzbrumm und eben evtl. vorhandene Umweltgeräusche.

Stellt man dabei solche Umweltgeräusche fest, muss bei den eigentlichen LS-Messungen mit höherem Pegel gemessen werden. So dass der Nutzpegel wenigstens 15dB über dem Pegel der Umweltgeräusche liegt. Mehr wäre natürlich besser.

Grüße von
Thomas


[Beitrag von Wave_Guider am 13. Jul 2012, 00:15 bearbeitet]
Gelscht
Gelöscht
#151 erstellt: 13. Jul 2012, 00:27

kalter_pinguin schrieb:
Versteh ich jetzt nicht ganz, die Nahfeldmessung sollte ja frei von Raumeinflüssen sein (gemessen wird ca. 1cm vor der Membranmitte).


Meine Messungen zeigen regelmässig das Gegenteil, auch wenn's schon rein theoretisch erklärt ist. Im Bereich > ~300 Hz kannst Du mit einer Nahfeldmessung den Diffusschall ausblenden, nur existiert im Bereich unter ~300 Hz eben kein Diffusschallfeld (in normal-grossen Wohnräumen) das ausgeblendet werden könnte, sondern eine modale Struktur. Und innerhalb dieser Struktur treten überall Auslöschungen und Überhöhungen auf, auch 1 cm vor dem Lautsprecher.
Wave_Guider
Inventar
#152 erstellt: 13. Jul 2012, 01:58
O. S. schrieb:


Meine Messungen zeigen regelmässig das Gegenteil, auch wenn's schon rein theoretisch erklärt ist. Im Bereich > ~300 Hz kannst Du mit einer Nahfeldmessung den Diffusschall ausblenden, nur existiert im Bereich unter ~300 Hz eben kein Diffusschallfeld (in normal-grossen Wohnräumen) das ausgeblendet werden könnte, sondern eine modale Struktur. Und innerhalb dieser Struktur treten überall Auslöschungen und Überhöhungen auf, auch 1 cm vor dem Lautsprecher.


Hi,

dann ist irgendwas verkehrt.

Auf 1 cm vor der Staubschutzkalotte gemessen (also nicht "1cm vor der Lautsprecherbox") liegen, sagen wir mal, 110dBSPL am Mikrofon an. Auf 1 Meter Abstand gemessen, wären es vielleicht 75dBSPL.

Das leisere Signal (das von 1 Meter Abstand) läge also 35dB unter dem Nahfeldpegel.

Jene modale akustische Struktur des Raumes ihrerseits (vereinfacht über den Daumen gepeilt) liegt auch so ca. 35dB unter dem Nahfeldpegel.

35dB leiser, das wäre ein Wert, der sich praktisch gar nicht irgendwie relevant in die Nahfeldmessung einaddieren könnte. Höchstens mit 0,xdB.

(Läßt sich naürlich auch alles ganz genau berechnen und auch nachlesen, z.B. bei Keele jr. oder teils in den Anleitungen der Messsysteme).

Wenn Du solche modalen Rückwirkungen in Deinen TT-Nahfeldmessungen feststellst, dann dürfte der Messabstand zu groß gewesen sein.

Grüße von
Thomas
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 Letzte |nächste|
Das könnte Dich auch interessieren:
Kompakte 2-Weger
arrowfreak am 22.04.2012  –  Letzte Antwort am 22.04.2012  –  3 Beiträge
Welcher 2-Weger für mich?
arrowfreak am 17.08.2015  –  Letzte Antwort am 18.08.2015  –  5 Beiträge
Miniatur 2-Weger
Weilallenamenwegsind am 04.04.2017  –  Letzte Antwort am 01.06.2017  –  11 Beiträge
Gedrehter Waveguide
hermes am 03.07.2009  –  Letzte Antwort am 07.07.2009  –  23 Beiträge
Sticks vs billige 2 Weger
_Stephan_ am 15.01.2006  –  Letzte Antwort am 24.01.2006  –  36 Beiträge
Pascal umbauen mit Waveguide
Jogi42 am 07.08.2006  –  Letzte Antwort am 07.08.2006  –  8 Beiträge
Kalotten mit Waveguide
mm2 am 04.02.2007  –  Letzte Antwort am 04.02.2007  –  13 Beiträge
3-Weger: DIY-Aktivweiche
hermes am 11.04.2011  –  Letzte Antwort am 15.04.2011  –  31 Beiträge
Dayton H12RW Waveguide?
Spatz am 02.03.2010  –  Letzte Antwort am 07.03.2010  –  24 Beiträge
Welche Chassis für einen guten 2-Weger?
Loiti am 13.12.2006  –  Letzte Antwort am 16.12.2006  –  12 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder850.000 ( Heute: 4 )
  • Neuestes Mitgliedrxcwkx
  • Gesamtzahl an Themen1.417.985
  • Gesamtzahl an Beiträgen18.997.841

Hersteller in diesem Thread Widget schließen