Gitarrenverstärker zerschossen

+A -A
Autor
Beitrag
RT-Racer
Ist häufiger hier
#1 erstellt: 27. Mai 2008, 14:43
Hallo,

also ich habe folgendes Problem.
Bei der bandprobe habe ich folgende Konstellation aufgebaut:

Gitarre->Verstärker (kleiner ca 20 W) -(Kopfhörer Out)-> Mischpult + Endstufe.

Anfangs hatte das ganze noch funktioniert, dann wollten wir den Ton einstellen und irgendwann machte das ganze keinen Muchs mehr. haben dann die Gitarre direkt an das Mischpult angeschlossen, und es hat noch funktioniert Kabel habenw ir auch überprüft, der Verstärker muss es sein.
Wenn man ihn anschaltet ist die rote Lampe noch an er rauscht jedoch nicht mehr, der Lautsprecher ist absolut leise.
Wir haben ihn dann aufgeschraubt und festgestellt, dass die Sicherung noch ganz ist, er war lediglich ein wenig warm.

Kann diese Fehler nun wirklich vom angeschlossenen Mischpult kommen, dass kann ich mir nur schwer vorstellen...
Oder lag das nur daran, dass der Verstärker nun schon einige Jährchen auf dem Buckel hat???

Schön wäre es wenn mir jemand sagen könnte, was dabei Kaputt gegangen sein könnte, unsere vermutung liegt bei einem transistor, dieser ist auch mit einer Kühlplatte verbunden.
Oder könnte es noch etwas anderes sein???

Ich wäre euch für ne Hilfe sehr dankbar...

LG
hippelipa
Inventar
#2 erstellt: 27. Mai 2008, 15:40
da ich gerade keine Kristallkugel da habe..
Was ist das für ein Teil?

Warum hat ein 20W Gitarrenverstärker einen Kopfhörer out?

Warum schließt du überhaupt den Verstärker bei der Probe an den Mixer an?

Ich tippe jetzt mal darauf das dein Verstärker in einer Preisklasse liegt, bei der sich aufschrauben schon nicht mehr lohnt, oder?
RT-Racer
Ist häufiger hier
#3 erstellt: 27. Mai 2008, 16:29
Der Verstärker ist von Yamaha, gehört nich mir und ist schon älter als 10 Jahre, ich glaube sogar fast 15.
Angeblich so so einer jetzt in etwa 70 Euro kosten...
Und ja dieser Verstärker hat ein Input und einen Kopfhörer out und eben einen Mixer drin, den ich nutzen wollte um die Gitarre zu verzerren, da mein MP mir das nicht machen kann, der verstärker allein hatte abe rnicht ganz ausgereicht um gegen das Schlagzeug anzukommen, daher haben wir das mit dem Anschließen an unsere PA Anlage versucht.
Ich denke schon es lohnt sich in zu reparieren bei 70 Euro...

Hoffe alle Fragen wurden beantwortet...

EDIT: Hat keiner ne idee??? Was das sein kann?


[Beitrag von RT-Racer am 27. Mai 2008, 19:21 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Mischpult
King_Pin am 13.11.2005  –  Letzte Antwort am 02.12.2005  –  12 Beiträge
Mischpult für Dummies!?
humpty3 am 09.03.2006  –  Letzte Antwort am 03.04.2006  –  7 Beiträge
Mischpult gesucht
Supernice14_2 am 24.01.2009  –  Letzte Antwort am 01.03.2009  –  27 Beiträge
Kaufberatung Mischpult + Mikrophone
wansta am 27.03.2010  –  Letzte Antwort am 27.03.2010  –  13 Beiträge
Verbindung Mischpult-Powermixer(als Endstufe)
tom-der-bandit am 06.06.2010  –  Letzte Antwort am 07.06.2010  –  4 Beiträge
sub-out am mischpult ?!
b3nn1_@_PA am 16.02.2006  –  Letzte Antwort am 24.02.2006  –  4 Beiträge
endstufe und mischpult verkabeln
donlumpo am 03.08.2010  –  Letzte Antwort am 03.08.2010  –  6 Beiträge
PA-Mischpult
vortexx am 03.03.2006  –  Letzte Antwort am 11.03.2006  –  22 Beiträge
Mischpult
King_Pin am 14.11.2006  –  Letzte Antwort am 26.11.2006  –  28 Beiträge
Gitarrenverstärker
JackSparrow am 24.05.2006  –  Letzte Antwort am 24.05.2006  –  7 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Profi Beschallung (PA) Widget schließen

  • Magnat
  • Sonos
  • Canton
  • Yamaha
  • Klipsch
  • Denon
  • JBL
  • DALI
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 39 )
  • Neuestes MitgliedAmor_et_Psyche___
  • Gesamtzahl an Themen1.376.700
  • Gesamtzahl an Beiträgen18.221.960