Endstufe kaputt ?

+A -A
Autor
Beitrag
Freakfisch
Neuling
#1 erstellt: 21. Jan 2009, 13:31
hallo

Hab ein Problem mit einer Endstufe.
Altai G 094 300 Watt RMS. 2 x 150

Hab mir das teil als funktionstüchtig in ebay ersteigert.

Heute ist das Paket angekommen und die Endstufe Kratzt und verzerrt schon bei ca. 100 Watt RMS. Einem Kanal kann ich nur schwer ein Signal Entlocken. Wenn ich an den Reglern dreh kratzt es unheimlich und mal gehts für ne sekunde dann wieder ewig nichts.
Auserdem habe ich beobachtet das von meinen zwei 15" EV Bässen im Wohzimmer die Membranen zwar jede Menge Druck erzeugen ( über aktive Weiche auf 110 hz ) aber irgendwie nicht richtig schwingen - sie bewegen sich als ob sie auf 2 - 3 Hz laufen würden. Ganz langsam vor und Zurück.
Hab mal alles abgeschlossen und den alten Amp wieder ran und warte was ihr dazu meint.
An der weiche liegt es nicht. Die geht mit meinem Alten Amp.

mfg
Dominic


[Beitrag von Freakfisch am 21. Jan 2009, 13:37 bearbeitet]
Mechwerkandi
Stammgast
#2 erstellt: 21. Jan 2009, 20:27
Wie kommst Du auf die 100 W RMS?

Krachende Potis sind altersbedingt. Wo ist das Teil eigenlich her?
Da findet ja nicht mal google was dazu...
hippelipa
Inventar
#3 erstellt: 22. Jan 2009, 14:54
Ganz merkwurdig.
Verzerren könnten an def. Transistoren liegen.

Wieso die aber im Subsonic rumschwingt kann ich mir nicht erklären. Was für Zuspieler hast du da? Sowas kommt höchsten bei Schallplatten vor, doch man sollte irgendwo in der Kette einen Subsonic-filter haben.

PS: Nette Turbosound Anlage. Schöner Klassiker.
Suche:
Das könnte Dich auch interessieren:
Endstufe kaputt?
Draunen am 23.04.2008  –  Letzte Antwort am 27.04.2008  –  11 Beiträge
Endstufe für Eminence Sub?
Andl_1989 am 09.06.2010  –  Letzte Antwort am 19.06.2010  –  11 Beiträge
Endstufe im Bridgemodus ?
vwbulli am 22.04.2010  –  Letzte Antwort am 25.04.2010  –  10 Beiträge
Gut klingende PA-Endstufe?
Mr.Stereo am 24.03.2006  –  Letzte Antwort am 26.03.2006  –  4 Beiträge
Endstufe für 2 x Eckhorn 18 gesucht
mariosiegen am 18.09.2007  –  Letzte Antwort am 05.10.2007  –  12 Beiträge
Endstufe QSC GX3 Frage/Problem ?
Ecki-X am 02.07.2008  –  Letzte Antwort am 02.07.2008  –  8 Beiträge
Suche PA-Endstufe (ca. 2200Watt)
Search&Destroy am 27.12.2006  –  Letzte Antwort am 08.01.2007  –  10 Beiträge
Seltsames Problem mit Endstufe
toast69 am 13.12.2006  –  Letzte Antwort am 13.12.2006  –  2 Beiträge
Endstufe Defekt ?
DeeJay-Andy am 18.09.2007  –  Letzte Antwort am 29.09.2007  –  8 Beiträge
Installations-Endstufe?!
caligula37 am 26.02.2006  –  Letzte Antwort am 27.02.2006  –  3 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Profi Beschallung (PA) Widget schließen

  • Magnat
  • Sonos
  • Canton
  • Yamaha
  • Klipsch
  • Denon
  • JBL
  • DALI
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 8 )
  • Neuestes MitgliedMarco312
  • Gesamtzahl an Themen1.376.646
  • Gesamtzahl an Beiträgen18.220.971