Behrínger Europower knackt, obwohl ausgeschaltet

+A -A
Autor
Beitrag
Poison_Nuke
Inventar
#1 erstellt: 17. Jul 2006, 09:15
Hio,

meine EP2500 knackt leise, aber hörbar, in den Subwoofern. Es ist ein recht kurzes, aber gleichmäßig wiederkehrendes knacken.

Klingt so, als würde man mit den Fingern schnippen...nur viel dumpfer. Und das tut es alle 1-2sek, ab und zu auch für 10sek nicht.


Das komische ist halt, die Endstufe ist dabei ausgeschaltet. Wenn ich sie einschalte, dann wird es etwas lauter.
Nur wenn ich sie vom Netz trenne, dann ist auch das knacken weg.



Habt ihr eine Idee, was da defekt ist?
Und könnte da mit der Zeit irgendwas kaputt gehen, oder brauch ich mir um die Endstufe erstmal keine Sorgen zu machen?
hippelipa
Inventar
#2 erstellt: 18. Jul 2006, 00:02
Beim Thema Behringer fällt es mir schwer noch sachlich zu bleiben. Nebengeräusche aller Art sind die absolute Spezialität dieser Firma. Grenzenlose Kreativität, wenn man so will.

Hast du schon sicher eingegenzt, das es wirklich die Endstufe ist und nicht, Weiche, Vorstufe, sonstwas.

Ein solcher Fehler ist mir noch nie unter gekommen. Ich tippe aber auf abgerauchte Transistoren. Doch im Ausgeschalteten Zustand sollte da rein garnichts kommen. Klar können die Kondensatoren noch Spannung halten und irgendwas in deiner Endstufe rumdönsen. Doch eigentlich sollten die Relais beim Ausschalten trennen und der Müll innen bleiben.

Also mindestens deine Relais sind hin. Das kann passieren, wenn man unter Vollast Einschaltet. Da kann es passieren das die festkleben. Sollte man nie machen. Aber wie dieses komische Geräusch entsteht kann ich dir nicht beantworten.

In diesem Sinne

Behringer Eurodesk
Mischen impossible
Poison_Nuke
Inventar
#3 erstellt: 18. Jul 2006, 00:09
unter Vollast hab ich die noch nie ein oder ausgeschaltet.

Das einzige was bisher ein paarmal passiert ist, dass genau im Moment des Einschaltens die Sicherung geflogen ist, da ich halt blöderweise zuviel gleichzeitig laufen hatte und dann zwei Endstufen zusammen dazu, das hält die Sicherung nicht aus.

Aber wenn ich sie ausschalte, dann sind die auch komplett aus, da kommt von meiner DCX2496 kein Signal mehr durch.

Und das komische ist halt, das knacken ist auch, wenn die XLR Kabel getrennt sind.



Obwohl komischerweise, nachdem ich sie eben wieder ausgeschaltet habe, höre ich nix....sehr verwunderlich.


Ich werde das mal weiter beobachten (wohl eher belauschen :D) und beim erneuten Eintreten mal ein wenig schauen, wo genau es herkommen könnte. Problem ist halt nur, die sind unter einem Podest fest eingebaut, es ist viel Aufwand die rauszuholen. Daher war ich der Hoffnung, der Fehler sei bekannt und man könnte es auf andere Art lösen
PLAY_IT_LOUD
Hat sich gelöscht
#4 erstellt: 19. Jul 2006, 11:42
Hallo



ist das knacken auch wenn der netzstecker von der AMP raus ist oder ist das knacken nur im Sub mode???

Das Behringer Problem mit dem knacken ist mir bekannt.

hatte ich auch bei meinem Mischpult.

Das problem lag aber nur bei den Karbeln.


Die waren schon alt und eine schlechte Schirmung.

Mein Tipp: neue karbel und mal mit anderen Boxen testen!!
Poison_Nuke
Inventar
#5 erstellt: 19. Jul 2006, 12:09
Kabel sind neu und mit Schirmung (bei XLR aber unerheblich).

Das Knacken ist nur weg, wenn der Netzstecker raus ist. Wenn er drin ist, ist das Knacken da, Lautstärke scheint unabhängig davon, ob eingeschaltet oder ausgeschaltet.


Leider hatte ich es jetzt seit meinem letzten Posting nicht mehr bewusst hören können. Als wenn da ne externe Beeinflussung der Stromkreise stattgefunden hat (vielleicht ein Relais, dass in dem Rhythmus geschaltet hat und dabei leichte Stromschwankungen erzeugt hat).
DJ_Hardline
Stammgast
#6 erstellt: 22. Jul 2006, 02:30
Hallo!

Das Problem ist mir noch nie zu ohren gekommen!!!

Ich würde mal zu deinem Händler gehen und das Teil zu Behringer hin schicken lassen. Wie alt ist die Endstufe?
Poison_Nuke
Inventar
#7 erstellt: 22. Jul 2006, 08:04
die ist gerade mal ein viertel Jahr alt und war noch nie auf Volllast und lange unter Last gelaufen.

Die treiben halt meinen Homesubwoofer an, und da kommt selten ein Moment, wo sie richtig ins schwitzen kommen würden,



Nur was mich wundert: der Fehler ist bisher immer noch nicht wieder aufgetreten. ich habe nix geändert, er ist einfach so weg...sehr rätselhaft.
DJ_Hardline
Stammgast
#8 erstellt: 22. Jul 2006, 12:15
Na das is ja cool!

Das haben wir mit unseren mentalen kräften hinbekommen
Poison_Nuke
Inventar
#9 erstellt: 22. Jul 2006, 12:23
das nenn ich mal Hilfe aus der Ferne


nur hoffentlich sind wir nicht bald sowet, dass wir auch die Einstellungen usw mental ändern könnten, dann müsste man ja seine Hardware abschirmen
raedel
Stammgast
#10 erstellt: 22. Jul 2006, 13:46
Moin

Will hier ja nicht rumunken...
Tipp mal der Fehler kommt wieder, dem ist grad zu heiß

Burkhard
Poison_Nuke
Inventar
#11 erstellt: 22. Jul 2006, 14:03
na toll, dann müsste es ja im Winter nicht nur mehr knacken, sondern da schlagen die TTs gleich richtig aus oder was
PLAY_IT_LOUD
Hat sich gelöscht
#12 erstellt: 22. Jul 2006, 14:18
vielleicht ist in den teil ja ein wackel drin!!!

ich würd die aber nicht auf machen sonst heißt das nachher du warst das. geh damit zu deinem händler. wo hast du die gehauft??
Poison_Nuke
Inventar
#13 erstellt: 22. Jul 2006, 14:25
ich wart erstmal ab, ob noch was passiert. Garantie läuft ja noch fast 2 Jahre, von daher brauch ich mir da erstmal keine Gedanken zu machen
Suche:
Das könnte Dich auch interessieren:
Behringer Europower 2500
zippe588 am 06.09.2007  –  Letzte Antwort am 01.10.2007  –  19 Beiträge
Wie empfindlich sind die Behringer Europower gegenüber Bassvibrationen?
Poison_Nuke am 26.10.2006  –  Letzte Antwort am 27.10.2006  –  8 Beiträge
NeueLD PA-1600, Linker Kanal knackt
HUCKSTABLE am 05.04.2007  –  Letzte Antwort am 20.04.2007  –  6 Beiträge
Ml Audio Boxer knackt unter Vollast ?
Michi263 am 24.03.2016  –  Letzte Antwort am 29.03.2016  –  18 Beiträge
wie kann das passieren: Schwingspulendefekt, obwohl nichtmal xmax erreicht?
Poison_Nuke am 14.10.2006  –  Letzte Antwort am 08.11.2006  –  15 Beiträge
was ist "Class 2 Wiring" ?
Poison_Nuke am 25.02.2006  –  Letzte Antwort am 05.07.2007  –  8 Beiträge
Verstärker und Mischpult für Kinoanlage
iggi am 01.11.2006  –  Letzte Antwort am 18.04.2007  –  10 Beiträge
Behringer?
Jackass89 am 20.07.2007  –  Letzte Antwort am 28.07.2007  –  8 Beiträge
Notebook & Verstärker = Rauschen
kristall35 am 09.10.2006  –  Letzte Antwort am 10.10.2006  –  13 Beiträge
Gute PA-Anlage für Schule gesucht!
musicman1 am 03.05.2007  –  Letzte Antwort am 14.02.2008  –  18 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Profi Beschallung (PA) Widget schließen

  • Magnat
  • Sonos
  • Canton
  • Yamaha
  • Klipsch
  • Denon
  • JBL
  • DALI
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 9 )
  • Neuestes MitgliedVollstrecker28
  • Gesamtzahl an Themen1.376.743
  • Gesamtzahl an Beiträgen18.222.568