Allan & Heath GL2400 problem mit Stereokanal (muting)

+A -A
Autor
Beitrag
Babelee
Neuling
#1 erstellt: 10. Aug 2014, 09:27
Hallo,
ich möchte mich erstmal vorstellen.

bin 34, und arbeite ehrenamtlich in einer kirchengemeinde an der technik.

nun ist es so, dass wenn wir mal musik oder ein video übern pc laufen lassen (über stereokanal 15) und dieser kanal gemutet ist, man die musik trotzdem leicht hört. dass ist ärgerlich, denn wenn man etwas über den kopfhörer testen will, hört man das eben uch durch den lautsprecher wenn es mal im raum leise ist ( was in einem gottesdienst ja des öfteren vorkommt ;-) )

meine frage: kann ich irgendwas daran ändern, mache ich was falsch?

mir ist bewusst, dass signale manchmal über andere kanäle mit gehört werden können, dass ist aber doch eher bei den billigen mischpulten der fall und dürfte hier doch nicht sein...???

wäre um jede hilfe dankbar.

danke!
ohne_titel
Inventar
#2 erstellt: 10. Aug 2014, 09:55
tritt das problem gleichermaßen auf, wenn der mutschalter gedrückt ist oder wenn der fader unten ist?
als fehler kommen zwei dinge in betracht:
- ein kaputter schalter oder fader
- eine kaputte masseverbindung irgendwo
letzteres kann z.B. von einem nicht mehr korrekt sitzenden buskabel im innerern herrühren - das passiert bei der gl serie gerne mal. (ja, ich habe schon während eines laufenden festivals ein gl4000 zerlegt...)
Suche:
Das könnte Dich auch interessieren:
Allen & Heath GL Serie
DaRuLe2 am 17.08.2009  –  Letzte Antwort am 24.10.2009  –  24 Beiträge
Mischpultendscheidung
moskito_91 am 09.11.2009  –  Letzte Antwort am 09.11.2009  –  2 Beiträge
Frage zu Allen & Heath PA 12 CP
Spachtel am 23.05.2008  –  Letzte Antwort am 23.05.2008  –  4 Beiträge
Mischpult raparieren, generalüberholung
Gurke28 am 13.02.2009  –  Letzte Antwort am 11.03.2009  –  17 Beiträge
SSM2142P oder DRV134
chrime am 05.10.2010  –  Letzte Antwort am 06.10.2010  –  3 Beiträge
24-er Frame, sinnvoll ?
chrime am 08.06.2009  –  Letzte Antwort am 22.06.2009  –  21 Beiträge
Problem mit Craaft C1200N!
toto1988 am 26.06.2006  –  Letzte Antwort am 27.06.2006  –  5 Beiträge
Seltsames Problem mit Endstufe
toast69 am 13.12.2006  –  Letzte Antwort am 13.12.2006  –  2 Beiträge
Problem mit Bandanlage
myrgatroyd am 25.04.2008  –  Letzte Antwort am 27.04.2008  –  15 Beiträge
Problem mit Gitarrenverstärker
schulle-sdl am 13.07.2008  –  Letzte Antwort am 14.07.2008  –  6 Beiträge
Foren Archiv
2014

Anzeige

Top Produkte in Profi Beschallung (PA) Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.135 ( Heute: 3 )
  • Neuestes Mitgliedsamh
  • Gesamtzahl an Themen1.409.103
  • Gesamtzahl an Beiträgen18.837.956

Top Hersteller in Profi Beschallung (PA) Widget schließen