Gehe zu Seite: |vorherige| Erste .. 100 .. 160 . 170 . 180 . 190 . 200 201 202 203 204 205 Letzte |nächste|

Sony 2017 XE93 55"/65" mit DolbyVision

+A -A
Autor
Beitrag
AirRailey
Inventar
#10178 erstellt: 26. Dez 2020, 15:15
Hallo

Ich gucke gerade Midnight Sky auf Netflix in DV, aber das Bild hat mich nicht wirklich um!
Mag jemand seine DV Settings Posten?

Mfg
VF-2_John_Banks
Inventar
#10179 erstellt: 26. Dez 2020, 15:23
Das liegt dann aber wohl eher am Content selbst als an deinen Einstellungen.
Mike500
Inventar
#10180 erstellt: 26. Dez 2020, 15:36
Korrekt, je nach Inhalt sieht es nicht viel anders aus als SDR (Beispiel auf Netflix: Marriage Story), oder es haut einen ziemlich von den Socken, wenn der TV gut genug ist (Beispiel auf Netflix: Unser Planet).
cyberpunky
Inventar
#10181 erstellt: 26. Dez 2020, 16:55
Also aussehen tut der Film super in DV, leider das einzig gute an dem Film.
Gibt bei DV ja nicht viel zum einstellen beim XE93, Kontrast Max, Helligkeit max, Rest wie sonst auch.
VF-2_John_Banks
Inventar
#10182 erstellt: 01. Jan 2021, 22:00
Ich werde mir die Woche die 4K Version von Hobbit ankucken. Bin schon gespannt, wie sich der Atmos Ton anhört und wie gut (oder schlecht) DV rüber kommt.
Ralf65
Inventar
#10183 erstellt: 06. Jan 2021, 18:12
es scheint seit dem letzten Update (6.7140 Android 9) wohl vermehrt zu CEC (BraviaSync) Problemen bei Modellen mit X1-Extreme Prozessor gekommen zu sein, in dem beschriebenen Fall ist es seitdem vermehrt nicht mehr möglich mit Hilfe der Apple Remote den TV auszuschalten.
Das betrifft z.B. die Modelle XE9x bis hin zum XF90

siehe HIER

angeblich arbeitet man bereits an einem Fix


[Beitrag von Ralf65 am 06. Jan 2021, 18:13 bearbeitet]
VF-2_John_Banks
Inventar
#10184 erstellt: 06. Jan 2021, 19:27
Naja. CEC war noch nie wirklich ausgereift, egal bei welchem Hersteller. Da müsste noch viel mehr gefixt werden!
Scoty
Inventar
#10185 erstellt: 07. Jan 2021, 09:07
Ich habe auch Probleme mit CEC seit dem Update. So geht der TV einfach an ob wohl die anderen Geräte aus sind. Wenn ich zB meine Shield TV oder Sat Receiver an bzw aus mache geht auch der TV automatisch mit an oder aus. Bei der Shield TV geht der TV auch immer auf denn richtigen HDMI Eingang, beim SAT Receiver macht er das nicht. Wenn ich beim SAT Receiver einen neuen Handshake mache geht der TV nicht mehr von selbst an wenn der Sat Receiver aus ist.
Ralf65
Inventar
#10186 erstellt: 07. Jan 2021, 09:16
ob das auch mit CEC zusammenhängt, kann man nicht wirklich beurteilen,
jedoch findet man im AVS auch Äußerungen von Usern, die seit dem Update ähnliche Probleme haben, sowie auch von unregelmäßigen Reboots berichten, z.B. HIER.
Auch dieses Problem sei demnach wohl bereits bekannt und man arbeitet angeblich an einem Update....
Scoty
Inventar
#10187 erstellt: 07. Jan 2021, 09:36
Hoffentlich dauert es nicht wieder 1 Jahr bis ein Update kommt das es fixt.
BlackVoodoo
Inventar
#10188 erstellt: 07. Jan 2021, 13:30
Ich hab bis heute noch kein Update auf Android 9 erhalten.
Ralf65
Inventar
#10189 erstellt: 07. Jan 2021, 13:36
das kann daran liegen, das die Verteilung OTA wegen Problemen wieder zurückgezogen (ausgesetzt) wurde,
dann ist die FW derzeit nur noch als Download über die Sony Supportseite verfügbar
Master223
Ist häufiger hier
#10190 erstellt: 11. Jan 2021, 23:42
Hallo Leute,

Ist das bei euch auch so, dass bei dunklen Szenen bzw. beim schwarzen Bild so & komische Streifen sind (Siehe Bilder) ?

IMG_20210111_213728 IMG_20210111_213608IMG_20210111_213553
VF-2_John_Banks
Inventar
#10191 erstellt: 11. Jan 2021, 23:52
Hmm. Auf dem linken Bild sieht es so aus als ob sich die Folie abgelöst hat.
Mike500
Inventar
#10192 erstellt: 12. Jan 2021, 01:44
Erstens: Sicherstellen, dass das Quellmaterial einwandfrei ist.

Zweitens: Sieht man es aus frontaler Sitzposition? Wenn nein -> irrelevant.

Oder kam das erst neulich in der Form?
Schattelord
Ist häufiger hier
#10193 erstellt: 14. Jan 2021, 10:55
Hallo zusammen,

Mal ne andere Frage, meine Sony schluckt das Update nicht.
Automatisches Update findet er nicht.

USB Stick auf FAT32 formatiert.
sony_dtv0FA60A0AA0AA_00004100_16071401000358.pkg
Ins Root Verzeichnis gelegt.
In beiden USB Ports gesteckt.
Auch schon hart neu gestartet.
Passiert einfach nichts. Die LED von Stick blinkt zumindest.

Modell: KD-55XE9305
Software-Version: PKG6.6575.0259EUA

Jemand eine Idee?
Danke

+++ UPDATE +++
Es waren zwei verschiedene USB Sticks von denen es nicht funktioniert hat. Der dritte (etwas älter) ging dann.


[Beitrag von Schattelord am 14. Jan 2021, 11:08 bearbeitet]
_Gamer24
Ist häufiger hier
#10194 erstellt: 22. Jan 2021, 12:44
Hallo Zusammen,

Das Update wurde gestern auf meinem TV automatisch heruntergeladen.

Gibt es irgendwo einen Changelog zu den Neuerungen? Also die Schrift ist anders. Das Menü hat sich verändert. Ansonsten kann ich gerade nicht mehr feststellen.


[Beitrag von _Gamer24 am 22. Jan 2021, 13:07 bearbeitet]
VF-2_John_Banks
Inventar
#10195 erstellt: 22. Jan 2021, 12:58
Warum formatiert ihr immer eure Sticks auf FAT32? Das ist quasi sinnlos.
Schattelord
Ist häufiger hier
#10196 erstellt: 22. Jan 2021, 21:34

VF-2_John_Banks (Beitrag #10195) schrieb:
Warum formatiert ihr immer eure Sticks auf FAT32? Das ist quasi sinnlos. :L


1) weil es beim ersten ersten Versuch nicht funktioniert hat
2) quick format schneller geht als löschen und auch gleich einen fs check macht
3) die offizielle Anleitung sagt, wenn es Probleme gibt, auf FAT32 formatieren
4) vorzubeugen das die erste Antwort im Hilfe Forum ist, man solle doch erst einmal seinen Stick auf FAT32 formatieren
Schattelord
Ist häufiger hier
#10197 erstellt: 22. Jan 2021, 21:37

_Gamer24 (Beitrag #10194) schrieb:
Hallo Zusammen,

Das Update wurde gestern auf meinem TV automatisch heruntergeladen.

Gibt es irgendwo einen Changelog zu den Neuerungen? Also die Schrift ist anders. Das Menü hat sich verändert. Ansonsten kann ich gerade nicht mehr feststellen.


Auf der Hersteller Seite beim Download
https://www.sony.de/...d-55xe9305/downloads
Da ist ein Release Log dabei.
VF-2_John_Banks
Inventar
#10198 erstellt: 22. Jan 2021, 21:47
Tatsächlich spielt es gar keine Rolle. Android kommt mit FAT32 und NTFS klar.
Scoty
Inventar
#10199 erstellt: 24. Jan 2021, 10:52
Interessantes Video wegen Lokal Dimming. Hier wird Medium nun empfohlen bei denn Sony TVs.
https://youtu.be/agE8NAcX-bs
cyberpunky
Inventar
#10200 erstellt: 24. Jan 2021, 11:12
Ist nix neues eigentlich, medium wurde schon immer empfohlen, allerdings würde ich da nicht alle Geräte über einen Kamm scheren, das gilt hier für den Nit schwachen XH90, kann bei anderen Geräten auch anders sein.
Leon7791
Inventar
#10201 erstellt: 24. Jan 2021, 12:16
Nein, das High paar details verschluckt wrmurde bei allen Sonytvs kritisiert. Aber die Details die es verschluckt sind echt marginal und rare im Gegenzug hast du auf High etwas weniger Blooming
cyberpunky
Inventar
#10202 erstellt: 24. Jan 2021, 12:28
Das wurde doch gar nicht so explizit mit jedem Modell getestet, ein Gerät das 800 Nits schafft, wird sich da nicht genauso verhalten wie eins das 1500 Nits schafft oder eins das 2000 Nits schafft, außerdem variiert das auch noch je nachdem wie das HDR Material gemastert wurde, da ich kein Clipping in hellen Details feststellen konnte und LD hoch bei mir auch minimal weniger Blooming verursacht, hab ich beim ZF9 schon lange hoch ausgewählt.
Eigentlich müsste man für jeden HDR Film andere Einstellungen verwenden, manchmal beginnt Clipping schon bei Kontrast 90, manchmal erst bei 94 bei HDR10 Material, deshalb kann man es auch gar nicht verallgemeinern das LD Mittel immer die richtige Einstellung ist, dafür gibt es viele zu viele Variablen im HDR Dschungel.


[Beitrag von cyberpunky am 24. Jan 2021, 12:28 bearbeitet]
VF-2_John_Banks
Inventar
#10203 erstellt: 24. Jan 2021, 13:10
Ich nutze auch LD auf Hoch für beide TVs und das seid Tag eins.
Leon7791
Inventar
#10204 erstellt: 24. Jan 2021, 13:12
Das Hoch etwas clippt wurde von digitalfernsehnde, hdtvpolska und vincent hat es auch schon öffters erwähnt das es alle Sony modelle betrifft. Das wurde beim xe93, zd9, xe94 und auch dem zf9 explizit erwähnt;)

Aber wie gesagt, Vimcent bläst das etwas zu sehr auf. Es ist wirklich nur marginal was geclippt wird und echt rare vor zufinden
cyberpunky
Inventar
#10205 erstellt: 24. Jan 2021, 13:16
Der bläst in letzter Zeit viel unnötig auf, lieber wieder weniger Videos mit mehr Substanz, Geld verdienen scheint nun sein oberstes Gebot zu sein, kann man leider nachvollziehen.
Leon7791
Inventar
#10206 erstellt: 24. Jan 2021, 13:26
Naja er macht in letzter Zeit viele Videos auf die Nachfragen seiner Zuschauer und geht offt sehr detaliert drauf ein. Aber ihm ist absolute Referenzeinstellung sehr sehr wichtig , allerdings hat es halt hier und da bei dem ein oder anderen TV Nachteile. Habe selbst mit ihm schon diskutiert das man das Große und Ganze betrachten muss. Zb boostet Localdimming Medium 20% Fenster und kleiner die Helligleit mehr als auf High, was zu stärkeren Blooming führt. Alles andere boostet High mehr, also helle Aufnahmen sind Leuchtstärker. Daher arbeitet High besser mit den Eigenschaften eines Localdimming LCDtvs, er meinte zu mir nur, ihm ginge es um die maximale Bildtreue, dies entgegnete ich mit Blooming ist auch nicht im Interesse des Regisseurs
cyberpunky
Inventar
#10207 erstellt: 24. Jan 2021, 13:32
Das würde ja bedeuten das LD Mittel bei kleineren Leuchtobjekten sogar mehr Clipping hat als Hoch und Hoch nur bei größeren hellen Flächen mehr Clipping hat. Ich sag ja, HDR und Tonemapping Dschungel.
VF-2_John_Banks
Inventar
#10208 erstellt: 24. Jan 2021, 14:24
ich habe lieber etwas Clipping, dafür aber mehr Helligkeit! In seinem Video hatte ich zudem echt Probleme zwischen den beiden Einstellungen überhaupt einen Unterschied zu sehen. So dramatisch kann das Clipping ja dann eh nicht sein. Zudem sind die meisten Filme auf UHD für 1.000 Nits gemastered worden. Da Clippt eh nichts. Wir haben ja schließlich keine OLEDs.
Shaoran
Inventar
#10209 erstellt: 24. Jan 2021, 14:52
Ich sehe schon einen Unterschied zwischen Mittel und Hoch, schon von Anfang an, sowhl bei HDR als auch SDR, aber diese ganz wenigen Details, die in hellen Bereichen verloren gehen, sind so marginal, das nehme ich lieber für das insgesamt hellere, kontrastreichere Bild für mehr als in Kauf
Scoty
Inventar
#10210 erstellt: 24. Jan 2021, 15:11
Ich sehe auch denn Unterschied. Hab daher mal auf mittel gestellt bei mir.
Leon7791
Inventar
#10211 erstellt: 24. Jan 2021, 15:12
Das Clipping auf Hoch hat nichts mit HDR Tonemapping oder so zu tun! High bearbeitet das Bildsignal einfach stärker nach als Medium umd Blooming zu verhindern und das Bild etwas kontraststärker darzustelle. Das Clippimg hat man daher auch bei SDR. Und nein medium clippt bei 20% und kleiner nicht mehr. Die Helligkeit wird nur erhöht. Ich komme bei meinem xe94 dann auf 1450nits, auf high sind es dann nur 1340nits max. Dafür erreiche ich auf High bei 25% Fenster und größer 1390nits während medium bei 1280nits ist. Bei 40% war High sogar 200nits heller. In der Praxis wirkt daher eine von der Sonne erhellter Himmel etwas krasser auf High. Clipping ist im übrigen sehr schwer auszumachen. Konnte zb in den Wolken keinen Unterschied machen, es gab aber die ein oder andere Szene die ich getestet habe wo man es sah, aber das war wirklich ein so kleiner Unterschied als würde man kontrast von 90 auf 91% erhöhen. Viel stärker viel mir auf das Bloomimg auf hoch kaum sichtbar ist, da kleine Leuchtelemente in der Helligkeit etwas gesrosselt werden. Sieht man besonders bei Texschriften wie Untertitel oder HUD anzeigen Bei Games
cyberpunky
Inventar
#10212 erstellt: 24. Jan 2021, 16:12
Natürlich hat Tonemapping immer was mit Clipping zu tun, das hängt doch alles zusammen.
Schon lustig was so ein Video, in dem überhaupt nichts neues bekannt wird, für Diskussionen hervorruft.
Sollte doch mittlerweile bekannt sein wie die Bildeinstellungen bei Sony miteinander wirken und in Kombination völlig verschiedene Auswirkungen haben, die dann je nach Bildmodus nochmal anders wirken, dann kommt noch das Mastering des Quellmaterials und das Tonemapping des TV hinzu.


[Beitrag von cyberpunky am 24. Jan 2021, 16:12 bearbeitet]
Leon7791
Inventar
#10213 erstellt: 24. Jan 2021, 18:56
Ich habe nirgendns behauptet das tonemapping und clipping nichts mit einander zu tun haben:)
_Gamer24
Ist häufiger hier
#10214 erstellt: 02. Feb 2021, 22:44
Welchen Bildmodus nutzt ihr denn für Netflix & Prime Video (SDR & HDR)? Habt ihr nach dem neuen Update noch etwas verändert? Irgendwie habe ich einen leichten Blaustich seit Android 9. Wäre nett , wenn ihr nochmal eure aktuellen Einstellungen posten könntet für den XE93.

Meine Einstellung:

Bild-Modus: Cinema Pro

Erweitere Einstellung:

Helligkeit: 35
Kontrast: 94
Gamma: -2
Schwarzwert: 48
Schwarzabgleich: Niedrig
Erw. Kontrastverstärker: Aus
Autom. lokale Dimmung: Mittel
X-tended Dynamic Range: Mittel
Farbe: 55
Farbton: 0
Farbtemperatur: Experte 1
Erw. Farbtemperatur: Rot -2, Grün -5, Blau Max
Bildschärfe: 50
Reality Creation: Manuell / Auflösung 25
Gleichmäßige Abstufung: Niedrig
Motionflow: Anwender / Glätte 3, Klarheit 1, Filmmodus: Hoch
VF-2_John_Banks
Inventar
#10215 erstellt: 03. Feb 2021, 08:51
Ich nutze immer und überall den Anwender Modus.

Helligkeit: ca. 30-40 (auf Max bei HDR)
Kontrast: 90
Gamma: -2 ( auf 0 oder 2 bei HDR)
Schwarzwert: 48
Schwarzabgleich: Niedrig
Erw. Kontrastverstärker: Aus
Autom. lokale Dimmung: Hoch
X-tended Dynamic Range: Hoch
Farbe: 50
Farbton: 0
Farbbrillanz: Niedrig (Hoch bei HDR 10)
Farbtemperatur: Experte 1
Erw. Farbtemperatur: Rot -2, Grün -5, Blau Max (hier nutze ich die Werte von RTings, auch für den 10 P Weißabgleich)
Bildschärfe: 50
Reality Creation: Manuell / Auflösung 30
Gleichmäßige Abstufung: Niedrig (bzw. auf Aus bei 4K Inhalten oder Zuspielung über Blu-ray Player)
Motionflow: Anwender / Glätte 3, Klarheit 0, Filmmodus: Hoch


[Beitrag von VF-2_John_Banks am 03. Feb 2021, 08:52 bearbeitet]
Shaoran
Inventar
#10216 erstellt: 03. Feb 2021, 13:23
Ähnlich wie bei mir, nur das ich auch Helligkeit auf Max habe und Kontrast auf 95

Ansonsten alles gleich
cyberpunky
Inventar
#10217 erstellt: 03. Feb 2021, 14:05
Ihr seid echt die Licht-Fetischisten. 😎
AirRailey
Inventar
#10218 erstellt: 03. Feb 2021, 14:08
Einer schreibt Kontrast 90, der andere 94...

Könnt ihr das begründen?
VF-2_John_Banks
Inventar
#10219 erstellt: 03. Feb 2021, 15:01

Shaoran (Beitrag #10216) schrieb:
Ähnlich wie bei mir, nur das ich auch Helligkeit auf Max habe und Kontrast auf 95

Ansonsten alles gleich :D



cyberpunky
Inventar
#10220 erstellt: 03. Feb 2021, 15:04
Kontrast ist von 89-94 bei SDR und HDR10 eher Geschmacksache, da geht es um etwas mehr Kontrast/Helligkeit auf Kosten von Clipping in hellen Bereichen.
Was wirklich krass ist, ist Helligkeit Max und Kontrast 95 bei SDR, dazu noch XDR hoch und Klarheit 0, das sind wirklich Hardcore Einstellungen, genau wie Helligkeit Max und Farbbrillanz hoch bei HDR10 im Anwender Modus, aber erlaubt ist was gefällt.
bluebery
Stammgast
#10221 erstellt: 09. Feb 2021, 18:40
Hallo,

Also bei mir läuft nach dem Update nicht mehr Rund. Das Fernseher startet manchmal beim Start komplett neu... ich hoffe das Sony schnellst möglich ein Patch rausbringt .. Bis jetzt lief einwandfrei

Gruß Blue
VF-2_John_Banks
Inventar
#10222 erstellt: 09. Feb 2021, 18:59
Welches Update hast du denn gemacht? Einen Werksreset hast du schon probiert?
Scoty
Inventar
#10223 erstellt: 09. Feb 2021, 21:25
Bei mir hat der TV sich auch schon 2x selbst neu gestartet. Habe einen werksreset damals gemacht nach dem Update.
VF-2_John_Banks
Inventar
#10224 erstellt: 09. Feb 2021, 22:12
Manchmal muss man den Werksreset mehrmals durchführen. Einen Neustart hatte ich in der Vergangenheit auch mal, allerdings war das noch mit Android 8.
Shaoran
Inventar
#10225 erstellt: 10. Feb 2021, 02:29
Ich habe keine Probleme seit Android 9,eher das Gegenteil

Das einzige was leider im Laufe der letzten Monate etwas mehr wurde, bzw. überhaupt auftrat nun ist leichtes DSE, was die ersten Jahre nicht da war.

Dieses Phänomen hatte ich auch schon beim Sony X9005B damals, dass er nach 2 Jahren mehr DSE bekam...

Noch ist es absolut akzeptabel und kaum zu sehen, aber mal sehen wie es sich weiter entwickelt, aber er muss ja hoffentlich nur noch bisschen durchhalten
VF-2_John_Banks
Inventar
#10226 erstellt: 10. Feb 2021, 08:40
Das mit dem DSE hatte ich noch bei keinem TV. Zum Glück! Und selbst wenn. Wenn ich mir ankucke was bei den OLEDs nach nicht mal 2 Jahren so los ist, da haben wir wirklich Glück wenn nur etwas mehr DSE nach gut 4 Jahren auftritt.
Punisher26
Stammgast
#10227 erstellt: 10. Feb 2021, 14:29
Hmm ich lese wenn es um TV Beratung geht nur Kauf die nen LG CX die Dinger brennen net mehr ein

Von Vertical Banding und Black Crush liest du da nie was. Genauso das die Dinger regelmäßig ihren Algo machen müssen.

Naja ich steh eher auf Helligkeit sonst hätte ich mal ne OLED getestet.
VF-2_John_Banks
Inventar
#10228 erstellt: 10. Feb 2021, 15:05
LG wäre nicht meins. Zum einen dieses unflexible geschlossene Betriebssystem und dann noch die schlechte ZBB. Mit Android hat man immer regelmäßige App Updates. Bei Panasonic gibt es z. B. bis heute keine Disney + App.
Suche:
Gehe zu Seite: |vorherige| Erste .. 100 .. 160 . 170 . 180 . 190 . 200 201 202 203 204 205 Letzte |nächste|
Das könnte Dich auch interessieren:
Sony 2017 XE94 75" mit DolbyVision
Ralf65 am 05.01.2017  –  Letzte Antwort am 06.04.2021  –  2604 Beiträge
Sony 2018 XF90 FALD DolbyVision 49",55",65",75"
Ralf65 am 09.01.2018  –  Letzte Antwort am 14.04.2021  –  4627 Beiträge
Sony 2019 XG85 55" 65" 75 85"
Ralf65 am 08.01.2019  –  Letzte Antwort am 02.06.2020  –  87 Beiträge
Sony 2017 XE90 49"/55"/65"/75" FALD
Ralf65 am 12.02.2017  –  Letzte Antwort am 09.04.2021  –  8910 Beiträge
Sony XE93 Bildstörung mit Plex
RobMetal am 21.05.2018  –  Letzte Antwort am 26.05.2018  –  4 Beiträge
Sony XE93 ausgeprägte Dunkle Ecken
Myamy am 22.07.2019  –  Letzte Antwort am 23.07.2019  –  2 Beiträge
Sony xe93 / extrem hohes Input-lag
manu9589 am 04.12.2017  –  Letzte Antwort am 06.12.2017  –  6 Beiträge
Sony XE93 Bildeinstellung (Settings) Thread
Ralf65 am 15.03.2017  –  Letzte Antwort am 06.05.2020  –  939 Beiträge
SONY XE93 - Kontrast-/Helligkeits-"Verzögerung"
A_L`aise_Breizh am 15.04.2018  –  Letzte Antwort am 20.04.2018  –  10 Beiträge
Sony 2017 XE95 ?
Ralf65 am 08.05.2017  –  Letzte Antwort am 08.05.2017  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.088 ( Heute: 12 )
  • Neuestes MitgliedGordon-Gekko77
  • Gesamtzahl an Themen1.500.470
  • Gesamtzahl an Beiträgen20.532.953

Hersteller in diesem Thread Widget schließen