Gehe zu Seite: |vorherige| Erste . 10 11 12 13 Letzte

Der ultimative GW10 Setting Thread

+A -A
Autor
Beitrag
estela
Ist häufiger hier
#651 erstellt: 07. Dez 2010, 00:19

Andregee schrieb:
bei helligkeit minus 9 erzeugst du einen übelen black crush.
das kann so nicht stimmen und verbessert uach den schwarzwert in keinster weise, da man durch das reduzieren eh nicht unter die idle luminance kommt.


Ja, hast Recht. Hier läuft eine Sendung mit einem in schwarzen Nadelstreifenanzug gekleideter Moderator. Im Schatten säuft alles ab. Mit -6 sieht es besser aus.

Und ein Problem habe ich noch. Habe im Frühjahr mit der Testdvd AVS HD 709 die Testbilder im Fenstermodus ausgeführt. Diesmal waren die Fenster zu groß, das heißt, mit dem Kontrast auf über 50 kam ich auf den Wert von 30 ftL bei IME 100. Ein anderer Test auf der DVD hatte kleinere Fenster oder Patterns, da konnte ich den Kontrast auf 42 senken um den gleichen Wert zu bekommen. Es ist zum k...en.
Was ist los hier. Schwächelt mein Netzteil oder was? Oder liegt das an den abgelaufenden Stunden?

Gruß, estela
C300
Stammgast
#652 erstellt: 07. Dez 2010, 00:45
@ Andregee

das läuft aber immer auf ca diesen Werten raus, mit Test Disc und Blaufilter..
Nui
Inventar
#653 erstellt: 07. Dez 2010, 02:49
Auch Helligkeit von -6 kommt mir arg komisch vor. Das sollte auch von Gerät zu Gerät nicht unterschiedlich sein. Unterschiede entstehen erst durch unterschiedliche Gamma und RGB-Drive Einstellungen.
Das machst du irgendwas komisches. Negative Werte sind bei unserem glaub ich in allen Konstellationen viel zu wenig.

Such einfach mal eine Schwarze Fläche in einem Bild und schraub Helligkeit genau so weit runter, dass eine Stufe höher bei <50cm Abstand zum TV, Pixelzündungen zu erkennen sind. Dabei solltest du nicht so niedrig rauskommen.
estela
Ist häufiger hier
#654 erstellt: 07. Dez 2010, 23:27

Nui schrieb:
Auch Helligkeit von -6 kommt mir arg komisch vor. Das sollte auch von Gerät zu Gerät nicht unterschiedlich sein. Unterschiede entstehen erst durch unterschiedliche Gamma und RGB-Drive Einstellungen.
Das machst du irgendwas komisches. Negative Werte sind bei unserem glaub ich in allen Konstellationen viel zu wenig.


Wieso bin ich so auf die Fahrweise von Curt Palme fixiert, keine Ahnung. Die Basic-Bilder der AVC HD 709 sind zum Einstellen gut geeignet, Stufen der RGB-Werte von 2 bis 25. Referenzschwarz ist der Wert RGB 16, um den zu erreichen ist die Helligkeit bei mir -1 einzustellen. Das lasse ich jetzt auch.

Was mich wundert ist die Tatsache, daß ich vor einem dreiviertel Jahr die Helligkeit auf -3 stellen mußte um diesen Wert zu erreichen und heute auf -9. So unterschiedlich sollten die Meßgeräte nicht sein. Und richtig schwarz ist das Schwarz auch nicht mehr wie früher .

Früher war alles besser...

Gruß


[Beitrag von estela am 08. Dez 2010, 13:17 bearbeitet]
captn_g
Ist häufiger hier
#655 erstellt: 08. Dez 2010, 14:24
Hat jemand Messwerte für einen eingefahrenen (>1500 Std.) 50"?

Soweit ich ich das im Thread mitbekommen habe, beziehen sich die geposteten Werte auf hauptsächlich 46" und ein paar 42".

Übertragen auf meinen 50" schauen ein paar der geposteten Settings ganz gut aus, dennoch würden mich, falls die jemand schon gemessen hat, kalibrierte Werte eines 50" interessieren.


[Beitrag von captn_g am 08. Dez 2010, 14:25 bearbeitet]
-=Fl4sH1984=-
Stammgast
#656 erstellt: 08. Dez 2010, 23:50

estela schrieb:


Und ein Problem habe ich noch. Habe im Frühjahr mit der Testdvd AVS HD 709 die Testbilder im Fenstermodus ausgeführt. Diesmal waren die Fenster zu groß, das heißt, mit dem Kontrast auf über 50 kam ich auf den Wert von 30 ftL bei IME 100. Ein anderer Test auf der DVD hatte kleinere Fenster oder Patterns, da konnte ich den Kontrast auf 42 senken um den gleichen Wert zu bekommen. Es ist zum k...en.
Was ist los hier. Schwächelt mein Netzteil oder was? Oder liegt das an den abgelaufenden Stunden?

Gruß, estela


Plasma-TVs werden immer mit kleinen Testpatterns (kleines Fenster in der Bildmitte) kalibriert!
Sonst kannst dir die Messung sparen...jetzt ist auch klar wieso du Helligkeitswerte von -9 hast.
-=Fl4sH1984=-
Stammgast
#657 erstellt: 08. Dez 2010, 23:53

Andregee schrieb:
farbe 39 und 35 liegen aber auch fernab der norm.
farbrichtige darstellung erhält man eher im bereich 25-27


Der GW10 ist in der Farbgebung so gut wie unkalibrierbar.
Der grüne Farbraum ist teilweise extrem erweitert und schon vom Werk aus nicht normgerecht.

Blau und rot sind hingegen ganz gut getroffen
Andregee
Inventar
#658 erstellt: 09. Dez 2010, 14:57
ich korrigiere abre mit dem farbregler nicht den farbraum sondern bestimmte die sättigung aber werte von 35 und darübre sind alles andere als normal, den farbraum einfach mal außen vor gelassen.
-=Fl4sH1984=-
Stammgast
#659 erstellt: 09. Dez 2010, 20:52
Wenn der Farbraum jedoch nicht stimmt, kann man stundenlang an der Sättigung regeln ohne ein optimales Ergebnis zu bekommen. Gut es lässt sich verbessern bzw. Abmildern
-=Fl4sH1984=-
Stammgast
#660 erstellt: 09. Dez 2010, 23:43
Der Farbraum von grün ist ins gelbe verschoben. Das wirkt sich auch auf das weiß aus, dass eher warm mit einem leichten gelbstich ist...die übersättigung des rot unterstützt das ganze natürlich. Dafür sehen Erdtöne besonders ansprechend aus. Nicht messtechnisch, aber optisch
Grün ist eigentlich "untersättigt" und rot und blau passen bzw. sind eher übersättigt.

Verändert man nun die Sättigung wird man nie einen messtechnisch optimalen Wert bekommen.
Andregee
Inventar
#661 erstellt: 10. Dez 2010, 12:45
das ändert nichts daran das werte von 35-39 einfach viel zu bunt sind.
-=Fl4sH1984=-
Stammgast
#662 erstellt: 13. Dez 2010, 00:08
Jap keine Frage
...aber wem es gefällt...
Andregee
Inventar
#663 erstellt: 14. Dez 2010, 18:02
also mir nicht.
estela
Ist häufiger hier
#664 erstellt: 14. Dez 2012, 17:53
Mahlzeit.

Spiele mal Leichenschänder hier.

Da ich noch einen TX-P46GW10 mein eigen nenne, der seit 3 Jahren problemlos läuft, wird das Bild alle halbe Jahre neu eingestellt. Hier so die Werte vom Sommer diesen Jahres und jetzt.

Grundeinstellung sind:
Bildmodi Kino
Colour Management aus
x.v.Colour auto
Farbton warm
Eco Mode aus
Gamma 2.2

15.06.2012
4155h
C 43
H -2
F 30
WR -10
WB +12
GR -2
GB 0
RGB
RGB

Gamma
Gamma


14.12.2012
4869h
C 42
H -2
F 27
WR -11
WB +11
GR -02
GB +01

RGB
RGB

Gamma
Gamma Dez2012

Hier noch meine Werte von damals, dem 21.02.2010, gemessen mit einem Spyder3. Leider keine Bilder mehr:

590h
C 40
H -3
F30
WR +2
WB +3
GR -2
GB +2
Gamma 2.2

Das Bild hat im Laufer der Zeit einen starken Rotstich bekommen. Wie man sieht, nach gut 4000h gibt es keine signifikante Änderungen mehr.

Gruß, Estela
steveo06
Stammgast
#665 erstellt: 15. Dez 2012, 10:58
dank dir für die werte, werde sie heute im laufe des tages mal auf meinen 50gw10 testen, hoffe sie kommen genauso gut rüber wie bei dir.
HaCkEr666
Stammgast
#666 erstellt: 17. Dez 2012, 22:21
Danke für die Settings. Wird direkt mal ausprobiert
steveo06
Stammgast
#667 erstellt: 18. Dez 2012, 08:12
Moin,

ich habe jetzt mal die Settings vom 14.06.2012 genommen, weil die Laufzeit Deines TV's ähnlich meinem entspricht und bin bis jetzt sehr zufrieden, das Bild sieht sehr gut aus und hat auch einen Tick mehr plastizität bekommen.

Mit welchem Messgerät hast Du die Werte ermittelt und welche Software kam zum Einsatz?
estela
Ist häufiger hier
#668 erstellt: 18. Dez 2012, 11:34
Moin.

Ist ein DTP-94B von X-Rite. Als Software die Colorimetre HCFR.
steveo06
Stammgast
#669 erstellt: 18. Dez 2012, 12:40
Super, dank Dir für die Antwort.
Punzel
Stammgast
#670 erstellt: 09. Jul 2013, 11:08
@estela

Hi, danke für Deine Einstellungen vom Dezember 2012.

Jetzt haben wir Juli 2013 und ich wollte nur fragen, ob Du evtl. eine weitere Leichenschändung begehen könntest

Ich selbst habe den 42GW10 nun auch schon seit ca. 4 Jahren und bin eigentlich immer noch sehr zufrieden mit ihm. Leider habe ich persönlich keine Möglichkeit, den Fernseher zu kalibrieren, bzw. die optimalen Einstellungen heraus zu kriegen. Mir ist ebenfalls aufgefallen, dass er so langsam einen leichten Rotstich bekommt.

Hättest Du evtl. Zeit/Lust, nochmal aktuell zu kalibrieren ?

Da ich auch nicht weiß, wie viele Betriebsstunden er "runter" hat, würde ich mich, falls Du das machst, nach Deinen Werten richten.

Kannst Du mir evtl. mitteilen, wie ich mir die Betriebsstunden anzeigen lassen kann ? Ich muss zugeben, dass ich mir den gesamten Thread aktuell noch nicht durchgelesen habe. Ich habe seinerzeit die Einstellungen von Mr.Jones verwendet und seitdem nicht mehr verändert.

Ich habe meiner Frau und mir ebenfalls STRIKT verboten, die "N"-Taste zu drücken

Danke im voraus

Chris
estela
Ist häufiger hier
#671 erstellt: 09. Jul 2013, 22:51
Hi Punzel.

Habe den TV vor ca. 3 Wochen nochmal nachgemessen. Da hat sich bei 5200h nicht mehr viel getan. Wenn Du willst nimm die Werte vom Dez. 2012. Leider ist jeder TV anders, was bei mir passt kann Dir Augenkrebs verursachen.

Zum Thema Betriebsstunden. Vergesse es immer wieder und suche es hier im Board. Einfach mal suchen.

Gruß, estela
Punzel
Stammgast
#672 erstellt: 10. Jul 2013, 13:56
Hallo Estela,

danke für die schnelle Antwort.

Ich weiß, das jeder Fernseher anders ist, habe aber festgestellt, dass ich damals mit den Einstellungen von MrJones ganz gut gefahren bin.

Ich werde es auf jeden Fall mal mit Deinen Dezember-Einstellungen versuchen.

Da ich wenig Zeit habe, werde ich wohl erst am WE dazu kommen. Danach werde ich berichten ...

Gruß
Chris
Punzel
Stammgast
#673 erstellt: 12. Jul 2013, 08:59
Hallo Estela,

hier bin ich nochmal ... ich bin gestern doch schon dazu gekommen, Deine Einstellungen aus Dezember zu versuchen. Und siehe da... Das Bild ist (subjektiv) wie ausgewechselt.

Vielen Dank nochmal für Deine Mühe.

Da ich in Deinen Einstellungen keine für die "Schärfe" gefunden habe, habe ich sie auf "5" gelassen. Ich hoffe, das ist OK.

Jetzt kann er weitere 4 Jahre durchhalten.

Gruß
Chris
themagnus
Ist häufiger hier
#674 erstellt: 29. Jan 2019, 15:19
Ich habe meinen Panasonic 46GW10 immer noch^^
Er läuft 1a und mit dem neuen Panasonic UB424 sehen die Blurays wahnsinnig aus.

Gibt es noch jemand?
Wie sehen eure Einstellungen aus^^
Johnhooper
Hat sich gelöscht
#675 erstellt: 31. Jul 2019, 21:10
Anbei meine Settings: (Das Gerät ist kalibriert und auch visuell mit dem STW60 den man viel genauer kalibrieren angepasst)

Kinomodus
Farbtemperatur Warm (Kalibriert) bei einem älteren Gerät ohne Kalibrierung (10.000 Betriebsstunden aufwärts) ist die Farbtemperatur Normal bereits näher an D65.. Warm ist irgendwo zwischen 5500 und 6000k, hier gilt nur ausprobieren und individuell anpassen
Farbe 28
Kontrast 30 (ergibt ca. 80 Nits Peak Brightness) das ist meine Helligkeit für den Abend, Der GW10 ist bei Kontrast 30 so hell wie der S10 bei Kontrast 36
Schärfe 6 (bei 7 macht die Schärfedarstellung einen Sprung und es ergeben sich Überschärfungen bei Texten und Linien und auch sichtbar bei Bildmaterial aus der Entfernung)
Helligkeit: Null (Dazu später mehr)
Gamma 2.2 (Ergibt ein reales Gamma von ca. 2.1)

Bildtechnisch ist die GW10 Serie ein Traum..

Jetzt jedoch eine kurze Anmerkung zu dem wichtigsten Regler.. Dem Helligkeitsregler..

Die Kurzfassung ist: Einstellen mit einem Testbild, oder nach Gefallen.. Ein Klick rauf oder runter ist bereits ein deutlicher Unterschied, entweder alle Schattendetails oder ein etwas knackigeres Bild

Die Langfassung: Der Helligkeitsregler regelt nicht nur den Schwarzwert sondern auch das Low End Gamma, und zwar beides zusammen. Und das ist bei allen Panasonic Plasma Geräten die ich getestet habe der Fall.. Stellt man den Helligkeit auf die maximal mögliche Stufen ein, hat man gleichzeitig auch eine leichte Gamma Aufhellung in den dunkelsten Bereichen.. Das ist Geschmacksache und ergibt den typischen Panasonic Plasma Look.
Möchte man ein flat Gamma und ein knackiges Bild geht dies nur mit einem kleinen Verlust an Schatten Details (Black Crush) Es ist also ein Kompromiss den man für sich selbst wählen muss.

Das Problem daran ist dass der Helligkeitsregler sehr grob arbeitet. Ein Klick hat schon einen grossen Einfluss.. Hier das ganze messtechnisch dargestellt:

Gamma 2.2. Helligkeit Null (Sub Brightness im Service Menü ist bei mir 80C)

Gamma 2.2 brightness Null

Gamma 2.2. Helligkeit Minus 1 (Es ändert sich nicht nur das Low End Gamma, sondern auch das gesamte Gamma, und eben auch die sichtbaren Schattendetails = Black Crush)

Gamma 2.2 brightness minus 1

Ideal wäre hier ein Mittelweg, jedoch kann man das mit dem Helligkeitsregler nicht einstellen.
Aber im Service Menü mit der Sub Brightness Einstellung..

Kurzfassung: 4(!) Nummern rauf oder runter der Sub Brightness ensprechen dem normalen Helligkeitsregler von ca. Eins..

Gamma 2.2. Helligkeit Null (Sub Brightness im Service Menü -4 auf 808) ident mit Helligkeit Minus 1 und der Standard Sub Brightness von 80C

Gamma 2.2 brightness Null808

Und hier die goldene Mitte:

Gamma 2.2. Helligkeit Null (Sub Brightness im Service Menü -2 auf 80A)
Ergibt ein Gamma von 2.1

Gamma 2.2 brightness Null80A

Also einfach ausprobieren.. Wer mit dem Helligkeitsregler entweder ein zu dunkles oder zu helles Bild hat, der muss ins Service Menü und kann eine Feineinstellung vornehmen..
Andregee
Inventar
#676 erstellt: 25. Aug 2019, 22:56
Mich würden die Werte für den Weiß udn Grauregler interessieren
themagnus
Ist häufiger hier
#677 erstellt: 01. Okt 2019, 21:11
Danke für deine Infos und Mühen!
Suche:
Gehe zu Seite: |vorherige| Erste . 10 11 12 13 Letzte
Das könnte Dich auch interessieren:
Der ultimative GW10 46" . Thread
XoReZ am 08.04.2009  –  Letzte Antwort am 25.09.2009  –  57 Beiträge
Der ultimative TX-P - - GW10 Thread
windschief am 24.03.2009  –  Letzte Antwort am 29.01.2019  –  6251 Beiträge
Der ultimative PX80-Thread
fraster am 01.03.2008  –  Letzte Antwort am 28.09.2017  –  14512 Beiträge
DER ULTIMATIVE PZ85 THREAD
daniel.2005 am 31.03.2008  –  Letzte Antwort am 16.02.2016  –  4556 Beiträge
Der ultimative PX8-Thread
TMHB am 13.09.2008  –  Letzte Antwort am 11.12.2009  –  478 Beiträge
Der ultimative Einbrenn-Thread!
Papale am 15.01.2009  –  Letzte Antwort am 24.01.2009  –  88 Beiträge
Der ultimative TX-P - - G15 Thread
windschief am 28.04.2009  –  Letzte Antwort am 19.12.2013  –  484 Beiträge
DER ULTIMATIVE TC-P42G10 THREAD
Metro_1 am 01.03.2009  –  Letzte Antwort am 16.03.2009  –  24 Beiträge
Der ultimative TX-P50V10 Thread
nova2005 am 30.05.2009  –  Letzte Antwort am 28.07.2017  –  3496 Beiträge
Der ultimative TX-P65V10E Thread
monty48 am 19.10.2009  –  Letzte Antwort am 19.03.2010  –  45 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.264 ( Heute: 6 )
  • Neuestes MitgliedOPrz
  • Gesamtzahl an Themen1.472.458
  • Gesamtzahl an Beiträgen19.998.583