Telefunken 6001 Rumpel-Schalter-Problem

+A -A
Autor
Beitrag
volker225
Neuling
#1 erstellt: 31. Mai 2013, 14:41
Hallo,
Ich bin neu hier und repariere gerade einen Telefunken electronic-center 6001 HiFi.
Soweit ist alles wieder i.o, aber der Rumpel-Schalter bereitet mir noch Kopfschmerzen.
Wenn er aus ist, ist der Ton auf Radio wie auf Platte ganz leise, nur wenn er auf "ON" steht, ist der Ton normal. Eigentlich soll der Schalter doch nur unangenehme, niederfrequente Laufgeräusche der Laufwerke unterdrücken, und im ausgeschalteten Zustand sollte der Ton ganz normal sein?
Ich habe nur ein Schaltbild vom 6002 und da werde ich nicht ganz schlau draus. Kennt sich jemand damit genauer aus?
Gruß
Volker
shabbel
Inventar
#2 erstellt: 01. Jun 2013, 06:43
Die Rumpelschaltung schaltet nur ein paar passive Bauteile dazwischen. Ich gehe von einem Kontaktproblem oder einer schlechten Lötstelle aus. Also Kontakte nachlöten und den Schalter mit Reinigungsmittel durchspülen.
volker225
Neuling
#3 erstellt: 01. Jun 2013, 07:28
Ich hab´s gefunden. Am Hebel mit dem man den Rumpelschalter ein-und ausschaltet, ist ein Mute-Kontakt, der im Umschaltmoment mutet. Der saß schief und hat in der einen Schalter-Stellung immer gemutet. Danke für die Hilfe.
Gruß
Volker
Suche:
Das könnte Dich auch interessieren:
Telefunken Atlanta de Luxe Schalter
hein_troedel am 19.05.2013  –  Letzte Antwort am 28.05.2013  –  13 Beiträge
Restauration / Überarbeitung TFK electronic center 6001
a_dietel am 25.03.2011  –  Letzte Antwort am 27.12.2014  –  2 Beiträge
Telefunken RC200, verhaelt sich merkwuerdig
hf500 am 19.11.2009  –  Letzte Antwort am 27.11.2009  –  9 Beiträge
Pioneer A717 Direct-Schalter Fehler
brummeli am 28.11.2010  –  Letzte Antwort am 28.11.2010  –  3 Beiträge
Telefunken Tr500 bringt keinen Ton
Dreher_Fan am 02.12.2012  –  Letzte Antwort am 30.06.2013  –  19 Beiträge
Grundig Satellit 6001 Kurzwelle
golf333blau_ am 09.05.2013  –  Letzte Antwort am 12.05.2013  –  8 Beiträge
Telefunken Hifi center 4525 An/Auschalter rastet nicht mehr ein.
Hauke5584 am 06.05.2019  –  Letzte Antwort am 21.05.2019  –  4 Beiträge
Input schalter Defekt
drizztkiller am 26.03.2008  –  Letzte Antwort am 29.03.2008  –  5 Beiträge
Balanceregler vom Telefunken STP-1
sabafan66 am 11.02.2013  –  Letzte Antwort am 10.03.2013  –  22 Beiträge
Telefunken TR500 Defekt bitte Hilfe
irondack am 25.07.2006  –  Letzte Antwort am 26.09.2006  –  2 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 47 )
  • Neuestes MitgliedNeo9248
  • Gesamtzahl an Themen1.454.364
  • Gesamtzahl an Beiträgen19.672.445