Bayern Concept Verstärker - Problem: Brummen

+A -A
Autor
Beitrag
eleuName
Neuling
#1 erstellt: 24. Sep 2007, 18:02
Hallo Leute!

Ich habe einen etwas älteren Verstärker der Marke Bayern Cocnept. Jetzt habe ich folgendes Problem:

- Wenn ich die Boxen anschließe, bekomme ich nur ein Brummen zu hören und keinen richtigen Sound

- Habe alles richtig angeschlossen (Cinch etc.)

Kann mir jemand weiter helfen???

danke im vorraus
ratfink
Hat sich gelöscht
#2 erstellt: 25. Sep 2007, 12:58
Hallo und willkommen.Ein Foto wäre ganz hilfreich zur Fehlererkennung.
Gruss Dieter
Suche:
Das könnte Dich auch interessieren:
PLATTENSPIELER ERZEUGT TIEFES BRUMMEN
kroy am 30.09.2009  –  Letzte Antwort am 11.05.2010  –  12 Beiträge
Verstärker: Lautes knacken, brummen und rauschen
Walter_H am 27.03.2018  –  Letzte Antwort am 20.09.2018  –  7 Beiträge
Phono Brummen // NAD 160 Reperatur
bbbo am 05.04.2014  –  Letzte Antwort am 06.04.2014  –  5 Beiträge
Pioneer SA 7500 Brummen
-TheNotorious- am 15.03.2012  –  Letzte Antwort am 18.03.2012  –  3 Beiträge
TRIO W-401, wer repariert in Bayern?
woidboy am 18.12.2013  –  Letzte Antwort am 19.12.2013  –  3 Beiträge
accuphase c-222, brummen
rotoro am 04.12.2011  –  Letzte Antwort am 06.12.2011  –  7 Beiträge
Leichtes Brummen aus LS
oli1965 am 22.06.2015  –  Letzte Antwort am 22.06.2015  –  10 Beiträge
Brummen und Knacken Pioneer A-501R
julzZz303 am 25.04.2017  –  Letzte Antwort am 11.05.2017  –  9 Beiträge
Electrocompaniet , Brummen und Rauschen
hifi*7373* am 03.11.2011  –  Letzte Antwort am 07.11.2011  –  13 Beiträge
AKAI PA 750 Verstärker problem
Case-One am 26.08.2008  –  Letzte Antwort am 03.09.2008  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.261 ( Heute: 5 )
  • Neuestes Mitgliedhzextiseesaw
  • Gesamtzahl an Themen1.449.448
  • Gesamtzahl an Beiträgen19.580.844

Top Hersteller in Hifi-Klassiker Widget schließen