Philips CD 160 Problem, läuft nicht

+A -A
Autor
Beitrag
hifimist
Neuling
#1 erstellt: 30. Mrz 2017, 15:34
Hallo zusammen von einem Neuling hier im Forum, der gerade feststellen musste, dass er sich schon vor Jahren einmal angemeldet hatte ;-)

Jetzt aber zu meinem Problem. Ich habe hier einen Philips CD 160 stehen, der top aussieht aber leider keine CDs abspielen möchte. Er lässt sich einschalten und auch die Lade fährt problemlos aus. Beim Einschalten und auch beim Schliessen der Lade blinken im Display zwei Balken fünf Mal, dann erscheint kurz "Err" gefolgt von den beiden Balken, diesmal dauerhaft. gleiches auch bei Betätigung der Play-Taste.

Ich hatte mal den Deckel abgeschraubt und konnte daher sehen, dass die CD kurz anfängt, sich zu drehen und dann aber aufhört.

Falls diese Angebe weiterhilft: ich gehe davon aus, dass es sich um einen Transportschaden handelt, da der Player an seinem alten Standort noch funktionierte.

Bitte entschuldigt meine laienhafte Beschreibung, aber ich bin nunmal einer. Gibt es hier jemanden, der mir weiterhelfen kann? Alternativ wäre auch die Adresse einer Werkstatt im Rhein-Main-Gebiet eine gute Sache, immer vorausgesetzt, das Teil ist nicht völlig tot.

Gruß und vielen Dank im voraus
Michel
airmax78
Stammgast
#2 erstellt: 31. Mrz 2017, 12:16
Hallo Michel,

Fehlersuche an CD Playern muss systematisch erfolgen und setzt voraus, dass Du in der Lage bist, die Betriebsspannungen im Netzteil zu messen und zu beutrteilen. Ein geübter Umgang mit einem Vielfachmessgerät und regelbaren Feinlötkolben ist unbedingt Pflicht, ebenso müssen die Sicherheitsvorkehrungen im Umgang mit Elektrizität und Laserquellen bekannt sein. Desweiteren ist ein Oszilloskop äusserst ratsam. Leider gibt es hier keine einfache "Hausmethode".
Beim CD160 hat sich folgende Vorgehensweise zur Fehlereingrenzung bewährt:
1) Überzeuge dich, dass der Spindelmotor für die CD nach dem Schliessen der Lade (ohne eingelegte CD) ZWEI Startversuche unternimmt und anschliessend stehenbleibt.
2) Überprüfe die Hauptplatine rechts im Gerät auf kalte oder gebrochene Lötpunkte, hier besonders die Lötpunkte an den Massebügeln an der Oberseite und an den Spannungsreglern an der Unterseite.
3) Überzeuge Dich, dass die zahlreichen Sicherungswiderstände auf beiden Platinen intakt sind (man erkennt sie leicht an der hellgrauen Farbe und am geringen Widerstandswert meist zwischen 1 Ohm und 10 Ohm).
4) Ersetze den 33 µF Elko, der parallel zur Laserspeisung sitzt (auf der Servoplatine unterhalb des Laufwerks).
Erst jetzt kann man sehen, ob noch "richtige" Fehler übriggeblieben sind, die Prüfroutinen im SM setzen voraus, dass ALLE Spannungen vorhanden sind.

Grüße,

maurice
hifimist
Neuling
#3 erstellt: 03. Apr 2017, 11:03
Hallo Maurice,

Erst einma Danke für die schnelle und ausführliche Antwort. Leider ist sie für mich sehr frustrierend, da ich absoluter Laie in Sachen Elektronik bin. Das einzige, was ich bestätigen kann ist, das der Motor zwei Versuche unternimmt.

Bliebe also nur noch die Frage nach einer Adresse im Rhein-Main-Gebiet, wo ich mit dem Player einmal vorstellig werden könnte. Hat irgendwer eine Idee? Falls ich da nicht schlauer werde, wird der schöne Philips wohl den Weg alles Irdischen gehen und bei eBay als Defekt an Bastler angeboten

Gruß
Michael
Suche:
Das könnte Dich auch interessieren:
philips cd 160 kondensatoren
shabbel am 26.12.2016  –  Letzte Antwort am 27.12.2016  –  9 Beiträge
Philips CD 160 - Lade fährt nicht aus!
fragdy am 24.04.2007  –  Letzte Antwort am 26.04.2007  –  15 Beiträge
Philips CD 160 Transportsicherung: Welche Schrauben?
Shubi am 27.11.2016  –  Letzte Antwort am 28.11.2016  –  4 Beiträge
Philips CD 100 "läuft nicht mehr an"
Ergo91DC am 25.07.2011  –  Letzte Antwort am 13.04.2013  –  10 Beiträge
Sorgenkind PS Philips GA 160 läuft Tick zu schnell
syncronizer am 03.03.2010  –  Letzte Antwort am 03.02.2013  –  37 Beiträge
Philips CD-100 Problem
digitalo am 15.01.2005  –  Letzte Antwort am 30.11.2007  –  15 Beiträge
Philips CD 304 quitscht
seraf am 01.08.2007  –  Letzte Antwort am 03.08.2007  –  11 Beiträge
Philips CD-824 defekt
wutzel25 am 23.01.2007  –  Letzte Antwort am 30.01.2007  –  13 Beiträge
Philips CD 304 Liest cd nicht ein
rorenoren am 08.05.2007  –  Letzte Antwort am 26.09.2008  –  24 Beiträge
Philips CD101 Motor läuft nicht immer an
wintiheimer am 26.08.2009  –  Letzte Antwort am 01.09.2009  –  10 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.240 ( Heute: 61 )
  • Neuestes MitgliedDeto17
  • Gesamtzahl an Themen1.423.513
  • Gesamtzahl an Beiträgen19.099.679

Top Hersteller in Hifi-Klassiker Widget schließen