Technics Tapedeck AZ6.Hilfe gesucht

+A -A
Autor
Beitrag
doc_barni
Hat sich gelöscht
#1 erstellt: 20. Sep 2017, 17:48
Hallo Leute,

3 Technics AZ6 stehen hier bei mir seit einigen Jahre ungenutzt. Nun habe ich sie mal wieder hergeholt und angeschlossen und kann es nicht fassen....keines davon läuft einwandfrei.

Nr. 1 : Es knistert beim Abspielen, auch nach Reinigung von Andruchrolle und Köpfen.....

Nr. 2 : Ein Kanal ist kaum aktiv, die Anzeige kommt über max 3 Balken nicht hinaus. Hier das Gleiche: sorgfältige Reinigung ohne erkennbaren Erfolg.....

Nr. 3: Es spielt sauber ab, auch ohne bisherige Reinigung, macht aber ab und zu lästige Quietschtöne.....

SM ist vorhanden

Wer weiß Rat?

Ich schraube gerne , aber hinsichtlich Tapedecks habe ich bisher nicht mehr gemacht, als mal neue Andruckrollen eingesetzt.

freundliche Grüsse

Wolfgang
garlock
Stammgast
#2 erstellt: 20. Sep 2017, 21:22
Hallo,

Zuerst sollten die Spannungen im Wiedergabezweig und dazugehörigen Bias Kreis für den MR Kopf überprüft und mit dem gesunden Gerät verglichen werden.

Vermutlich gibt's Probleme mit dem Bias da währe ein Oszilloskop hilfreich , ev. ist es auch nur ein Kontaktproblem bei den Bias Poti's.

mfg
doc_barni
Hat sich gelöscht
#3 erstellt: 20. Sep 2017, 21:33
Hallo garlock,

danke für den Tip. Das werde ich mal in Angriff nehmen, Schaltplan ist da, Ozzi auch.....

Weitere Anregungen sind selbstverständlich sehr willkommen.



freundliche Grüsse

Wolfgang
doc_barni
Hat sich gelöscht
#4 erstellt: 24. Sep 2017, 21:23
Hallo,

Problem gelöst:

Das "Quietschteil " hat sich beruhigt und funzt wieder 1A. Die beiden anderen wurden zerlegt und an sind zur Verteilung an " Bedürftige " vorgesehen.....

freundliche Grüsse

Wolfgang
Suche:
Das könnte Dich auch interessieren:
ATC Technics Tape RS-AZ6
McWeb2107 am 28.02.2018  –  Letzte Antwort am 11.03.2018  –  11 Beiträge
Tonkopf für Technics RS 616 Tapedeck gesucht !
DjHarry am 30.11.2008  –  Letzte Antwort am 27.02.2009  –  10 Beiträge
Tapedeck Technics M226
-Xan- am 07.06.2009  –  Letzte Antwort am 09.06.2009  –  3 Beiträge
Technics 615 Tapedeck - Schwankungen
moishe am 17.12.2011  –  Letzte Antwort am 18.12.2011  –  7 Beiträge
Hilfe gesucht! Berlin AIWA-Tapedeck defekt
ju-37 am 19.02.2017  –  Letzte Antwort am 23.02.2018  –  8 Beiträge
Tapedeck Reperatur gesucht .
zappalot am 31.10.2012  –  Letzte Antwort am 03.11.2012  –  8 Beiträge
Tapedeck Technics RS-B665 defekt?
CarstenS am 13.01.2006  –  Letzte Antwort am 14.01.2006  –  2 Beiträge
Kassettenfachbeleuchtung für Technics M63 gesucht
dieserbart am 01.05.2014  –  Letzte Antwort am 01.05.2014  –  3 Beiträge
Spezialist für Technics gesucht
doppeldietergti am 30.01.2011  –  Letzte Antwort am 04.02.2011  –  3 Beiträge
Hilfe bei Technics RS-615US
andy0209 am 16.09.2011  –  Letzte Antwort am 30.09.2011  –  9 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.342 ( Heute: 38 )
  • Neuestes Mitgliedtimkon54
  • Gesamtzahl an Themen1.455.989
  • Gesamtzahl an Beiträgen19.699.258