UHER VG 851 linker Kanal defekt

+A -A
Autor
Beitrag
Bonk3000
Neuling
#1 erstellt: 02. Jul 2018, 10:13
Hallo zusammen,

ich habe einen optisch hervorragenden UHER VG 851 Verstärker hier stehen, bei dem leider der linke Kanal zerschossen ist. Das heißt, es kommt nichts mehr beim Lautsprecher an (liegt nicht am Lautsprecher, auch getauscht bleibt der linke Kanal stumm). Wenn man wirklich gaaaanz aufdreht kann man sehr, sehr leise noch was hören.
Jetzt ist es so: ich habe zudem noch einen zweiten UHER VG 851, der technisch in Ordnung ist, aber ranzig aussieht. Mein Plan wäre nun, nur die defekten Teile aus dem Schönen mit intakten aus dem Ollen zu tauschen.
Ich hab zwar einige Löterfahrung aber einen Stromlaufplan korrekt zu lesen, übersteigt meine Fähigkeiten.
Vielleicht hat der ein oder andere von euch Erfahrungen mit besagtem Verstärker und kann mir den ein oder anderen heißen Tipp geben, was am besten zu tauschen ist. In jedem Fall wohl die Endstufenkondensatoren auf dem Kühlkörper, oder? Was noch?

vielen Dank für eure Hilfe
Bonk

P.S.: Kann demnächst noch ein Foto vom Innenleben hochladen
CarlM.
Inventar
#2 erstellt: 02. Jul 2018, 12:09
Du solltest schon ein wenig Grundverständnis haben und z.B. Messungen durchführen können (auch ohne Dich zu gefährden).
Deine Idee ist auch nur auf den ersten Blick sinnvoll, weil der äußere Zustand nicht unbedingt etwas über die aktuelle Qualität der Bauteile aussagt.
Wenn ein Gerät kaum genutzt auf dem Dachboden steht kann es scheusslich aussehen aber noch bessere Elkos haben als ein äußerlich gut aussehendes "Party-Gerät".
Zudem besitzt der Verstärker im Großen und Ganzen nur eine Hauptplatine. Soviel EINFACH zu Tauschendes gibt es da nicht.
Zu Deinem Problem mit dem linken Kanal:
Teste einmal, ob das Problem auch mit Kopfhörern da ist.
Du könntest als erstes einmal das Relais prüfen und ggf. austauschen.
Lade einmal das Service Manual herunter und mache zusätzlich ein paar Bilder, damit das Relais verortet werden kann.
https://elektrotanya.com/uher_vg851_sch.pdf/download.html
Link anklicken und ca. 1 Minute warten bis "download" erscheint, dann darauf klicken.
Bonk3000
Neuling
#3 erstellt: 02. Jul 2018, 12:27
Danke für die schnelle Antwort. Den Kopfhörertest habe ich schon gemacht- auch hier leider nichts auf dem linken Kanal..
Hatte schon die Befürchtung, das es mit hier und da ein Bauteil aus- und wieder einlöten nicht getan ist. Zur Not muß ich dann halt doch das schöne Gehäuse um den intakten Inhalt bauen..
Manual hab ich runtergeladen, Fotos versuche ich schnellstmöglich nachzuliefern.
eckibear
Inventar
#4 erstellt: 02. Jul 2018, 12:37

Bonk3000 (Beitrag #1) schrieb:
Ich hab zwar einige Löterfahrung aber einen Stromlaufplan korrekt zu lesen, übersteigt meine Fähigkeiten.

Sorry, aber bei dieser Vorausssetzung solltest du besser gar nichts an dem Gerät basteln und die Finger einfach weg lassen.
Löten können viele, aber ein Gerät mit 240V Anschluß ist kein Spielzeug.
Ich sage das in erster Linie, weil dir sehr wahrscheinlich auch nicht die Gefahren für dein Leben und das Dritter bewusst sind.
Bonk3000
Neuling
#5 erstellt: 02. Jul 2018, 13:10
Danke für den Hinweis. Aber mal ganz dumm gefragt- wenn das Gerät nicht am Netz hängt und die Kondensatoren entladen sind.. was kann da noch passieren?
eckibear
Inventar
#6 erstellt: 02. Jul 2018, 14:12

Bonk3000 (Beitrag #5) schrieb:
Danke für den Hinweis. Aber mal ganz dumm gefragt- wenn das Gerät nicht am Netz hängt und die Kondensatoren entladen sind.. was kann da noch passieren?

Ich dachte eher an das, was nach der "Reparatur" passieren kann, wenn sie nicht fachmännisch ausgeführt wird.
Bonk3000
Neuling
#7 erstellt: 02. Jul 2018, 14:33
Deshalb meine -vielleicht etwas laienhafte- Vorstellung defekte Bauteile einfach 1:1 zu tauschen.. also so, daß sich an Aufbau und Bestückung eigentlich garnichts ändert. Aber vielleicht bau ich doch einfach das Gehäuse um. Hätte halt gerne die am wenigsten zeitintensive Variante gewählt.
Bonk3000
Neuling
#8 erstellt: 03. Jul 2018, 09:11

Deine Idee ist auch nur auf den ersten Blick sinnvoll, weil der äußere Zustand nicht unbedingt etwas über die aktuelle Qualität der Bauteile aussagt.
Wenn ein Gerät kaum genutzt auf dem Dachboden steht kann es scheusslich aussehen aber noch bessere Elkos haben als ein äußerlich gut aussehendes "Party-Gerät".

Tatsächlich stellte sich nach gründlicher Reinigung der Innenraum des vermeintlichen Spenders als zumindest optisch gleichwertig zum Gerät mit dem defekten Kanal heraus. Zudem scheint der Spender jünger zu sein, da höhere Seriennummer.
Also wird es auf einen reinen Gehäusetausch hinauslaufen.
Danke für eure Einschätzung!
CarlM.
Inventar
#9 erstellt: 03. Jul 2018, 10:33
Noch ein paar Anmerkungen:
1. Bevor Du alles auseinander schraubst, mache Bilder auf denen man später auch Schriften und Zeichen erkennen kann.
2. Falls irgendwie möglich, suche Dir jemanden, der Dich fachkundig beraten kann und vor einer Wiederinbetriebnahme eine Überprüfung durchführen kann.
3. Wenn das "schmutzige" Gehäuse quasi entkernt ist, lässt es sich vermutlich gut reinigen. Ich nutze dafür General unverdünnt und spüle dann mit mit Wasser nach.
4. Das defekte Gerät lässt sich natürlich im demontierten Zustand auch schon einmal weitgehend gefahrlos prüfen, wenn man sich auf den Ausbau des Relais und wichtiger Bauteile wie z.B. die Endstufentransistoren des linken Kanals fokussiert und z.B. mit einem Diodentestgerät (Multimeter, ...) prüft.
Bei einem Stereogerät hat man zwei nahezu identische Teile, deren Werte man jeweils vergleichen kann.

Aber wie gesagt, Sicherheit ist wichtig und wenn Du jemanden hättest, der dann einen intensiven fachkundigen Blick am Ende darauf wirft ...
Ggf. hast Du ja am Ende zwei funkelnde und gut klingende Geräte.
Bonk3000
Neuling
#10 erstellt: 03. Jul 2018, 12:24
Danke für deine Tipps, CarlM.! Tatsächlich hoffe ich, dass sich der Gehäusetausch auf Front- und Rückplatte sowie Gehäusedeckel beschränken lässt, also das Innenleben an der Bodenplatte bleibt.
Tatsächlich ist das Gehäuse des Spenders auch ziemlich kaputt (Plastiknasen gebrochen, etc..) und hält nicht mehr richtig zusammen. Wahrscheinlich wird es wohl leider auf nur ein funkelndes Gerät und einen Ersatzteil-Schlachter hinauslaufen..
Suche:
Das könnte Dich auch interessieren:
linker Kanal defekt
Nicki_1994 am 13.05.2010  –  Letzte Antwort am 16.05.2010  –  3 Beiträge
Uher VG 850 mit Aussetzern
Civver am 08.05.2011  –  Letzte Antwort am 08.05.2011  –  2 Beiträge
Telefunken RA200 linker Kanal defekt
OttoF am 01.05.2007  –  Letzte Antwort am 01.05.2007  –  3 Beiträge
Denon POA Linker Kanal defekt
peddar am 21.12.2007  –  Letzte Antwort am 23.12.2007  –  4 Beiträge
Akai X201D Linker Kanal defekt?
PeHaJoPe am 04.05.2010  –  Letzte Antwort am 08.05.2010  –  7 Beiträge
Marantz 2325 linker Kanal defekt
jlh am 21.01.2013  –  Letzte Antwort am 24.01.2013  –  12 Beiträge
NAD 3020i - linker Kanal defekt
mtothex am 28.11.2016  –  Letzte Antwort am 30.11.2016  –  3 Beiträge
HS 31 Linker Kanal defekt.
Silvestre am 02.08.2017  –  Letzte Antwort am 13.08.2017  –  7 Beiträge
Probleme mit UHER VG 820
wbonnet am 02.06.2008  –  Letzte Antwort am 02.06.2008  –  7 Beiträge
Uher Report Monitor: 1 Kanal defekt
Oskarn am 07.11.2009  –  Letzte Antwort am 13.11.2009  –  3 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.241 ( Heute: 13 )
  • Neuestes MitgliedHeiko1991
  • Gesamtzahl an Themen1.461.377
  • Gesamtzahl an Beiträgen19.790.675