Dual KA360 Transistor wird heiss

+A -A
Autor
Beitrag
sonic8
Schaut ab und zu mal vorbei
#1 erstellt: 08. Apr 2008, 17:16
Hallo!
Ich wollte mal fragen ob irgendjemand eine Ahnung zu meinem Problem hat?.
Und zwar hatte ich die ganze Zeit keinen Ton auf meinem linken Kanal.
Nach einiger Zeit stellte ich fest das einer der Sicherungen auf der Endverstärker Platine defekt war.
Da die Sicherungshalter nicht mehr die besten waren lötete ich diese aus und lötete neue auf der platine ein,also neue Sicherungen eingesetzt und ausprobiert.Nun funktionierte der Linke Kanal auch wieder aber ich musste feststellen,das nach kürzester Zeit die Temperatur von einem der vier Transitoren die zum Wärmeableiten umgeknickt auf das Wärmeableitblech gelegt sind und festgeschraubt sind in die Höhe schnellte.
Habe die Temperatur gemessen und sie stieg innerhalb kürzester Zeit auf über 60 Grad.Ich schaltete meine KA schnell wieder aus um Schäden zu vermeiden.

Nun wollte ich fragen ob einer eine idee hat woran das liegen könnte?
MFG
Niki
audiophilanthrop
Inventar
#2 erstellt: 09. Apr 2008, 09:14
Prüfe besagten Transistor auf Durchgang von Kollektor nach Emitter. Hört sich so an, als wäre der durch. Ist der OK, zugehörigen Treibertransistor prüfen.
Bertl100
Inventar
#3 erstellt: 09. Apr 2008, 10:14
Hallo!

Schaltplan hast du, oder?

Welcher wird denn warm? Hast du mal den Ruhestrom gemessen? Er soll 20mA betragen, das wären an dem 0,47Ohm Widerstand ca. 10mV.
Die Sicherung (die im Emitterzweig des oberen Transistors liegt) kann eigentlich nur fliegen, wenn durch BEIDE End-Transistoren ein hoher Strom fließt, oder der Koppel-C defekt ist.
Wenn einer der Transistoren Schluß hat, dann könnte das meiner Meinung nach auch der andere sein, der NICHT warm wird!

Gruß
Bernhard
sonic8
Schaut ab und zu mal vorbei
#4 erstellt: 09. Apr 2008, 12:06
Hallo
Also ich habe mal die kollektor/Emitter Pins an allen 4 Leistungstransistoren gemessen ohne Spannung(Platine ausgebaut.
Bin mit der Einstellung von 20KOhm an die Pins gegangen bei 3Stck ist der Ohmwert gestiegen bis 1 also unendlich angezeigt wurde. Bei einem ist das Messgerät bei 3KOhm stehengeblieben.
Dies war allerdings nicht der Transistor der warm wurde,sondern der nebendran.
Ich hatte wegen diesem Problem auch schon mal an anderer Stelle nachgefragt und mir wurde gesagt das die Hitze die der Transistor erzeugt auch von einem kaputten ELKO kommen kann.Wenn du den Schaltplan vor dir hast es geht um den C608.
Vielen Dank für deine Antwort schonmal.
MFG
Niki

PS:Wird bei Transistoren eigentlich eine OHM Zahl angegeben bis wo sie Durchschlagsfest sein müssen?.

Desweiteren wenn wirklich einer der Leistungstransistoren defekt sein sollte wo bekomme ich denn einen Vergleichstyp her die Bezeichnung ist BD243A.
Bertl100
Inventar
#5 erstellt: 09. Apr 2008, 12:33
Hallo!

der von mir angesprochene Koppel-C ist derselbe Elko C608, der dir woanders "empfohlen" wurde.

Miss doch direkt mal am C608 wieder im Ohmbereich. Müßte 1500µF haben, oder?
Du mußt einen steigenden Wert bekommen.

Die 3kOhm deuten auf einen defekten 1500µF hin.
Denn das andere Ende von von C608 liegt über ca. 3.5Kohm über die Gegenkopplung auf Masse. Und du misst diesen Wert jetzt ja auch ungefähr.

Bei Transistoren wird eine Spannungsfestigkeit angegeben.
Z.b. UCE (Collector-Emitter) = 80V.
Dann hält er das aus. Ansonsten wird nur ein Leckstrom angegeben, den er z.b. bei 80V und 25° oder 125° fließen läßt.

Gruß
Bernhard
sonic8
Schaut ab und zu mal vorbei
#6 erstellt: 09. Apr 2008, 12:42
Hi
Also einer der beiden Elkos c608 hat vollen Durchgang,der andere Ohm Wert steigt bis er dann schliesslich sperrt.
Ich hätte noch eine Frage und zwar kann ich für den Leistungstransistor BD243A einen BD243C einbauen oder gibt das Probleme?
MFG
Niki


[Beitrag von sonic8 am 09. Apr 2008, 12:43 bearbeitet]
audiophilanthrop
Inventar
#7 erstellt: 09. Apr 2008, 13:04

sonic8 schrieb:
Hi
Also einer der beiden Elkos c608 hat vollen Durchgang,der andere Ohm Wert steigt bis er dann schliesslich sperrt.

Dann ist der erste hin.

Ich hätte noch eine Frage und zwar kann ich für den Leistungstransistor BD243A einen BD243C einbauen oder gibt das Probleme?

Sieh sicherheitshalber im Datenblatt nach, aber normalerweise sollte der C nur eine höhere Uce vertragen und damit ganz genauso gehen.
sonic8
Schaut ab und zu mal vorbei
#8 erstellt: 09. Apr 2008, 13:33
Hi
Vielen Dank für deine Hilfe!!!.
Ichwerde dann woll den besagten ELKO tauschen.
Die Buchstaben bei den Transistoren geben laut Datenblat die Uce an also BD243A=60V,BD243C=100V
MFG
Niki
Bertl100
Inventar
#9 erstellt: 09. Apr 2008, 14:08
Hallo!
na super! Dann hast du den Übeltäter gefunden.

Warum willst du denn eigentlich noch einen Transistor tauschen? Ich glaube nicht, dass der kaputt ist.
Testen mit neuem Elko lohnt da allemal!

Gruß
Bernhard
sonic8
Schaut ab und zu mal vorbei
#10 erstellt: 09. Apr 2008, 14:15
Hi
ich werde dann erst den Elko tauschen und wenn es funktioniert lasse ich das ganze natürlich erst einmal,das war nur eine Vorsorge!.
Bis dann Danke dir
MFG
Niki
Suche:
Das könnte Dich auch interessieren:
schalter für dual ka360
sonic8 am 09.03.2008  –  Letzte Antwort am 10.03.2008  –  4 Beiträge
Dual KA360 Tastenaggregat/ Schalter defekt
sonic8 am 10.04.2008  –  Letzte Antwort am 13.04.2008  –  6 Beiträge
Entstufe wird Heiss
*Sturm* am 08.11.2010  –  Letzte Antwort am 10.11.2010  –  19 Beiträge
Marantz Sm-8 wird heiss
hvpower am 26.05.2007  –  Letzte Antwort am 29.05.2007  –  8 Beiträge
Dual cv62
flying-revolver am 16.07.2007  –  Letzte Antwort am 17.07.2007  –  7 Beiträge
HILFE !Trafo von Röhrenschaltung wird heiss
der_schrauber am 09.11.2009  –  Letzte Antwort am 09.11.2009  –  7 Beiträge
Tonbandgerät Akai GX.215 Motor wird heiss!
franzilein am 17.06.2010  –  Letzte Antwort am 20.06.2010  –  12 Beiträge
AKAI GX-4000D Tonbandgerät - Widerstand wird heiss
zeebeedee am 28.06.2010  –  Letzte Antwort am 13.07.2010  –  10 Beiträge
Transistor Ersatztyp ?
Wutz_1965 am 19.07.2009  –  Letzte Antwort am 18.08.2009  –  4 Beiträge
Transistor 2SD426
Hibbert am 05.01.2011  –  Letzte Antwort am 09.01.2011  –  17 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 63 )
  • Neuestes MitgliedAlschima
  • Gesamtzahl an Themen1.453.846
  • Gesamtzahl an Beiträgen19.663.494

Top Hersteller in Hifi-Klassiker Widget schließen