Onkyo Integra T-9090 will kein signal ausspucken

+A -A
Autor
Beitrag
Dantler
Neuling
#1 erstellt: 07. Mai 2008, 17:31
Hallo Leute,

bin ganz neu in eurem Metier, und auch in diesem Forum.

Hab von meinem Vater eine komplette Onkyo Integra Anlage (ich schätze aus den 80er jahren) bekommen mit vorverstärker, endstufe, kasettendeck, und radio.

Das problem ist der radio, er geht an, alles funktioniert wunderbar. nur hinten kommt kein audiosignal raus. es ist auch an den lautsprechern kein knacken zu hören wenn man die kabel hinten ein und aussteckt.

Keine ahnung ob das jetzt was kompliziertes ist, oder ihr einfach sagen könnt "ah ja logo, da ist ganz einfach das und das kaputt"

Trotzdem bin ich in beiden fällen dankbar für eure hilfe. weiß jemand wie viel sowas noch wert ist, angeblich soll das ein sehr guter radiotuner sein.
PMPO
Ist häufiger hier
#2 erstellt: 07. Mai 2008, 20:57
Hallo und ein willkommen im Forum


Das problem ist der radio, er geht an, alles funktioniert wunderbar. nur hinten kommt kein audiosignal raus.


Zeigt die Feldstärke anzeige ein Signal an ?


nur hinten kommt kein audiosignal raus. es ist auch an den lautsprechern kein knacken zu hören wenn man die kabel hinten ein und aussteckt


Hast du mal einen anderen Eingang am Vorverstärker ausprobiert , kannst jeden außer Phono nehmen.


Mfg Daniel
UBV
Stammgast
#3 erstellt: 08. Mai 2008, 13:08
Hallo,

der Tuner hat einen Fixed und einen variablen Chinchausgang. Ich vermute das Kabel zum Verstärker steckt am variablen Ausgang und das Potie an der Rückwand des Tuners ist zugedreht.Daher mal am Poti drehen oder den Fixed - Ausgang nehmen.



[Beitrag von UBV am 08. Mai 2008, 13:09 bearbeitet]
Dantler
Neuling
#4 erstellt: 09. Mai 2008, 05:06
mann bin ich ein depp

okay es geht wieder alles. lag daran, dass "mute" eingestellt war
audiophilanthrop
Inventar
#5 erstellt: 10. Mai 2008, 14:03
Am Verstärker oder am Tuner? Mutingschaltungen bei Tunern sind für gewöhnlich so gemacht, daß nur bei korrekt eingestelltem Signal etwas zu hören ist. Womöglich ist der Diskriminatorkreis für die Mittenerkennung etwas weggelaufen. Davon gibt es beim T-9090/9900 gleich zwei, L105 und L208, wenn also bei "super narrow" auch mit Muting Ton kommt und bei den anderen Bandbreiten nicht oder umgekehrt, dann ist nur einer von beiden daneben. Das sollte sich relativ leicht wieder einrenken lassen, der Diskriminator für die Audio ist ein PLL-Typ und separat.

Wenn du die Service-Doku haben willst --> PM mit Emil-Adresse.
Oskarn
Stammgast
#6 erstellt: 12. Mai 2008, 17:55
ist es ein 9900?
Suche:
Das könnte Dich auch interessieren:
Onkyo Integra A-8250
joken24 am 28.02.2007  –  Letzte Antwort am 28.02.2007  –  2 Beiträge
Onkyo Integra A-8450
Ratoldam am 08.09.2011  –  Letzte Antwort am 08.09.2011  –  2 Beiträge
Onkyo A-8690 Integra
Hifirama_ am 30.01.2013  –  Letzte Antwort am 02.02.2013  –  8 Beiträge
tuner Onkyo integra T 4450 ( T 4150 in USA)
hifrido am 10.08.2016  –  Letzte Antwort am 02.11.2017  –  17 Beiträge
Onkyo Integra TA 2360 - Tipps
Tolbert am 03.12.2017  –  Letzte Antwort am 26.12.2017  –  4 Beiträge
Onkyo Integra verzerrt
mes0r am 10.01.2008  –  Letzte Antwort am 19.01.2008  –  11 Beiträge
Onkyo Integra Endstufe Probleme
highendler am 20.08.2008  –  Letzte Antwort am 21.08.2008  –  3 Beiträge
Onkyo Integra: Lautsprecherrelais tauschen
*maddog* am 20.04.2009  –  Letzte Antwort am 25.04.2020  –  23 Beiträge
Onkyo Integra 8015
teddy85 am 29.11.2009  –  Letzte Antwort am 30.11.2009  –  5 Beiträge
Onkyo Verstärker Integra A8470
muckapepi am 03.01.2011  –  Letzte Antwort am 03.01.2011  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.665 ( Heute: 37 )
  • Neuestes MitgliedNettel99
  • Gesamtzahl an Themen1.517.257
  • Gesamtzahl an Beiträgen20.858.968