Hilfe zu "betagten" Lautsprechern - Chassis defekt

+A -A
Autor
Beitrag
Datawizz
Neuling
#1 erstellt: 20. Jan 2006, 23:46
Hallo zusammen !

Alte, aber für mich durchaus ausreichende Boxen von Rogers LS7/1 sind der Grund meines ersten Posts hier im Forum.

Bei einem der Chassis hat sich teilweise die Gummisicke von der Membran gelöst. Die beiden Teile sind mit einem Klebstoff verbunden gewesen, der leicht bräunlich aussieht. Die Membran ist aus einer Art Kunststoff, weiss-transparent.
Polyurethan vielleicht ?

Da ich die Boxen nicht verschrotten will, und auch kein einzelnes Chassis tauschen möchte benötige ich guten Rat, wie man die Verbindung von Sicke und Membran wieder richtig herstellt.

Welche Art von Klebstoff wurde hierzu verwendet bzw. was kann man heutzutage nutzen ?
Am Besten löst man wahrscheinlich komplett die Sicke ab und verklebt alles neu ?

Möchte natürlich nix vermurksen, daher frag' ich mal lieber die Experten hier.
Danke für Eure Tipps.

Gruss,
Marc
hifibrötchen
Inventar
#2 erstellt: 21. Jan 2006, 00:11
Hallo und herzlich Willkommen . Deine Lautsprecher sind doch sehr gute Speaker . Also ich habe eine bitte wenn dir die Lautsprecher etwas Wert sind dann lasse die Sicken erneuern wenn die Sicken zerfressen sind ,das geht heut ohne Probleme kostet halt etwas für die Basssicken .Wenn die Sicken nur wieder angeklebt werden sollen können die unten genannten dir bestimmt auch gut weiter helfen.
Wenn du Gummisicken hast und nicht Schaumstoffsicken sollte man auch wieder Gummisicken nehmen in diesem Fall kann ich dir Klangmeister empfehlen www.Klangmeister.de Oder hast du Schaumstoffsicken ? dann kann ich dir jemand anderen sagen . Gruß Hifibrötchen


[Beitrag von hifibrötchen am 21. Jan 2006, 00:18 bearbeitet]
Datawizz
Neuling
#3 erstellt: 21. Jan 2006, 01:50
Supertip - Danke sehr !!
Ein Klangmeister in Stuttgart, na klasse - muss ich nur 20km fahren !

Die Sicken sind wie neu, nix zerfressen, mit neu verkleben dürfte das lösbar sein.
Da frag ich doch morgen gleich mal an ...

Also, nochmals Danke !


[Beitrag von Datawizz am 21. Jan 2006, 01:53 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Defekt bei meinen Lautsprechern?
plook am 15.08.2011  –  Letzte Antwort am 24.08.2011  –  7 Beiträge
Diode defekt, Hilfe bezüglich Anschluß-/Schaltwerten benötigt
nightbird am 25.02.2008  –  Letzte Antwort am 05.10.2008  –  26 Beiträge
Technics SU 7600 defekt! HILFE!
Feinklang am 01.01.2011  –  Letzte Antwort am 02.01.2011  –  4 Beiträge
HILFE ! Receiver defekt
radi-o am 15.01.2010  –  Letzte Antwort am 16.01.2010  –  3 Beiträge
Pioneer HPM 100, Bass Chassis defekt?
assiv8 am 19.04.2008  –  Letzte Antwort am 28.10.2009  –  17 Beiträge
Hilfe! TSM Hochtöner defekt.
Bullet89 am 29.08.2007  –  Letzte Antwort am 04.09.2007  –  2 Beiträge
Hilfe: Revox B225 defekt
eclip am 08.04.2013  –  Letzte Antwort am 10.04.2013  –  3 Beiträge
Hilfe! Platine defekt
Amboss66 am 07.06.2016  –  Letzte Antwort am 09.06.2016  –  17 Beiträge
DUAL CR9065 defekt, Hilfe!!!
kadioram am 17.01.2006  –  Letzte Antwort am 17.01.2006  –  2 Beiträge
Hilfe Philips CD104 defekt
Breiner42 am 02.02.2006  –  Letzte Antwort am 02.02.2006  –  2 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 14 )
  • Neuestes MitgliedSKYSOUND#
  • Gesamtzahl an Themen1.449.800
  • Gesamtzahl an Beiträgen19.587.446

Top Hersteller in Hifi-Klassiker Widget schließen