AKAI PA 750 Verstärker problem

+A -A
Autor
Beitrag
Case-One
Neuling
#1 erstellt: 26. Aug 2008, 10:30
Hallo an alle
Ich bin neu hier und wollte mal meine Frage an euch stellen
Ich habe eine Anlage (AKAI mx 750).
Bei demm Verstärker kommen Funken raus wenn ich an die rechten seite Boxen anschließe (hab mir dabei schon 1 box zerschossen ).
Wenn ich die Sicherung für die rechte Seite ausbaue dann brummt es komischerweise nicht mehr und es ist kein Strom aufn Ausgang.
Das gegenteil ist es wenn ich die wieder einbaue dann ist das brummen wieder da und auch im standby modus
Hab die Anlage geschenkt bekommen und wollte sie reparieren lassen.
Nun meine frage
was kann das sein ?? Entstufe oder das Netzteil??
Es ist ein stk4152 Entstufe verbaut (standart)
Wenn es die Entstufe ist wie teuer währe mir eine neue?
MFG danny
audiophilanthrop
Inventar
#2 erstellt: 26. Aug 2008, 12:02
Da wird der rechte Kanal vom STK durch sein. Kostenpunkt war so schnell nicht rauszubekommen, typisch ein paar 10 €.
Case-One
Neuling
#3 erstellt: 26. Aug 2008, 19:15
lohnt sich das noch zu reparieren oder eher nicht?
Auch wenn ich es geschenkt bekommen habe hänge ich daran
Also ist es das netzteil nicht?
Weiß jemand wo ich enn stk 4152 herbekomme???
Danke für eure hilfe
MFG danny
Case-One
Neuling
#4 erstellt: 01. Sep 2008, 19:11
So ich habe mich etwas schlauer gemacht seit demm ich mal reingeschaut habe.
Also die entstufe heißt STK4152 MK2
Weiß jemand wo man die herrbekommt?
MFG danny
Bertl100
Inventar
#5 erstellt: 01. Sep 2008, 21:26
Hallo!

z.b. bei www fernseh-maul de.
Kostenpunkt ca. 18 Euro.

Gruß
Bernhard
Case-One
Neuling
#6 erstellt: 03. Sep 2008, 18:22
Cool Danke
Ich habe gleich mal eine Anfrage gesendet und hoffe das die Entstufe da ist
MFG danny
Suche:
Das könnte Dich auch interessieren:
Akai GXC 750 D Überholung
Plattensucht am 20.01.2014  –  Letzte Antwort am 09.12.2018  –  19 Beiträge
Akai Verstärker Problem
belair56 am 21.04.2019  –  Letzte Antwort am 05.05.2019  –  5 Beiträge
AKAI AM 69 - PROBLEM
Seno9999 am 11.04.2015  –  Letzte Antwort am 12.06.2015  –  6 Beiträge
AKAI Verstärker piepst häufig
Rondalis am 11.05.2012  –  Letzte Antwort am 13.05.2012  –  3 Beiträge
reset bei Akai Hifi-Verstärker
*chris73* am 07.06.2016  –  Letzte Antwort am 08.06.2016  –  9 Beiträge
Problem Akai 2950
Kevchen_100 am 06.03.2012  –  Letzte Antwort am 12.06.2012  –  14 Beiträge
AKAI GX 635D Problem
manne-manne am 20.06.2010  –  Letzte Antwort am 25.06.2010  –  4 Beiträge
AKAI GX 77 PROBLEM!
Ernst56 am 14.06.2011  –  Letzte Antwort am 18.06.2011  –  5 Beiträge
AKAI GX75 BIAS Problem
DOSORDIE am 23.07.2011  –  Letzte Antwort am 25.07.2011  –  5 Beiträge
Verstärker AKAI AM-3000 kaputt
manuel77 am 15.11.2009  –  Letzte Antwort am 18.11.2009  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 43 )
  • Neuestes MitgliedElektronator
  • Gesamtzahl an Themen1.451.890
  • Gesamtzahl an Beiträgen19.625.009

Top Hersteller in Hifi-Klassiker Widget schließen