JVC KD-VR5 Cassettendeck - Geschwindigkeitsschwankungen

+A -A
Autor
Beitrag
JonasH
Stammgast
#1 erstellt: 21. Nov 2008, 21:24
Hallo,
mein JVC KD-VR5 Auto-Reverse-Cassettendeck vom Flohmarkt hat folgendes Problem:
1) Motor läuft zu langsam, auch wenn das Mini-Poti im Motor (Loch in Rückseite) auf maximal gedreht ist.
Es handelt sich um einen Standartmotor, ggf. kann ich ihn also ersetzen, also kein Problem.

2) Das zweite Problem kann ich jedoch nicht lösen
In der Forward-Richtung sind fürchterliche Geschwindigkeitsschwankungen und Verzerrungen, das nennt man glaube ich "Flutter". Auf jeden Fall fürchterlich, man hat fast mehr Verzerrungen als Musik.
In Reverse-Richtung, die vermutlich wesentlich weniger gelaufen ist, sind die Schwankungen und Verzerrungen nicht so stark wie in der anderen Richtung, aber auch schon deutlich zu vernehmen.
Ich weiß nicht, woran das liegt! Ist einfach nur der Riemen ausgeleiert (sieht nicht so aus) oder braucht das Gerät neue Umlenkrollen oder so?

Ich bin ratlos Vielen Dank für jede Hilfe!
Kirschi1988
Inventar
#2 erstellt: 21. Nov 2008, 21:44
Hallo!
Motor läuft bei "vollgas" zu langsam = zu wenig Spannung drauf, Schleifkontakte im Motor abgenutzt oder Gleitlager trocken. Bei letzterem empfiehlt sich erstmal das vorsichtige ölen aller beweglichen Teile, ich habe da schon öfters erfolgreich Nähmaschinenöl verwendet das solltest du aber nicht für die Motorkontakte verwenden da nimm eher Kontakt 67 (oder wie das wieder heisst) bzw. tausche den Motor Sofern du einen Passenden herumliegen hasst, nutzt das nix Dann währe ein Digital Multimeter nützlich um die Spannung am Motor zu überprüfen. Der "Flutter" könnte auf ausgeleierte Gleitlager an den Capstanwellen zurükzuführen sein, in wie weit sich das auszahlt zu rep. kann ich auch gerade nicht sagen, kommt auf den restlichen zustand des Gerätes an (abnutzung an Ton/Löschköpfen usw.) feststellen lässt sich das recht einfach nähmlich darf sich die Capstanwelle nicht seitwärts bewegen lassen (keinen freiraum im Gleitlager haben).
JonasH
Stammgast
#3 erstellt: 14. Dez 2008, 15:04
Hallo,
ich werde die Capstanwellen mal überprüfen, aber ich fürchte, das Teil braucht vielleicht einen neuen Riemen, oder noch schlimmer neue Andruckrollen...
Es scheint, das Teil ist extrem viel gelaufen, da sogar der Riegel von der Cassettenklappe so abgenutzt ist, dass die Klappe manchmel nicht schließt. Die Köpfe sehen aber noch seht gut aus.
Den Motor zu ersetzen ist kein Problem, Multimeter etc ist natürlich auch vorhanden.
Kirschi1988
Inventar
#4 erstellt: 14. Dez 2008, 19:51
Hi!
Wenn du die riemen tauschen musst aber keine ersatzriemen mehr erhältlich sind dann kann man manchesmal am Recyclinghof oder bei Ebay einen deffekten ersatzteilspender finden.
JonasH
Stammgast
#5 erstellt: 15. Dez 2008, 17:46
Hallo,
ich weiß
Ich habe viele, viele Ersatzriemen, dafür mussten viele, viele Recyclinghof-Billig-90er-Jahre-Doppelcassettendecks sterben
JonasH
Stammgast
#6 erstellt: 25. Dez 2008, 16:06
Hallo,
kleines Update:

-Ich habe den Riemen des Decks mir viel, viel Mühe ersetzt, nun sind die Geschwindigkeitsschwankungen weg.

-Ich habe den Motor beim Einstellen der Geschwindigkeit ausversehen kurz geschlossen, deswegen ist er wahrscheinlich zu langsam, denn sobald er belastet wird (bei Play z.B. wird er um Einiges langsamer, das ist auch am Geräusch zu hören), der Motor muss also ersetzt werden, was bei diesem verdammt serviceunfreundlichen Gerät schon soviel bedeutet wie eine Wanderung von Stockholm nach Rom (Was ist das denn jetzt für ein Spruch )

-Der Kurzschluss des Motors hat den Stabilisator-Schaltkreis des Decks zerstört. Die Spannung des Motors bewegt sich zwischen 14,10V und 14,30V, normal sind es 12V. Der Schaltkreis muss also erneuert werden.


Meine Frage:
-Lohnt sich das alles noch?
-Hängt an der Stromversorgung des Motors noch etwas anderes mit dran? Sonst würde ich einfach in die Stromleitung des Motors ein Spannungsreglungs-IC einsetzen, so ein 7812 für 12V-Stabilisierung. Wenn da noch was anderes an der original-Stabilisierung dran hängt, müsste ich natürlich ganz regulär diese reparieren.
Kirschi1988
Inventar
#7 erstellt: 26. Dez 2008, 15:42
Hallo!
Dass es 14 komma irgendwas Volt statt 12 Volt am Motor sind ist nicht unbedingt ein Fehler - ich hatte auch schon Kass.Decks bei denen 16 Volt am Motor angelegen sind und die funktionierten, also wird es eher an der Regelelektronik im Motor liegen (da schaut als anschlussterminal so ein stückchen Platine aus dem Motor raus, da sind noch Transistoren und andere Bauteile drauf, die sind jedoch vom Metallgehäuse des Motors überdeckt), am besten wechselst du diesen also mal und schaust dir dann das Ergebnis an (von einem öffnen des Motors rate ich eher ab da es meist keinen Sinn macht da irgendwas zu rep.).
JonasH
Stammgast
#8 erstellt: 26. Dez 2008, 20:40
Hallo,
ja, ich muss mal den Motor ersetzen, vielleicht hast du ja recht. Sinn würde es ja im Prinzip machen. Bloss muss ich dann einen ganzen Tag wieder an diesem verdammt serviceunfreundlichen Recorder herumbasteln. Du glaubst nicht, wie ärgerlich war, als der erste Reparaturversuch keinen Erfolg hatte - wenn das Ding nicht so nett aussehen würde und zu meinem JVC KD-V6 Lieblingscassettenrecorder passen würde, wäre es wahrscheinlich aus dem Fenster geflogen

Einen baugleichen Motorhabe ich hier noch irgendwo. Der Motor scheint auch schon mal ersetzt worden zu sein, alle Motoren im Gerät wurden im April 1986 gebaut - nur der Capstanmotor, der kaputte, der wurde im Mai 1987 gebaut, das macht irgendwie keinen Sinn, ich glaube nicht, dass JVC es sich leisten kann, Motoren über ein Jahr aufzubewahren.
garlock
Stammgast
#9 erstellt: 26. Dez 2008, 22:07

JonasH schrieb:


Einen baugleichen Motorhabe ich hier noch irgendwo. Der Motor scheint auch schon mal ersetzt worden zu sein, alle Motoren im Gerät wurden im April 1986 gebaut - nur der Capstanmotor, der kaputte, der wurde im Mai 1987 gebaut, das macht irgendwie keinen Sinn, ich glaube nicht, dass JVC es sich leisten kann, Motoren über ein Jahr aufzubewahren.


In den 60ern ging das schon noch´heute warscheinlich nicht mehr !

mfg
JonasH
Stammgast
#10 erstellt: 20. Jul 2009, 21:22
Hallo zusammen,

meine Güte, lang, lang ist's her! Ich habe das JVC Deck in einem Anflug von Langeweile wieder aus seiner Versenkung hervorgekramt und jetzt endlich den Motor ersetzt!!!!!!!

Das Gerät ist übrigens gar nicht sooooooo serviceunfreundlich, wenn man den Boden abschraubt
Ich dachte vorher, das ginge nicht, geht aber

Naja, den kaputten Motor habe ich gegen einen neuen ersetzt, den ich auch gleich geölt habe.
Der neue Motor verursachte spontan einen Kurzschluss, ich schon wieder am ärgern, tja, der Minus-Anschluss des Motors war mit dem Gehäuse verbunden, und das darf bei diesem Deck nicht Nachdem ich das raus hatte und die Verbindung beseitigt war lief's

Ich denke mal, dass der Originalmotor zu langsam lief das war einfach nur weil das Ding, auf dem der Riemen läuft, nicht genug Durchmesser hatte. Das neue Ding ist wesentlich größer, tja, und das läuft.

Kurz:
das Deck läuft wieder in der richtigen Geschwindigkeit und ohne Geschwindigkeitsschwankungen.

Bleibt aber noch ein Problem:
in der Forward-Richtung klingt das Deck ziemlich dumpf, der Ton irgentwie "zusammengepresst".
In der Reverse-Richtung klingt's normal, vielleicht minimal höhenbetont.
Was kann ich da machen???
Ich denke nicht, dass mich das Verstellen des Kopfes zum Ziel führen wird, der lässt sich nämlich gleicht doppelt verstellen, das wird nix. Außerdem, wenn der verstellt wäre, würde es ja in der Rückwärtsrichtung genau so schlecht klingen.
Ich denke mal, ich werde mich mal an die Potis im Inneren wagen, da gibt es für Playback die Regler "EQ" und "Gain", was wäre davon denn Erfolgsversprechend?

Die Regler könnten durchaus verstellt sein, bei meinem (immernoch) Lieblingscassettendeck JVC KD-V6, welches ich vom selben Flohmarktverkäufer habe, war das nämlich der Fall. Alles neu justiert -> genialer Klang, einwandfreie Aufnahmen.

Also: was restauriert den Klang in der Forward-Richtung???

JonasH
Stammgast
#11 erstellt: 22. Jul 2009, 18:26
Hallo,

ich habe nochmal etwas überlegt, und - na klar - die Regler im Gerät regeln ja für beide Richtungen!

Also bleibt die Frage, wie restauriere ich den Klang in der Vorwärtsrichtung (der übrigens doch nocht sooooooooo schlecht ist wie beschrieben)?
AndreasTV
Hat sich gelöscht
#12 erstellt: 22. Jul 2009, 20:12

JonasH schrieb:
... wie restauriere ich den Klang in der Vorwärtsrichtung (der übrigens doch nocht sooooooooo schlecht ist wie beschrieben)?


Guten Abend, Jonas .
Ganz einfach:
Am Tonkopf sind jeweils eine kleine "lackierte" (Sicherungslack) Schräubchen - die Linke normalerweise für "Forward" sowie die Rechte für "Reberse" .
Den Sicherungslack - so vorhanden - mittels einem Q - Tip u. z. Bspl. etwas Nitroverdünnung vorsichtig auflösen / beseitigen.
Dann eine als bekannt einwandfrei aufgenommene Kassette rein und während der Wiedergabe (am besten über einen Kopfhörer)vorsichtig und immer nur stückchenweise die Schraube af beste Höhenwiedergabe einstellen = Fertig .
Noch präziser ohne besondere Messmittel (Oszilloskop, MVM, Azimuthkassette etc.) geht´s indem Du beide LineOut - Ausgänge des Decks via Y - Kabel zusammenschaltest und somit ein Mono - Summensignal hast.
Ein zweites y - Kabel wird dann via Chinchkupplung genau "entgegengesetzt" daran angeschlossen und dann mit dem Verstärker / Receiver verbunden -<
Somit wird das vom Kassettendeck "zusammengeführte" Stereo - , jetzt ja Monosignal auch in Mono über den Stereoverstärker / - receiver wiedergegeben.
Jetzt dort die Höhen ganz aufdrehen, die Lautstärke nicht zu laut aufregeln und auf Höhenmaximum abgleichen = Perfekt (Unterschiede bei einer auf einem einwandfrei justierten Deck aufgenommenen Kassette liegen in einem Bereich von max 3 - 5 ° Winkelabweichung vom Optimum mittels einem mit der Azimuthkassette eingetaumelten Kopfes) .Die Geschwindigkeit kann sehr genau mittels der "Schwebungsmethode" eingestelltwerden:
Auf einem bekannt korrekt laufendem Deck eine Sinuston (Vom Generator oder Softwarelösung) von ca. 3 kHz aufzeichenen in mittlerer Lautstärke.
Diese Kassette / Aufnahme nun in dein Deck einlegen ...
Am PC via SW - Generator exakt die gleiche Frequenz wie auf der aufgenommenen Kassete erzeugen und abspielen.
Wenn Du nun zwei Kopfhörer hast, einen an den PC und den anderen an dein Deck anschließt (So Es denn einen Kopfhörerausgang hat ).
Von beiden Kopfhörern nun jeweils eine Hörmuschel an´s linke u. die Andere an´s rechte Ohr halten -> Vorsicht, 3 kHz sind ein "giftiger" Ton - also Lautstärke mit Bedacht einstellen, nun die Geschwindigkeit des Kassettendecks gegebenenfalls soweit nachstellen bis Du "in der Mitte" keinen Schwebungston mehr wahrnimmst (Das menschliche Gehör ist dahingehend sehr empfindlich).
That´s all .
Viel Erfolg.

MfG

Andreas


[Beitrag von AndreasTV am 22. Jul 2009, 20:13 bearbeitet]
JonasH
Stammgast
#13 erstellt: 24. Jul 2009, 08:14
Hallo,

vielen Dank für deine Tips!

Dann weiß ich ja jetzt, wie so ein Autoreversekopf justiert wird, dann werde ich das mal versuchen!
Qszilloskop habe ich leider nicht, ich werde das nach Gehör machen, das hat bisher eigentlich immer ganz gut geklappt

Die Geschwindigkeit ist jetzt soweit OK, ich denke mal, daran stelle ich nicht mehr rum, zumal das Geschwindigkeitspoti im Motor schon ein wenig angeknackst zu sein scheint...
Trotzdem Danke für den Tipp, den kannte ich auch noch nicht
AndreasTV
Hat sich gelöscht
#14 erstellt: 24. Jul 2009, 11:51

JonasH schrieb:
Hallo,

vielen Dank für deine Tips!
... :)


Bitte - gern´ geschehen .
Eventuell hat ja hier Jemand noch einen "heißeren" Tip auf Lager ...
Zur Geschwindigkeit bzw. dem zuständigem Potentiometer ->
Wenn Du schon weißt das das Teil einen leichten "Knacks" weg hat so wechsele Das doch bitte sofort => Ansonsten könnte Es sein das z. Bspl. bei einem Transport oder Ähnlichem die Geschwindigkeit "Wie von Geisterhand" anfängt sich zu verändern - Das muss ja nicht sein bzw. sollte doch im Sinne eines störungsfreien Betriebes nicht auftreten, zumal sehr leicht zu reparieren .
Viel Erfolg u. noch einen schönen Tag .

MfG

Andreas
JonasH
Stammgast
#15 erstellt: 24. Jul 2009, 17:13

so wechsele Das doch bitte sofort


Oh... zum Wechseln habe ich echt keine Lust. Momentan läuft er ja, und das auch für längere Zeit. Aufnehmen will ich damit sowiso nicht (dafür habe ich bessere Geräte).
Aber das ganze nochmal wechseln - nein danke, das erste mal war schon schwer genug
AndreasTV
Hat sich gelöscht
#16 erstellt: 24. Jul 2009, 19:17
´n Abend, Jonas / Gemeinde .
Okay - das Aus - 7 Einbauen kann schon manchmal in eine "Friemelei" ausarten .
Gut, dann will ich mal hoffen das das Poti noch lange halten möge .
Viel Spaß noch beim Anhören der alten Tapes - hab´ selbst grade wieder den Walkman mit guter "alter" Musik "im" Ohr .

MfG

Andreas
JonasH
Stammgast
#17 erstellt: 15. Aug 2009, 21:21
Hallo,
nach einigen Wochen noch mal eine Rückmeldung:

das mit dem Poti scheint wirklich ein Falschalarm gewesen zu sein, mit der Geschwindigkeit habe ich noch nie Probleme gehabt.

Manche Cassettenbänder scheint der JVC aber nicht zu mögen, dann hat er wieder genauso viel WOW und Flutter wie damals mit den alten Riemen. Ist aber nicht schlimm, die meisten Bänder schluckt er.
AndreasTV
Hat sich gelöscht
#18 erstellt: 16. Aug 2009, 03:01
Guten Morgen, Jonas / Gemeinde .
Schade, wäre ja "zu schön" gewesen .
Eventuell mag Dein JVC auch einfach keine hochkandalierten Bänder (Die Kassetten mit den spiegelglatten Bandoberflächen) - da hörte man schon öfters mal von diversen "Unverträglichkeiten".
Aber Es bleiben noch verhärtete Andruckrollen oder auch / und zu geringer Anpressdruck derselben.
Bei Bandmaschinen wurde teilweise eine vorhandene "aalglatte" Capstanwelle in einem speziellem Säurebad angeätzt um deren Oberfläche anzurauen u. somit den Grip Andruckrolle / Capstanwelle / extrem glatte Bandoberfläche zu erhöhen - derlei dürfte aber bei so einem Kassettendeck nicht wirklich in Frage kommen.

MfG

Andreas
JonasH
Stammgast
#19 erstellt: 16. Aug 2009, 13:03
Hallo,

ja, die Andruckrollen schauen wirklich nicht mehr 1A aus. Aber wenn ich so überlege, die ganz guten hochglatten Bänder hat er eigentlich genommen (Maxell etc) - ich kann mich nicht mehr an alle Cassetten erinnern, die bisher Probleme gemacht haben, ganz massive Probleme hatte ich jedoch mit einer BASF-Chromcassette aus den 70er Jahren.


Bei einem großen Bruder dieses Cassettendecks, dem JVC KD-V6 hat man den Capstan tatsächlich aufgeraut. Nicht aber bei diesem Cassettendeck.
AndreasTV
Hat sich gelöscht
#20 erstellt: 16. Aug 2009, 14:54

JonasH schrieb:
Hallo,

ja, die Andruckrollen schauen wirklich nicht mehr 1A aus. ...
...ganz massive Probleme hatte ich jedoch mit einer BASF-Chromcassette aus den 70er Jahren.


Bei einem großen Bruder dieses Cassettendecks, dem JVC KD-V6 hat man den Capstan tatsächlich aufgeraut. Nicht aber bei diesem Cassettendeck.



Hallo .
BASF - Kassettenbänder hatten wohl bei so einigen Geräten für Probleme mit dem Transport gesorgt, vor Allem wenn Diese nicht mehr "taufrisch" waren - auch hier bei mir.

Andruckrollen sind öfters schon verschlissen obwohl sie auf den ersten Blick noch gut aussehen - austauschen und dann sollte Es wieder Jahre funktionieren.

Selbst hier bei meinen DEcks (Technics) sind bei mehreren Geräten der gleichen BAureihe bei der Hälfte die Capstane mal glatt, mal angerauht - da konnte sich der Hersteller entweder nicht entscheiden oder aber hat seine Bestände gemischt (Damit sie aus dem Lader raus sind ).

Ich nehme aber stark an das eine neue Andruckrolle das Problem mit den "Schlupfbändern" beseitigen wird .

MfG

Andreas
JonasH
Stammgast
#21 erstellt: 17. Aug 2009, 12:02
Hallo,

das denke ich auch
Suche:
Das könnte Dich auch interessieren:
JVC KD-VR5 Riemensatz
entsawle am 20.12.2014  –  Letzte Antwort am 23.12.2014  –  3 Beiträge
JVC Cassettendeck spult schwergängig
HiFi-Raritäten-Fan am 07.08.2011  –  Letzte Antwort am 08.08.2011  –  3 Beiträge
JVC KD-VR5 Tape löscht nicht mehr richtig
Radiolik am 11.02.2012  –  Letzte Antwort am 18.02.2012  –  10 Beiträge
JVC KD-A55
WillScarlett am 18.10.2008  –  Letzte Antwort am 20.10.2008  –  4 Beiträge
Cassettendeck--Rechten Kanal weniger Höhen
Mary_1271 am 06.01.2008  –  Letzte Antwort am 09.01.2008  –  10 Beiträge
Kassettendeck JVC KD-A33 HILFE!
urzenheimer am 23.02.2008  –  Letzte Antwort am 25.02.2008  –  10 Beiträge
Cassettendeck defekt
radiojonny am 30.08.2016  –  Letzte Antwort am 31.08.2016  –  4 Beiträge
JVC KD-D55 kratzt beim abspielen
Marvin93 am 04.07.2009  –  Letzte Antwort am 05.07.2009  –  5 Beiträge
Cassettendeck Akai GX-75
Ghost_Max am 07.12.2008  –  Letzte Antwort am 09.12.2008  –  11 Beiträge
Wega Cassettendeck defekt
vanPeter am 03.04.2013  –  Letzte Antwort am 05.04.2013  –  10 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 3 )
  • Neuestes MitgliedTusikVitusikk
  • Gesamtzahl an Themen1.453.770
  • Gesamtzahl an Beiträgen19.662.091

Top Hersteller in Hifi-Klassiker Widget schließen