Frage zu Grundig Aktivlautsprecher XM 400

+A -A
Autor
Beitrag
simsalala
Neuling
#1 erstellt: 08. Mrz 2009, 19:33
Hallo,
ich habe 2 von diesen Aktivlautsprechern, jedoch funzt nur einer. Auch das Kontrolllämpchen auf der Vorderseite leuchtet
nicht. Ich hoffe auf eine defekte Sicherung. Doch jetzt mein Problem: Habe alle Schrauben auf der Rückseite entfernt--doch
das Ding läßt sich trotzdem nicht öffnen. Bin kein Experte,
aber vielleicht kann hier jemand helfen.
Tausend Dank im voraus.
Simsalala
hf500
Moderator
#2 erstellt: 08. Mrz 2009, 19:50
Moin,
_welche_ Aktivlautsprecher?

Das muss man schon wissen.

Zu schnell gelesen, steht ja in der Ueberschrift ;-)

Wahrscheinlich ist die Sicherung des Hilfsnetzteiles durchgebrannt, Ursache dafuer ist der kleine Selengleichrichter und dessen Ladeelko.
als Ersatz fuer den Selengleichrichter gibt es Siliziumgleichrichter, die wie vierbeinige ICs aussehen. Die haben auch das richtige Anschlussbild und sind direkt austauschbar.

Zum Oeffnen nur die Schrauben am Rand herausdrehen, nicht die zwischen den Kuehlrippen, die halten den Verstaerker an der Rueckwand.
Wenn die sich nicht so ohne weiteres loesen laesst, wahrscheinlich ist sie an der Dichtung (duenner Schaumstoff) festgeklebt.

An einer Ecke vorsichtig heraushebeln.

73
Peter


[Beitrag von hf500 am 08. Mrz 2009, 20:02 bearbeitet]
simsalala
Neuling
#3 erstellt: 09. Mrz 2009, 21:16
Hallo Peter,
dein Tipp war Klasse. Die Rückwand klebte gewaltig fest.
Vorsichtig mit breitem Stecheisen gelöst. Und dann hatte ich
noch das Glück das eine Glassicherung durchgebrannt war. Jetzt
hat das Ding wieder einen mordsmäßigen Klang.
Vielen Dank für die Hilfe.
Simsalala.
hf500
Moderator
#4 erstellt: 09. Mrz 2009, 21:22
Moin,
in anderen Threads zu den Grundig Aktivlautsprechern habe ich beschrieben, dass und wie die Lautsprecher abgesichert werden muessen. Danach mal suchen.
Bei Verstaerkerdefekt fackeln sonst wenigstens die Hochtoener ab und Ersatz gibt es nicht.

73
Peter
Suche:
Das könnte Dich auch interessieren:
frage zu Grundig Aktivlautsprecher
P.W.K._Fan am 15.06.2008  –  Letzte Antwort am 05.12.2011  –  32 Beiträge
Grundig XM 400 Aktivboxen defekt
hifigunter am 10.07.2009  –  Letzte Antwort am 24.12.2009  –  11 Beiträge
Grundig XM 400: Bass verzerrt
Ali am 01.02.2013  –  Letzte Antwort am 02.02.2013  –  4 Beiträge
Tieftöner-Ersatz für XM-600 Grundig
hank_mo am 20.04.2007  –  Letzte Antwort am 05.05.2007  –  25 Beiträge
Grundig XM 1500 - defekter Widerstand
reel2reel am 25.02.2019  –  Letzte Antwort am 26.02.2019  –  4 Beiträge
Grundig MXV 100 + XM 600 - wie anschließen?
classics am 31.07.2007  –  Letzte Antwort am 17.08.2007  –  10 Beiträge
Reperatur Aktivlautsprecher
active1 am 03.03.2008  –  Letzte Antwort am 01.04.2008  –  6 Beiträge
Grundig Aktiv-Box XM 1500 schaltet früh ab
Dieter62 am 30.11.2008  –  Letzte Antwort am 30.11.2008  –  3 Beiträge
Hilfe! Marantz 2230/Aktivlautsprecher
alteburg77 am 10.11.2009  –  Letzte Antwort am 10.11.2009  –  2 Beiträge
Voltzahl der Skalenbeleuchtung von Grundig R 400
chrisradio am 23.04.2008  –  Letzte Antwort am 27.04.2008  –  10 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.596 ( Heute: 44 )
  • Neuestes MitgliedOLED65
  • Gesamtzahl an Themen1.454.611
  • Gesamtzahl an Beiträgen19.676.787