Knistern bei Elektrostaten - defekt ???

+A -A
Autor
Beitrag
AR9-lover
Stammgast
#1 erstellt: 24. Mrz 2005, 11:02
Hi,

habe gestern abend meine letzte Bastelarbeit (Sicken, Gehäuse,...) abgeschlossen und ein Paar Hybrid-Elektrostaten Janszen Z-40 (Bj. 1969) in Betrieb genommen. Klingen sehr, sehr gut bei Jazz/Klassik.

Nun zu meiner Frage:

Wenn ich die Elektrostaten mit dem Strom verbinde, höre ich ein leises, aber aus der Nähe dennoch vernehmbares rauschen/knistern aus den Hoch- und Mitteltoneinheiten. Ist das normal bei Elektrostaten (sind meine Ersten), oder hab ich Schmutz im Stromnetz oder sind die Dinger defekt ???

Freue mich über Eure Meinungen.

Viele Grüße
Marc
richi44
Hat sich gelöscht
#2 erstellt: 24. Mrz 2005, 13:38
Knistern die Dinger, auch wenn sie NUR am Netz sind, oder erst dann, wenn der Verstärker an ist?
Im ersten Fall kann es Kontaktprobleme zwischen Anschluss und Membrane geben. Das ist ein schwierigeres Kapitel. Oder es könnte Staub sein, der zu leichten Durchschlägen führt. Das wäre allenfalls im stockdunklen Raum sichtbar.
Falls es erst mit dem Verstärker knistert, kommt es aus selbigem. Dann abklären, ob abhängig von der Stellung des Lautstärkereglers und / oder Klangregler usw.
AR9-lover
Stammgast
#3 erstellt: 24. Mrz 2005, 16:26
Hi,

ja, sie knistern, wenn sie nur am Netz sind - ohne Verstärker o.ä.

Ok, nach dem Staub werde ich mich mal auf die Suche machen und dann kann der aber was erleben

Na ja, und wenns kein Staub ist nehme ich halt die Dinger mal auseinander. Da ich nicht noch nicht allzu viel mit der Technik beschäftigt habe, werde ich mich wohl erstmal umfangreich informieren - sollen ja ganz nette Ströme fließen.

Falls noch jemand eine Idee hat - immer her damit.

Ansonsten schöne Ostern und Grüsse
Marc
richi44
Hat sich gelöscht
#4 erstellt: 24. Mrz 2005, 18:25
Erstens sind nicht die Ströme das Problem, sondern die Spannung. Da hast Du möglicherweise einiges über 1000V dran und das kann Dich im hohen Bogen in die Ecke schleudern.

Zweitens ist die Membran eines Elektrostaten in der Regel aus einer sehr feinen Kunststofffolie, welche alu- oder goldbedampft ist. Diese Folie ist zwischen zwei Metallgittern gespannt und gegen diese elektrisch isoliert. Oft ist am Spannrahmen der Membran ein Plättchen unterlegt, welches die Verbindung zur Membran herstellt. Ein Zerlegen des eigentlichen Lautsprechers kommt kaum in Frage, weil man das Teil sonst nie mehr zum Laufen bringt. Eine Entstaubung hat mit der höchstmöglichen Sorgfalt zu geschehen, denn verzogene und wellige Membranen sind das AUS.
Weiter ist die Kontaktgabe zur Membran problematisch, weil sie nur durch die Berührung der Goldbedampfung mit dem Plättchen hergestellt wird. Berührungen der Membran können (Schmetterlingsflügel) die Goldbedampfung beschädigen.
Also Vorsicht vor der Spannung, vorsichtig das Ding ausblasen und den Staubsauger weit genug weg halten, damit nicht alles im Rohr verschwindet.
awiss
Hat sich gelöscht
#5 erstellt: 25. Mrz 2005, 16:33
Hallo zusammen,

ich kann die Aussagen von richi-44 nur bestaetigen!
Etwas verleichbares ist mir an einem Elektrostat-Kopfhoerer
passiert. Das knistern kam offenbar von der defekten Folie.
Auseinander genommen, sah ich den Schaden, ein kleiner Riss!
Keine chance das selbst zu reparieren.

Also, take care

awiss
Suche:
Das könnte Dich auch interessieren:
Leises Knistern
nismo2000 am 24.01.2012  –  Letzte Antwort am 28.01.2012  –  5 Beiträge
Wer kennt diese Elektrostaten und weiß Rat?
arachnophil am 13.03.2011  –  Letzte Antwort am 28.07.2011  –  20 Beiträge
Pioneer knistern im Netzbereich
hein_troedel am 10.02.2013  –  Letzte Antwort am 15.02.2013  –  11 Beiträge
Knistern auf beiden Kanälen
Herr_Jemine am 23.01.2009  –  Letzte Antwort am 24.01.2009  –  4 Beiträge
Knistern in der Leitung
thedesire am 03.11.2015  –  Letzte Antwort am 08.11.2015  –  4 Beiträge
lautsprecher knistern, ratlos :(
niss9r am 06.02.2012  –  Letzte Antwort am 07.02.2012  –  12 Beiträge
Poti-Knistern, kein Kontaktproblem
norman0 am 16.06.2008  –  Letzte Antwort am 22.10.2008  –  12 Beiträge
Knistern & Phono-Probleme bei Luxman L-109
fnord_prefect am 27.05.2012  –  Letzte Antwort am 17.06.2012  –  13 Beiträge
Saba Meersburg Stereo, Knacken/Knistern
B._'t_Hoven am 07.06.2012  –  Letzte Antwort am 07.06.2012  –  9 Beiträge
Grundig V20 Amplifier - cracking / knistern
lubomir.germany am 04.08.2014  –  Letzte Antwort am 08.08.2014  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 5 )
  • Neuestes MitgliedFlorinVNC
  • Gesamtzahl an Themen1.449.295
  • Gesamtzahl an Beiträgen19.577.980

Top Hersteller in Hifi-Klassiker Widget schließen