Wiederbelebung Pioneer CT-F 9191, brauche Hilfe!

+A -A
Autor
Beitrag
Tom_Bola
Neuling
#1 erstellt: 22. Dez 2009, 22:33
Guten Abend allerseits!

vor zwei Wochen gelang es mir, ein betagtes Pioneer Tapedeck CT-F9191 aus seinem tristen Dasein auf einem abseits

gelegenen Hof zu retten. Für 15,00 Euro wechselte es in meine Hände. Ein leichter Farbklecks auf dem Holzdeckel,

ein fehlender Push-Button, das war ersteinmal alles, was ich an offensichtlichen Mängeln erblicken konnte.

Auf der Fahrt nach Hause bemerkte ich schon einen Geruch im Auto, der mich stark an die Kneipe "Bei Erni" in der

Dortmunder Bahnhofsgegend erinnerte.

Zuhause angekommen bestätigte sich mein Verdacht. Das Gerät muss die letzten 30 Jahre permant mit Nikotin und

anderen Leckereien bedampft worden sein. Der Schmack im Gerät war so stark, dass man die Nummerierungen auf den

Platinen nicht mehr erkennen konnte. Alle mechanischen Teile waren stark verklebt und die Antriebsriemen rutschten

in ihrem dicken Bett aus Schmack, sodass sich kein Rad bewegte.

Nachdem mein erster Gedanke "Spermüll" war, dachte ich mir dann: Das ist ein gutes Stück HiFi-Geschichte! Versuch

es doch wenigstens. Und nach einigen Abenden mit Isopropanol, Reinigungs-Terpentin und viel guten Willen habe ich

das Stück mechanisch wieder flott bekommen und optisch das Optimum rausgeholt.

Allerdings habe ich keinerlei elektrotechnische Fähigkeiten und komme an einem Punkt nicht mehr weiter. Der linke

Kanal neigt häufig dazu, im Stand schon auf 10% im VU-Meter zu stehen und macht kratzende Geräusche. Schalte ich

das Gerät aus, kann es sein, dass der Fehler weg ist. Nach einer gewissen Zeit schlägt die linke Seite aber wieder

mehr aus als rechts, das Kratzen wird lauter bis der Zeiger ganz nach rechts schlägt und dann einen hochfrequenten

Piepton produziert. Ich habe festgestellt, dass sich dieses Verhalten durch Betätigen der Bandwahltaste

manipulieren lässt, allerdings nicht im positiven Sinne. Der Vorbesitzer hat den Schalter für die automatische

Banderkennung blockiert, wahrscheinlich hatte der schon diese Probleme.

Ich würde mich sehr freuen, wenn ein kompetentes Forumsmitglied mir einen Hinweis geben könnte. Reinigung der

Tonköpfe und Potis habe ich bereits vorgenommen. Mir ist das Teil mittlererweile ans Herz gewachsen und ich würde

mich wie Bolle freuen, wenn es eines Tages mal in meinem Schrank stünde und wieder Kassetten abspielt!


[Beitrag von Tom_Bola am 22. Dez 2009, 23:26 bearbeitet]
MRW
Ist häufiger hier
#2 erstellt: 23. Dez 2009, 20:41
Hallo,

wahrscheinlich sind alle elektromechanische Schalter "verdreckt"
Die beste Lösung ist sie zu erneuern.
Die 2beste ist sie auseinender zubauen und zu reinigen und danach zu "fetten"
die 3beste ist sie zigmal zu betätigen und zu hoffen das es dann geht

Gruss
Michael
Tom_Bola
Neuling
#3 erstellt: 23. Dez 2009, 21:15
Hallo Michael,

Deine "beste Lösung" ist mir auch schon (ernsthaft) in den Sinn gekommen, nur habe ich keinerlei Erfahrung mit dem Lötkolben, aber irgendwie ist ja immer das erste Mal!
Ich werde vorerst noch die Reinigung versuchen und dann gegebenenfalls den Lötkolben schwingen. Habe das gute Stück heute mal wieder zusammengesetzt, und ich muss schon sagen, die Alu-Front, die VU-Meter und das Holzgehäuse...das hat eine Wertigkeit. Auch das Chassis und die Mechanik, das Deck wiegt locker über zehn Kilo. Warum wird so etwas Schönes heute nicht mehr gefertigt?

Ich bleibe dran und gebe Bericht bei Erfolg!

Schöne Grüsse aus dem Münsterland
Tom_Bola
Neuling
#4 erstellt: 21. Feb 2010, 21:56
Grüß Gott,

ich suche für das CT-F 9191 Lampen. Es handelt sich um die Lampen für die Anzeigen "Dolby, Chrome und Memory". Der Vorbesitzer hat sie durch rote Lämpchen ersetzt und ich möchte diese jetzt zurückbauen. Im Service-Manual haben die Lampen die Part-Nr. REL-019-0, leider kann ich im Netz Nichts dazu finden. Es liegen da wohl 24 Volt an, aber kann mir jemand sagen, um welche Technik und welche Leistungsaufnahme es sich bei den Originallampen handelt?

Über einen fachkundigen Rat wäre ich wie immer höchst erfeut!

Marco
Bertl100
Inventar
#5 erstellt: 22. Feb 2010, 11:06
Hallo Marco,

frag doch mal beim Pioneer Service (Etus Landgraf) an.
Die sind da recht freundlich.

Gruß
Bernhard
Tom_Bola
Neuling
#6 erstellt: 22. Feb 2010, 22:07
Vielen Dank für deinen guten Tip, Bernhard. Habe mich gleich bei den leuten erkundigt, aber leider konnten die mir auch nicht weiterhelfen. Ich habe einen befreundeten Elektroingenieur, ich denke, der wird mir wohl weiterhelfen können. Versuch macht kluch!

In diesem Sinne, bis später im Leben,

Marco
Suche:
Das könnte Dich auch interessieren:
Pioneer CT-F 9191 Hilfestellung
LucioFulci am 14.01.2012  –  Letzte Antwort am 03.09.2012  –  9 Beiträge
Pioneer CT-F 9191 Spulen funktionert nicht!
chicosx1080 am 15.12.2008  –  Letzte Antwort am 27.12.2008  –  14 Beiträge
Pioneer CT F-1250 Hilfe
s.costa am 04.05.2014  –  Letzte Antwort am 13.05.2014  –  12 Beiträge
Pioneer CT-F Maße Idler -Zwischenradgummi
stetteldorf am 11.02.2015  –  Letzte Antwort am 28.02.2015  –  28 Beiträge
Pioneer CT F-1250
s.costa am 17.04.2014  –  Letzte Antwort am 19.04.2014  –  2 Beiträge
Pioneer CT-F 950
sunstarfire am 11.04.2017  –  Letzte Antwort am 28.05.2019  –  4 Beiträge
Pioneer SA9100 - Wiederbelebung
busch63 am 29.06.2015  –  Letzte Antwort am 08.07.2015  –  5 Beiträge
Reparatur Pioneer CT-F 950 und CT-F 1250
Halder am 09.06.2012  –  Letzte Antwort am 09.06.2012  –  3 Beiträge
Pioneer CT F 9090 Problem
brummeli am 04.04.2007  –  Letzte Antwort am 04.04.2007  –  2 Beiträge
Pioneer CT-676. Brauche Magnetkopf
netfriend am 11.05.2019  –  Letzte Antwort am 14.05.2019  –  6 Beiträge
Foren Archiv
2009
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 8 )
  • Neuestes Mitgliedolaf2202
  • Gesamtzahl an Themen1.454.060
  • Gesamtzahl an Beiträgen19.667.194

Top Hersteller in Hifi-Klassiker Widget schließen