Pioneer CT-F 850

+A -A
Autor
Beitrag
GüBei
Ist häufiger hier
#1 erstellt: 14. Okt 2021, 06:19
Hallo, ich habe u.a. ein Pioneer CT-F 850 Tapedeck. Mechanisch völlig i.O.
Wiedergabe von alten mit anderen Geräten aufgenommenen Kassetten gut, nur wenn das
Gerät eigene Aufnahmen machen soll, ist oft der rechte Kanal dumpfer als der linke.
Ich will jetzt nicht ahnungslos an den Tonköpfen rumstellen, dazu kommt, das bei der Aufnahme
ein "knatterndes" Geräusch mitgegeben wird, was besonders gut zu hören ist, wenn nur die geräuschlose
Aufnahme ohne Musik erfolgt, dann hört man nur dieses Knattern (so en tack, tack, tack....)

Hast jemand einen hilfreichen Tip? Vielen Dank
Lennart777
Inventar
#2 erstellt: 14. Okt 2021, 06:39
Das "tack, tack, tack,..." ist ein bekanntes Phänomen, welches durch eine Feder abgestellt wird, die das Chassis mit der Achse des Zwischenrades
verbindet, damit diese auf Masse liegt. Sonst erfolgt eine regelmäßige statische Aufladung, die man auch bei Wiedergabe leise hören kann. Bisher ging ich
davon aus, dass sämtliche CT-F... der blauen Serie mit dieser Feder ausgerüstet sind - hat Pioneer damals kostenlos bei allen Modellen gemacht.

laufwerkct-f9005se04

Grüße
Lennart


[Beitrag von Lennart777 am 14. Okt 2021, 06:48 bearbeitet]
Rabia_sorda
Inventar
#3 erstellt: 14. Okt 2021, 10:16
Moin,

Die Feder kann ja auch mal bei einer Montage vergessen worden sein.

Aber die dumpfe Aufnahme liegt ja nicht an einer fehlenden Feder.
Wenn nur ein Kanal dumpf ist, dann sollte es nicht an den Köpfen liegen (wenn sie denn gereinigt und nicht eingeschliffen sind) und evtl könnten dazu die Schalter für Dolby oder der Bandsorte schlechten Kontakt liefern.
Im Innern gibt es auch noch etliche Potis die Übergangswiderstände (Oxidation) aufweisen könnten.
Trockene Elkos in den Kopfverstärkern kämen evtl auch noch i.B..

Mechanische Fehler können aber auch vorhanden sein, wie z.B. die Andruckrollen abgenutzt/verhärtet sein können.
GüBei
Ist häufiger hier
#4 erstellt: 14. Okt 2021, 15:54
Hallo und danke an Euch beide. Die Köpfe sind sauber, die Feder ist dran und sitzt auch richtig fest, habe ich eben geprüft. Jetzt weiß ich endlich wofür diese seltsame Feder gut ist
Zu Lennart: ich denke ihr repariert nur Verstärker und Receiver und keine Tapedecks :-)

Trotzdem vielen Dank. Ich werde das morgen prüfen....

Aber dieses - ich nenne es mal dumpfes knattern - wird nicht nur wieder gegeben, sondern auch mit auf Kassette aufgenommen. Es ist übrigens nur im rechten Kanal, habe ich eben mit einem Kopfhörer
geprüft.
Sobald übrigens ein Lied anfängt bzw. Musik (mit einem anderen Tape aufgenommen) spielt, hört das Knattern sofort auf und beide Kanäle klingen sauber


[Beitrag von GüBei am 14. Okt 2021, 16:33 bearbeitet]
Lennart777
Inventar
#5 erstellt: 14. Okt 2021, 16:36
nein, das Knattern kommt von statischer Aufladung des Zwischenrades auf der Achse. Die Feder leitet das nach Masse ab. Die Feder ist am Chassis verschraubt und muss mit der Rundung satt auf der Achse liegen.

Wir haben früher auch Kassettendecks bearbeitet - mein Vater (Armin777) ist schon seit 1978 im Hifi-Service tätig - das Wissen geht schließlich nicht verloren!

Grüße
Lennart


[Beitrag von Lennart777 am 14. Okt 2021, 16:36 bearbeitet]
GüBei
Ist häufiger hier
#6 erstellt: 14. Okt 2021, 17:31
Sorry, aber es ist immer noch da. Die Feder ist wie auf Eurem Foto auf dem Chassis verschreibt und liegt richtig satt auf der Achse. Ist alles eben geprüft.

Komischerweise ist dieses Knattern nur im rechten Kanal und auch nur wenn kein Signale kommt.
Ich habe eben was aufgenommen, beide Kanäle jetzt übrigens sauber und während der Musik soweit ich hören konnte kein Knattern, sobald aber die Musik aufhört und das Band kein Signal mehr zur Aufnahme bekommt knattert es wieder.
Ist sehr schade, weil das Deck im Gegensatz zu anderen die gern verkauft werden (..braucht neue Riemen) perfekt läuft. Wenn jetzt noch das Knattern weg wäre ....

LG Günter 05351 2941
Ingor
Inventar
#7 erstellt: 15. Okt 2021, 10:12
Verändert sich das Geräusch, wenn du Dolby zu oder abschaltest? Kannst du ausschließen, dass die Musik das Geräusch nur überdeckt?
GüBei
Ist häufiger hier
#8 erstellt: 15. Okt 2021, 11:44
Hallo Ingor...Dolby zu oder abschaltest . Das wars.

Ich habe eben eine Aufnahme mit leiser Musik gemacht und alle Schalter und die Bandartenwahl
durchgedrückt - wenn Dolby aus ist ist auch das Knattern weg.

Ich hatte bei anderen Tapedecks starke Störgeräusche, die kamen dann von dem Aufnahmeschalter im Gerät. Abe hier ist es offenbar das Dolby.

Wenn Du oder jemand da einen Tip hat ... (zigmal an und aus habe ich schon gemacht)
Ingor
Inventar
#9 erstellt: 15. Okt 2021, 14:22
Ich würde im Bereich des Dolby ICs die Kondensatoren überprüfen. Es kann alles mögliche sein. Auch ein Problem mit der Stromversorgung ist nicht auszuschließen. Es kann auch das IC selber sein. Wenn du einen Oszi hast, prüfe mal, ob am IC die Spannung im Takt des Knattern schwankt. Es kann auch eine Rückkopplung sein. Prüfe auf hochfrequente Störspannungen.
GüBei
Ist häufiger hier
#10 erstellt: 15. Okt 2021, 16:09
oha, danke, aber diese Prüfungsmöglichkeiten habe ich nicht.
Ingor
Inventar
#11 erstellt: 15. Okt 2021, 17:31
Hast du denn Aufnahmeschalter mal überprüft?
Rabia_sorda
Inventar
#12 erstellt: 15. Okt 2021, 17:52
Die beiden Dolby-Schaltkreise (für Pb und Rec getrennt!) sind die IC302/402. Die IC sind zwar mit Pioneer PA4005 beschriftet, wurden aber von Matsushita (Panasonic) für Pioneer produziert.
Die Spannungen und die Elkos "um" den IC´s sollten erstmal überprüft/erneuert werden (evtl könnte aber dennoch nur der Dolby-Schalter oxidiert sein).

CT-F850

Unbenannt


[Beitrag von Rabia_sorda am 15. Okt 2021, 17:53 bearbeitet]
GüBei
Ist häufiger hier
#13 erstellt: 20. Okt 2021, 16:05
Wenn hier schon viele Interessenten hilfreiche Tipps und Bilder eingestellt haben, will ich auch die
vermeintliche Lösung des "Knatterns " mitteilen:

Da es nur bei eingeschaltetem Dolby auftrat, habe ich an den beiden Dolby Reglern auf der Platine
die Intensität etwas zurück genommen - soweit bis das Knattern weg war.

Mit einem anderen Tapedeck aufgenommene Kassetten klingen immer noch prima, Aufnahmen mit
dem Pioneer klingen am Gerät selbst und auf andren Tapedecks ebenfalls gut.

Aber eine Frage habe ich noch: Auf dem Foto das netterweise der User Rabia sorda eingestellt hat , ist
links vor dem Trafo so ein langer grauer Widerstand (?) zu sehen. Auf meinem steht wenn ich das noch richtig lesen kann 7W 75 Ohm.

Der wird unglaublich heiß - ist das normal oder muß ich mir Gedanken machnen ?

Danke an alle !


[Beitrag von GüBei am 20. Okt 2021, 16:05 bearbeitet]
Rabia_sorda
Inventar
#14 erstellt: 20. Okt 2021, 16:27

Wenn hier schon viele Interessenten hilfreiche Tipps und Bilder eingestellt haben, will ich auch die
vermeintliche Lösung des "Knatterns " mitteilen:


Das sollte man auch meinen ...


Da es nur bei eingeschaltetem Dolby auftrat, habe ich an den beiden Dolby Reglern auf der Platine
die Intensität etwas zurück genommen - soweit bis das Knattern weg war.


Wurde evtl das Deck von einem Dritten verstellt?
Ansonsten hast du jetzt wohl nur das Symptom behoben, nicht aber die Ursache.


Aber eine Frage habe ich noch: Auf dem Foto das netterweise der User Rabia sorda eingestellt hat , ist
links vor dem Trafo so ein langer grauer Widerstand (?) zu sehen. Auf meinem steht wenn ich das noch richtig lesen kann 7W 75 Ohm.

Der wird unglaublich heiß - ist das normal oder muß ich mir Gedanken machnen ?


Das ist normal.
Die nennen sich auch "Bratwiderstände", da sie Spannung "verbraten".
Alles i.O.
Suche:
Das könnte Dich auch interessieren:
Pioneer CT-F9191 Tapedeck
Der_Gutenberg_1306 am 23.04.2020  –  Letzte Antwort am 27.08.2020  –  9 Beiträge
Pioneer CT F 9090 Problem
brummeli am 04.04.2007  –  Letzte Antwort am 04.04.2007  –  2 Beiträge
Pioneer CT-9R löscht nicht
knasulu am 13.02.2015  –  Letzte Antwort am 20.02.2015  –  20 Beiträge
Pioneer CT-979 Aufnahme-Problem
Mister_K. am 28.12.2022  –  Letzte Antwort am 29.12.2022  –  8 Beiträge
Pioneer CT-S830S, Probleme bei Aufnahme
UweM am 06.02.2014  –  Letzte Antwort am 20.02.2014  –  6 Beiträge
Pioneer CT-F4040 keine Aufnahme dann fast kein Ton mehr
TDKtape am 06.12.2010  –  Letzte Antwort am 10.12.2010  –  13 Beiträge
Pioneer CT-F 950
sunstarfire am 11.04.2017  –  Letzte Antwort am 28.05.2019  –  4 Beiträge
Tapedeck Pioneer CT-S 630 S nimmt zu schnell auf
Vintarland am 12.01.2023  –  Letzte Antwort am 12.01.2023  –  3 Beiträge
Pioneer CT-F 900 Play zu schnell
franky2k am 17.04.2013  –  Letzte Antwort am 18.04.2013  –  5 Beiträge
Pioneer CT-S820S Tapedeck defekt
bojesse am 15.03.2019  –  Letzte Antwort am 20.05.2019  –  10 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.383 ( Heute: 18 )
  • Neuestes Mitglied//SB//
  • Gesamtzahl an Themen1.535.451
  • Gesamtzahl an Beiträgen21.215.992