Verstärkerproblem (Marke: Telefunken)

+A -A
Autor
Beitrag
FranziKA
Neuling
#1 erstellt: 25. Apr 2007, 17:11
Halli hallo
ich hab neulich nen ziemlich alten Telefunken Verstärker aus unsrem Keller gekramt. Sieht eigentlich auch noch recht ordentlich aus aber nach dem Anschließen haben wir bemerkt, dass die Boxen durchgehend rauschen egal ob ein Gerät (z.b. Plattenspieler) angeschlossen ist oder nicht. Da ich mich mit der ganzen Sache wenig auskenne wollte ich hier mal fragen an was das ungefähr liegen könnte....weil ich immernoch die Hoffnung habe dass der Fehler zu beheben ist.
Schonmal Danke
Franzi
Bertl100
Inventar
#2 erstellt: 26. Apr 2007, 15:58
rauscht es wirklich so laut, dass es stört?
rauscht es auf beiden kanälen? abhängig von der stellung des lautstärkereglers? abhängig von der stellung der klanregler?

Gruß
Bernhard
Osi
Hat sich gelöscht
#3 erstellt: 26. Apr 2007, 23:31

Bertl100 schrieb:
rauscht es wirklich so laut, dass es stört?
rauscht es auf beiden kanälen? abhängig von der stellung des lautstärkereglers? abhängig von der stellung der klanregler?


Diese Fragen sind sehr wichtig, was auch noch wichtig wäre:
Um welches Gerät (Modell) handelt es sich überhaupt ??
Mit diesen Infos können dir bestimmt ein paar User von diesem Forum helfen.
MFG OSi
FranziKA
Neuling
#4 erstellt: 27. Apr 2007, 15:33
also das Rauschen stört schon ziemlich außer man dreht soweit auf dass die ganze nachbarschaft mithören kann...es hängt weder mit der stellung des lautstärkerreglers zusammen noch mit den kanälen. Das Gerät ist ein Telefunken TR 350. Was mir aufgefallen ist, wenn man den verstärker verschriebt verändert sich manchmal auch das Rauschen aber wie gesagt ich kenne mich zu wenig aus, als dass ich da irgendwo rumschrauben möchte
Gruß Franzi
Osi
Hat sich gelöscht
#5 erstellt: 27. Apr 2007, 17:01

FranziKA schrieb:
...es hängt weder mit der stellung des lautstärkerreglers zusammen noch mit den kanälen. Das Gerät ist ein Telefunken TR 350. Was mir aufgefallen ist, wenn man den verstärker verschriebt verändert sich manchmal auch das Rauschen...


Hm... ist das Rauschen denn immernoch da wenn KEINE Quelle angeschlossen ist (also nur die LS angeschlossen sind) ??
Wenn du den Receiver verschiebst verändert sich das Rauschen...ich würde ersteinmal mit der Lupe nach kalten Lötstellen suchen und diese komplett neu verlöten (Entlötlitze benutzen) !!
MFG OSi
richi44
Hat sich gelöscht
#6 erstellt: 27. Apr 2007, 17:04
Rauscht es oder brummt es? Rauschen klingt wie Regen, Brummen ist ein tiefer, summender Ton.
Rauschen auf beiden Kanälen ist sehr unwahrscheinlich, weil dafür meist ein Transistor verantwortlich ist, was dann nur auf einem Kanal Wirkung zeigt.
Brummen ist ein Netzteil- oder Lötstellenproblem und wirkt sich auf beiden Kanälen aus.
FranziKA
Neuling
#7 erstellt: 27. Apr 2007, 18:25
okay es brummt...
FranziKA
Neuling
#8 erstellt: 27. Apr 2007, 19:43
und ja das Brummen ist auch da wenn keinerlei quellen angeschlossen sind!
Monsterle
Inventar
#9 erstellt: 01. Mai 2007, 08:04
Ich würde mal tippen, daß es den Siebelkos vom Netzteil inzwischen etwas an Kapazität fehlt. Ich gehe davon aus, wenn die der 63V- und der 35V-Quelle getauscht werden, dazu noch die eine oder andere Lötstelle nachgelötet wird, ist der TR350 wieder ok.

Gruß Monsterle
Suche:
Das könnte Dich auch interessieren:
TELEFUNKEN Liftomat V Plattenspieler
iznogud am 02.10.2007  –  Letzte Antwort am 06.10.2007  –  3 Beiträge
TELEFUNKEN PLATTENSPIELER S 500
timotimor am 27.03.2009  –  Letzte Antwort am 27.03.2009  –  2 Beiträge
Telefunken A 800 HiFi Plattenspieler Gleichlaufschwankungen beheben
ChiefBodo am 24.07.2019  –  Letzte Antwort am 27.07.2019  –  6 Beiträge
Telefunken TW560 Plattenspieler - Nadelwechsel
vampir am 24.01.2010  –  Letzte Antwort am 14.04.2010  –  7 Beiträge
Telefunken Tuner
ToplineVR6 am 15.10.2013  –  Letzte Antwort am 28.10.2013  –  3 Beiträge
Telefunken TRX 3000
Albertl am 07.10.2011  –  Letzte Antwort am 20.06.2016  –  10 Beiträge
Telefunken Abwurfachse
Alefersa am 11.08.2012  –  Letzte Antwort am 12.08.2012  –  3 Beiträge
Telefunken RR200
kaisinho am 15.01.2011  –  Letzte Antwort am 15.01.2011  –  2 Beiträge
Telefunken TA 350 - Dauerbrummen
M_K_F am 13.12.2018  –  Letzte Antwort am 13.12.2018  –  10 Beiträge
Telefunken Music center
Skeggjoeld am 08.05.2012  –  Letzte Antwort am 08.05.2012  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 5 )
  • Neuestes MitgliedFlorinVNC
  • Gesamtzahl an Themen1.449.295
  • Gesamtzahl an Beiträgen19.577.989

Top Hersteller in Hifi-Klassiker Widget schließen