Gehe zu Seite: Erste Letzte |nächste|

Marantz 2330 Sturzschaden

+A -A
Autor
Beitrag
digitalo
Inventar
#1 erstellt: 03. Apr 2010, 20:23
Hallo,
Frage an die Experten:
Habe das gerät vor einiger Zeit so erworben und es lief auch recht gut. Der Schaden war von außen nicht so dramatisch erkennbar. Habe aber heute mal die Rückseite abmontiert und dann das eigentliche Ausmaß erst entdeckt.
Meine Idee:
Trafo, blaue Elkos und Endstufen ausbauen und versuchen, das Gehäuse wieder zu richten. Die Neuverkabelung und Elektronikarbeiten sollte dann ein Fachmann machen. Seit vorgestern ist wohl der Endstufenbereich defekt und die Beleuchtung. Vorstufe und Tuner laufen. Ist das machbar?


Gruß, digitalo


[Beitrag von digitalo am 03. Apr 2010, 22:21 bearbeitet]
errorlogin
Inventar
#2 erstellt: 04. Apr 2010, 18:58
Ich fühle zwar nicht als Experte, aber ich mache trotzdem mal den Anfang:

Ich finde, Dein Gerät ist absolut würdig, wieder instandgesetzt zu werden.

Deine Idee, das Chassis geradezubiegen und was Du kannst selber zu machen, klingt für mich gut. Vor dem Biegen würde ich dann unbedingt alle Schrauben von den Platinen entfernen, oder zumindest lockern, damit nicht noch mehr von genau den Brüchen passieren.

Die eigentliche Elektronikreparatur kannst Du dann vom Fachmann machen lassen, wie Du es vor hast. Das dürfte doch alles nicht so schlimm sein. Bißchen Aufarbeitung brauchen die immer. Mir ist zumindest noch keiner untergekommmen, der nach über 30 Jahren noch perfekt war.

Ich denke, das ist machbar. Ehrlich, wenn Du das Chassis geradebekommt ist der Rest doch nicht mehr so schlimm.

Den gebrochenen Netzspannungsumschalter kann ich Dir von dem Gerät schicken, das hifibrötchen mir schickt. (ist noch unterwegs) Die gebrochene Netzsteckdose ebenso, wenn die beiden Teile denn noch in Ordnung sind.
Das wird hifibrötchen sicher auch freuen, dass er mit seinem Schlachtgerät dann gleich 2 Marantze wieder hinbekommt!!!

Die Platinen sind doch auch nur an Stellen gebrochen, die gar nicht so schlimm sind!

Die zu großen Netzelkos kann man leicht ersetzen. Die Halterungen sind ja zum Glück noch da!

So! Das klingt doch alles schon viel besser!

Und das wichtigste ist doch: Deine Front ist bis auf Minikratzerchen Tiptop!!! Gut, die Knöppe hab ich nicht gesehen, aber sind sicher genauso.

Also! Alles halb so wild. Ich plädiere also auf jeden Fall zur Erhaltung des Geräts.

Schönen Abend!

Jan.



[Beitrag von errorlogin am 04. Apr 2010, 19:12 bearbeitet]
digitalo
Inventar
#3 erstellt: 04. Apr 2010, 19:32
Hallo,
Mit diesen Thread und Deiner Anteilnahne gibt es sowieso kein Zurück mehr.
Habe also angefangen:
Alle abgelöteten Kabel sind mit den Anschlusspunkten nummeriert.



Hier wieder die reingewürgten Elkos. Murks ohne Ende. So langsam glaube ich, das Gerät ist deshalb so nach unten gebogen, weil der "Techniker" die mit einem Vorschlaghammer reingekolppt hat, damit der Deckel wieder zugeht.


Evtl. wird es doch wieder werden. Auch ohne den Trafo auszubauen? Werde mal einen Hilfsrahmen bauen, das Teil auf den Kopf stellen und versuchen, durchzudrücken. Aber werde ich nochmal genau überlegen und erstmal einen Kappu machen.
Zidane
Hat sich gelöscht
#4 erstellt: 04. Apr 2010, 21:30
Sieht schon schlimm aus. Marantz könnte man höchtens anlasten den Rahmen nicht stabil genug entwickelt zu haben, okay er muß zwar keinen Sturzschaden überstehen können, jedoch sieht man schon das das Gehäuse hinten für die schweren Teile einfach ungeeignet ist, wenn man sieht was Sony und Co da für ein Aufwand getrieben habe, das waren dagegen reine Panzerschränke, das trifft auf den Marantz leider nicht zu. Obwohl es ansonsten nichts zu beanstanden gibt. Ein Wunder dennoch das das Gerät gelaufen hat, bevor ich meinen Marantz 2330 von Helmut erworben hatte, gab es bei mir daheim mit diesem Gerät eine Hörprobe und ich mich entschlossen habe, ebenfalls so einen Verstärker zuzulegen. Dabei sind mir auch die großen blauen AT&T Elkos aufgefallen und das bei mir andere drin sind, aber man sieht jetzt jedenfalls das diese einfach zu groß sind gegenüber den Orginalen, aber womöglich hatte der Gewerbetreibende keine anderen zu Hand.


[Beitrag von Zidane am 04. Apr 2010, 21:32 bearbeitet]
digitalo
Inventar
#5 erstellt: 04. Apr 2010, 22:39
Hallo,
http://666kb.com/i/bi326d106vanp2749.jpg
http://666kb.com/i/bi329d9jmdheb4hop.jpg
Damit kann ich leben. Der Rahmen ist wirklich so labil. den kann man in jede Richtung biegen. Zur Stabilität sind Bodenblech und Rückwand zwingend nötig.

http://666kb.com/i/bi32cybupkdtwqirt.jpg
Diese beiden sollen nicht wieder rein. Der dazugehörige Kabelverhau fliegt mit raus.

http://666kb.com/i/bi32g42usy7fxjssp.jpg
Diese drei Baugruppen sollten überholt werden. Wer möchte das machen? Gerade wegen der Instabilität des Gerätes würde ich die Teile am liebsten so verschicken oder jemandem bringen.
Zidane
Hat sich gelöscht
#6 erstellt: 04. Apr 2010, 22:45
Dann kannst du dir auch gleich 2 passende Elkos mitgeben lassen, damit es wieder vernüftig aussieht und die dicken blauen Becher verticken.
digitalo
Inventar
#7 erstellt: 04. Apr 2010, 23:36
Die dicken Dinger könnten bleiben, bräuchten aber eine neue Befestigung ohne Spannringe. Etwas vibrationsdämpfendes am besten. Evtl. eine 4mm Weichholzplatte mit Ausschnitten für die Elektroanschlüsse. Darauf ein Silikonfundament? Das wäre zumindest kostenneutral. Andererseits, diese zwei 16.000er 85° Elkos sind für diese Verstärkerklasse ja auch nicht unbedingt Highend, oder?
Zidane
Hat sich gelöscht
#8 erstellt: 05. Apr 2010, 00:18
Ich denke die Elkos sind zu dem Verstärker passend, oich bzw. mal das es Sinn macht da nun welche reinzusetzen die über 100.000 haben, jeweils.

Meine haben 85 Grad / 95V / 15.0000 uF.

Messe dochmal deine Elkos in der breite nach, meine sind auch richtig dick kann mir nicht vorstellen das das nicht paßt. Bei dem Rundblech fehlen jeweils die Schrauben und Muttern wo die Elkos zusammengedrückt werden.


[Beitrag von Zidane am 05. Apr 2010, 00:25 bearbeitet]
digitalo
Inventar
#9 erstellt: 05. Apr 2010, 00:40
Meine sind 60mm. Original müssten es etwa 50mm sein.
Zidane
Hat sich gelöscht
#10 erstellt: 05. Apr 2010, 01:16
Und wie hoch sind sie, habe mal flüchtig geschaut. Scheint so das es bei einem defekt sehr schwer ist dafür passende Elkos zu finden. 100V könnte man auch nehmen, aber dann noch mit 15000 uF und den Maßen hmm. Immerhin habe deine 1000 uF mehr als meine, dafür sind sie aber auch dicker


[Beitrag von Zidane am 05. Apr 2010, 01:53 bearbeitet]
PBienlein
Inventar
#11 erstellt: 05. Apr 2010, 07:03
Hallo Digitalo,

ich rufe mal ein "frohe Ostern" in die Runde und gebe auch mal meinen Senf dazu ab.

Zunächst einmal lassen sich Chassisteile aus meiner Erfahrung nur dann RICHTIG gerade biegen, wenn wirklich ALLES abmontiert wurde - auch wenn das mit viel Arbeit verbunden ist. Bei der Gelegenheit kann man dann auch sämtliche Teile (inkl. Chassis!) richtig säubern, denn endlich kommt man in die Ecken.

Ferner sieht es auf Deinen Bildern so aus, als wären die Durchmesser der großen Siebelkos eher unkritisch. Entscheidend dürfte deren Höhe sein - das kann ich aber aus der Ferne nicht beurteilen. Also miß doch mal nach, ob das Zeugs in gerichtetem Zustand ohne oben anzuecken auch in das Gehäuse passt. Wenn die Elkos elektronisch intakt sind und mechanisch passen, würde ich sie sitzen lassen und unter Umständen mit ein wenig Heißkleber fixieren, sofern das überhaupt nötig ist.

Gruß
PBienlein
digitalo
Inventar
#12 erstellt: 05. Apr 2010, 09:11
Moin und einen schönen Ostermontag.
Der Trafo steht noch nicht ganz gerade. Ich glaube, Ihr habt recht, besser raus damit. Ich habe ja keine Eile mit dem Projekt. Mein Pio SA-9500/2 macht die Krankheitsvertretung. Auch wenn er nicht so ganz an den Marantz drankommt. Außerdem müsste der ständig eingeschaltet bleiben, damit er "klingt". Wehe, wenn der kalt ist.
Die Elkos haben noch 10mm Luft nach oben. Für eine Befestigung ohne Klammern muss auf jeden Fall eine Grundplatte drunter. Die Löcher im Chassis sind 50mm. D.h. zu groß für eine direkte Verklebung.
errorlogin
Inventar
#13 erstellt: 05. Apr 2010, 10:53
Also, erstmal Hut ab, digitalo, vor Deinem Mut alles so auseinanderzunehmen!

Wenn das Gerät schonmal soweit ist, würde ich ihm wirklich allles gönnen, was möglich ist.
Dazu gehören auch mechanisch passende Netzteilelkos. Ehrlich, ich würde mich immer ärgern, wenn sowas so reingewürgt ist. Für mich muß so ein Gerät nicht nur von außen, sondern auch von innen ästhetisch aussehen.

Ich hab es schon in meinem 2325er Fred geschrieben, mechanisch perfekt passende Elkos gibt es hier:

Vishay Sprague 75V 18000µF Computer Grade

Sicherlich gibt es auch noch andere Quellen.

Vielleicht werde ich bald mal wieder ine Bestellung bei mouser machen. Um über 75 Euro Bestellwert zu kommen (kostenloser Versand) sind die Elkos ideal, ich kann sie Dir gerne mitbestellen. Es kommt halt noch Einfuhrumsatzsteuer hinzu, wenn man Pech hat.

Bin gerade unterwegs und hab nur diese Bilder in meinem Computer:





Lediglich das blau ist vielleicht etwas störend.... aber sonst passen sie perfekt auch in die Klemmen.

Nur meine bescheidene Meinung!

Viel Erfolg!



Ach ja, nimms mir nicht übel, aber leg Dir doch mal einen gescheiten Abeitstisch zu. Bei dem Ding hat man ja Angst, dass es jeden Moment zusammenklappt!


[Beitrag von errorlogin am 05. Apr 2010, 11:01 bearbeitet]
errorlogin
Inventar
#14 erstellt: 05. Apr 2010, 11:17

digitalo schrieb:


Hier wieder die reingewürgten Elkos. Murks ohne Ende. So langsam glaube ich, das Gerät ist deshalb so nach unten gebogen, weil der "Techniker" die mit einem Vorschlaghammer reingekolppt hat, damit der Deckel wieder zugeht.




Ehrlich gesagt, das glaube ich allmählich auch. Es sieht überhaupt nicht nach einem Sturzschaden aus, zumal ja auch die Haube bei Dir ohne einen Makel ist. Selbst wenn das Gerät dann noch auf die linke hintere untere Kante gefallen wäre, wo der Stecker gebrochen ist, kann das unmöglich so einen Schaden ausgelöst haben.

Jemand muß da kräftig auf den Trafo gedrückt haben, vielleicht tatsächlich um die Elkos da reinzubekommen, wer weiß.


[Beitrag von errorlogin am 05. Apr 2010, 11:26 bearbeitet]
digitalo
Inventar
#15 erstellt: 05. Apr 2010, 13:56
So, war eben mit ein paar Leuten auf der bremer Osterwiese. Jetzt ist wieder Ärmelhochkrämpelzeit. Ich weiß, es ist nicht 100 pro Original, aber die dicken blauen werde ich schon sauber reinbekommen, das es ästhetisch aussieht. Ich muss ein bischen aufs Geld schauen. Ob ich nicht das originale Bodenblech durch eine massive Stahlplatte ersetze? "errorlogin", könntest Du nicht mal eben zu Bloom und Voss fahren? Da sollen noch unverbaute Panzerplatten für die gute alte "Bismark" lagern. Bester rostfreier Kruppstahl Typ Votan hart.


"errorlogin" sein 2325:
Gleichrichter, vorher und nachher:


Wie hast Du die zwei großen Gleichrichter so schön geputzt, dass würde ich auch gerne machen:

Zidane
Hat sich gelöscht
#16 erstellt: 05. Apr 2010, 14:54

errorlogin schrieb:
Also, erstmal Hut ab, digitalo, vor Deinem Mut alles so auseinanderzunehmen!

Wenn das Gerät schonmal soweit ist, würde ich ihm wirklich allles gönnen, was möglich ist.
Dazu gehören auch mechanisch passende Netzteilelkos. Ehrlich, ich würde mich immer ärgern, wenn sowas so reingewürgt ist. Für mich muß so ein Gerät nicht nur von außen, sondern auch von innen ästhetisch aussehen.

Ich hab es schon in meinem 2325er Fred geschrieben, mechanisch perfekt passende Elkos gibt es hier:

Vishay Sprague 75V 18000µF Computer Grade

Sicherlich gibt es auch noch andere Quellen.

Vielleicht werde ich bald mal wieder ine Bestellung bei mouser machen. Um über 75 Euro Bestellwert zu kommen (kostenloser Versand) sind die Elkos ideal, ich kann sie Dir gerne mitbestellen. Es kommt halt noch Einfuhrumsatzsteuer hinzu, wenn man Pech hat.

Bin gerade unterwegs und hab nur diese Bilder in meinem Computer:





Lediglich das blau ist vielleicht etwas störend.... aber sonst passen sie perfekt auch in die Klemmen.

Nur meine bescheidene Meinung!

Viel Erfolg!



Ach ja, nimms mir nicht übel, aber leg Dir doch mal einen gescheiten Abeitstisch zu. Bei dem Ding hat man ja Angst, dass es jeden Moment zusammenklappt!
:prost


Ob die für den Marantz 2330 auch gehen, da hier die eingesetzten Elkos eine Spannungsfestigkeit von 95V haben.
errorlogin
Inventar
#17 erstellt: 05. Apr 2010, 16:12
Das wäre mir neu.

In meinen beiden 2330 sind exact dieselben Elkos drin, wie im 2325. Mit dem Unterschied, dass in einem der Geräte Elkos mit Lötanschlüssen drin waren anstatt mit Schraubanschlüssen.

Im Service Manual steht auch: 75V 15000µF. C008 und C009.
Ich maß hier auch eine Spannung von etwas unter 70 Volt.

Vielleicht kann Helmut als Experte ja mal was dazu sagen. Mir ist zu Ohren gekommen, dass er sogar extra hierfür sich hat Elkos anfertigen lassen.

Digitalo, den Gleichrichter hab ich auseinandergenommen und dann geputzt und die Schrauben poliert. Der Kühlkörper wird von 2 Schrauben am Chassis gehalten, eine davon hat auf der Unterseite noch eine Mutter und einen Kabelhalter. Um die abzumachen mußt Du erst noch eine der beiden großen Schienen auf der Unterseite abschrauben.



Wenn Du das auch machen solltest, paß auf, die Glimmerscheiben sind ohne die zusätzlichen Löcher meines Wissens nach nicht mehr zu bekommen. Wenn jemand weiß, wo, bitte sagen!



Dann mit neuer Wärmeleitpaste wieder dran machen. Ich will Dich nicht verängstigen, aber so ein 2330 ist vielleicht nicht das Gerät um soetwas das erste mal zu machen. Nur als Warnung. Dafür gibt es auch keine Ersatzteile mehr, wenn Dir ergendwas passiert!

Na ja, irgendwann ist immer das erste mal. War bei mir auch so. Muß halt jeder selber wissen, ob er das Risiko eingehen möchte. Also, auf eigene Gefahr, ist eh klar!

Viel Erfolg!

Ansonsten tuts zum Putzen auch ne Packung von diesen Baumwollstäbchen zum Ohrenputzen. Da kommste mit Geduld und Spucke auch fast überall hin.

Gruß Jan.



[Beitrag von errorlogin am 05. Apr 2010, 16:38 bearbeitet]
Zidane
Hat sich gelöscht
#18 erstellt: 05. Apr 2010, 16:21
Gut wenn die Org diese Daten hatten, kann es durchaus möglich sein, das meine mal gewechselt worden sind, was in den 30 Jahren sicher nicht unüblich ist. Wobei die Toleranz von ca 5V recht gering ist, da wollte man wohl auf Nummer sicher gehen.
errorlogin
Inventar
#19 erstellt: 05. Apr 2010, 16:39
Das stimmt und in den SErvice Manuals sind bekanntlich auch sehr viele Fehler.
digitalo
Inventar
#20 erstellt: 05. Apr 2010, 16:47
Da muss ja ein Schweißbrenner ran. Mein 30W Kolben schafft das fast nicht.



Alles geschraubt, keine Wärmeleitpaste entdeckt. Nur klebriger Schmodder. Wie reinige ich die am besten?



Der Lampenträger ist auf beiden Seiten rausgebrochen. Da hält nix mehr. Allerdings traue ich mich da nicht ran wegen dem Skalenseil.
ruesselschorf
Inventar
#21 erstellt: 05. Apr 2010, 16:48
Hallo,

von den elektrischen Werten her, gibt es nichts zu sagen gegen die blauen Elkos, und eine höhere Spannungsfestigkeit kann ja nicht schaden. Die Abmessungen sind hier halt suboptimal.
In einem ähnlichen Fall habe ich einmal eine Bodenplatte aus 5mm Pertinax oder Tuffnol gebohrt, sodaß nur die Schraubpole der Elkos durch die Platte reichten, die Elkos dann mittels großer Beilagscheiben fixiert.
2325 und 2330 haben baugleiche Elkos drinn, der 2330 ist ja nur ein 'aufgeräumter' 2325, gleiches Chassis wie auch 4300-4400, Dolby gestrichen, modernere (2330B) Endstufen.
Den 'altertümlichen' Gleichrichter würde ich im Schadensfall durch eine moderne Gleichrichterbrücke 'von der Stange' ersetzen
Neue, schwarze Elkos habe ich übrigens lagernd.

Soo schlimm sieht das verbogene Chassis auf den Bildern doch garnicht aus - ich hab schon schlimmere Transport-Schäden gesehen. Wie sieht denn das Bodenblech aus? Ist das auch krumm?

Gruß, Helmut
ruesselschorf
Inventar
#22 erstellt: 05. Apr 2010, 17:08
....der Lampenträger ist fast immer an den Aufnahmen gebrochen - alte Marantz - Bauernregel!
Da Du den Skalenreiter schon abmontiert hast - dreh den Skalentrieb ganz nach Links auf 88MHz, häng das Seil an den linken Umlenkrollen aus und fixiere es mit Isoband oder Kabelbinder irgendwo hinten am Tuner - eventuell kannst du den Tuner vom Bodenblech abschrauben (4 Schrauben) dann hast Du mewhr Platz für den Lampenkasten. Um die Lichtleiste neu am Lampenkasten zu fixieren, verwende ich je eine Lötöse mit 3mm Schraubenloch. Befestigungsschraube der Lichtleiste durch das Lötösen-Loch, Leiste links und rechts ausrichten. Die Zunge der Lötöse 'schmelze' ich dann mit dem Lötkolben brutal in den Lichtkasten hinein, das hält besser als geklebt

Gruß, Helmut
errorlogin
Inventar
#23 erstellt: 05. Apr 2010, 17:10

digitalo schrieb:
Da muss ja ein Schweißbrenner ran. Mein 30W Kolben schafft das fast nicht.



Alles geschraubt, keine Wärmeleitpaste entdeckt. Nur klebriger Schmodder. Wie reinige ich die am besten?




Ich würde da nichts ablöten, warum auch? Mach Dir doch nicht mehr Arbeit als notwendig.

Ich hab die mit normalem Spüliwasser gereinigt. Die Glimmerscheiben halt vorsichtig mit einem Baumwolltuch oder Küchentuch aus Papier. Ebenso den Schmodder, der mal Wäremeleitpaste war, mit Küchentüchern abgewischt.
Da gibts sicher viele Möglichkeiten.

Gut zu wissen, Helmut, dass Du neue schwarze Elkos lagernd hast. Ich werde bei Gelegenheit darauf zurückkommen.

Grüße

Jan.



Edith: Ah, OK. SChon abgelötet, weil Du den Trafo rausgemacht hast.

Klasse, so kann man wenigstens alles gut putzen.


[Beitrag von errorlogin am 05. Apr 2010, 17:19 bearbeitet]
digitalo
Inventar
#24 erstellt: 05. Apr 2010, 17:24
Hallo Helmut,
das Chassis ist auch soweit wieder ok. Nur der Trafohatte noch ein paar Grad Seitenneigung. Das bekomme ich aber auch noch hin. Das Bodenblech ist völlig ok. Nichtmal kratzer.
Ich überlege aber tatsächlich, ob ich nicht stattdessen eine 4mm Stahlplatte besorge. Sind die Lüftungslöcher zwingend nötig?
Die Elkos werde ich auch lassen und wie gesagt, eine Grundplatte bauen.


Wie ist es mit den Endstufen und der Netzplatine, könnte ich die Dir separat schicken zum Überholen?
Mir ist nur eine dumme sache passiert: Seit ein paar Tagen fiebt und rauscht es aus dem Kopfhörer und den Boxen. Es hat angefangen, nachdem ich die Lämpchen der Skala rausgezogen hatte. Auf einen Tip von "errorlogin" habe den Main In mit dem Pre Out von meinem Zweitverstärker verbunden um die Endstufen zu testen.
Beim Einschalten hat es geknallt und die außenliegende Fuse ist rausgeflogen. Die Zimmersicherung auch. Da die Rückfront demontiert war, gab es wohl dort einen Kurzen an den Netzkabeln. ich habe nicht aufgepasst. Es könnte also sein, dass das Netzboard auch was abbekommen hat.
digitalo
Inventar
#25 erstellt: 05. Apr 2010, 17:37
Auf welcher Seite muss die Leitpaste aufgetragen werden, oder beidseitig der Scheiben?

Jetzt ist aber erstmal Grundreinigung angesagt.
ELfriiiiiiideeeee.......... komm mal eben...
ruesselschorf
Inventar
#26 erstellt: 05. Apr 2010, 17:50
Hallo,

na, die AT&T Elkos stammen aus 1991 - sind also gerade erst volljährig geworden
Wärmeleitpaste ist nicht soo kritisch beim Gleichrichter, halt beidseitig sehr dünn auf die Glimmerscheibe auftragen.
Panzerplatte als Bodenblech - willst Du mit dem guten Stück nach Kundus? - kannst Du machen wenn Du die Kühlkörper der Endstufen frei läßt.
Die Endstufen kannst Du mir schicken, dann aber hurtig - ich hab gerade noch einen 2325 da wo ich die reinstecken kann aber nicht mehr lange.

Gruß, Helmut
digitalo
Inventar
#27 erstellt: 05. Apr 2010, 18:02
Ok, wird morgen früh abgeschickt. Die Elkos können altersmäßig bleiben? Oder doch lieber Neue?
ruesselschorf
Inventar
#28 erstellt: 05. Apr 2010, 18:10
...spätestens Ostern 2033 solltest Du die Elkos aber wechseln

Gruß, Helmut
Zidane
Hat sich gelöscht
#29 erstellt: 05. Apr 2010, 18:10
Naja, dann kann er ruhig die Elkos wechseln
Solange waren ja nichtmal die Org Elkos drin.
Angeblich sollen ja Kondensatoren irgendwann einen kritischen Zeitpunkt erreichen, und es macht bumm.
Die Kapazität soll ebenfalls mit den Jahren nachlassen.


[Beitrag von Zidane am 05. Apr 2010, 18:12 bearbeitet]
errorlogin
Inventar
#30 erstellt: 06. Apr 2010, 09:27

digitalo schrieb:

das Chassis ist auch soweit wieder ok. Nur der Trafohatte noch ein paar Grad Seitenneigung. Das bekomme ich aber auch noch hin.


Klasse! Super Arbeit!
Ich weiß nicht, ob ich mich getraut hätte, das alles soweit auseinanderzunehmen!

Wenn das Gerät fertig ist, wollen wir aber wieder ein paar Bilder sehen!

pelowski
Hat sich gelöscht
#31 erstellt: 06. Apr 2010, 10:44

Zidane schrieb:

Angeblich sollen ja Kondensatoren irgendwann einen kritischen Zeitpunkt erreichen, und es macht bumm.
Die Kapazität soll ebenfalls mit den Jahren nachlassen.

Natürlich haben alle Bauteile eine endliche Lebensdauer.

Allerdings hatten alle Geräte, die mir jemals untergekommen sind, offenbar ihren "kritischen Zeitpunkt" noch nicht erreicht, denn "bumm" hat es nur einmal bei einem verpolten und einmal ohne ersichtlichen Grund (Frühausfall) bei einem Elko gemacht.

Und was die Kapaziät betrifft, so kann die selbst bei 30jährigen Exemplaren noch 95% betragen, wobei man i.d.R. ja den Ausgangswert nicht kennt.

Der wichtigste Parameter, der über die Lebensdauer eines Elkos entscheidet, ist seine Betriebstemperatur.

Um sicherzugehen, einfach nachmessen.

Grüße - Manfred
Zidane
Hat sich gelöscht
#32 erstellt: 06. Apr 2010, 14:22
Aber liegt wohl je nach Anwendungsbereich i.d.r gehen die Elkos auf PC-Mainboards relativ schnell kaputt, oder öffnen sich an den Sollbruchstellen, inbesondere dann wenn es billig Ramsch ist, der ja auch Kostengründen gerne verbaut wurde.

Die Polymer SMD Elkos eine Kopftverstärkers von einem 57er DAT-Recorder scheinen 15 Jahre zu halten und müssen dann wg. defekt ausgewechselt werden.

Auf der anderen Seite waren sowohl beim Akai AM 95 als auch einem recht alten Grundig SV-2000 noch die org. ROE Elkos drin, ohne das es da Probleme geben hätte.

Trotz alle dem endlich lange drin lassen würde ich die auch nicht unbedingt, sprich 30 Jahre.


[Beitrag von Zidane am 06. Apr 2010, 14:24 bearbeitet]
digitalo
Inventar
#33 erstellt: 06. Apr 2010, 23:57

errorlogin schrieb:
Ich weiß nicht, ob ich mich getraut hätte, das alles soweit auseinanderzunehmen!

Wenn das Gerät fertig ist, wollen wir aber wieder ein paar Bilder sehen!

:prost

Nun ja, dass Du mit Deiner 2325 Aktion mindestens einen Verrückten zur Nachahmung anstiftest, war Dir auch klar, oder?
Morgen kommen wieder ein paar Bilder. Oberseitig ist die Grundreinigung fertig. Das war Vorreinigen, schleifen und anschließende Nanopolitur. Der Trafo ist gerichtet, Endstufen und Netzplatine sind unterwegs zu Helmut.
errorlogin
Inventar
#34 erstellt: 07. Apr 2010, 10:00

digitalo schrieb:

Nun ja, dass Du mit Deiner 2325 Aktion mindestens einen Verrückten zur Nachahmung anstiftest, war Dir auch klar, oder?


Ich habs fast befürchtet... es war aber wirklich nicht meine Absicht.
Kanns kaum erwarten wieder zuhause zu sein und an meinem 2325 wieder rumzuwerkeln.

Nanopolitur? Klingt gut, das will ich gerne sehen. Aber was hast Du geschliffen?

digitalo
Inventar
#35 erstellt: 07. Apr 2010, 20:24
Hallo,
versuchen wir mal Bilder ohne Werbemüll einzufügen:


Einzelteile z.T. erst abgeschliffen, da Klebstoff und anderes hartnäckiges Ungemach dran war. Die Gleichrichter sind nicht so schön geworden, wie bei "errorloglin".


Was ist das für ein weißes Zeug. Das geht nicht weg:


Damit habe ich es gemacht:Sonax


Jetzt sieht man doch noch zwei Problemzonen, die wohl bleiben müssen. Aber etwas muss ich doch noch richten.


Im Grunde kann wieder die Montage beginnen.

Helmut:
schickst Du mir noch die 5A Außensicherung mit?
Unabhängig von dem zerstörten Lampenträger, die Instrumente leuchten türkis und nicht blau. Kann man da auch was machen?
Wegen dem 4mm Stahlboden müsste ich evtl. erst noch mit H.O.M. sprechen,ob dann noch ein WC passt.
Falls es sinnvolle Verbesserungen am Gerät gibt, die ich als Elektronik Laie machen kann, gerne.
Zidane
Hat sich gelöscht
#36 erstellt: 08. Apr 2010, 05:03
Da hast du ja richtigen Frühjahrsputz betrieben, sieht jedenfalls Super aus
errorlogin
Inventar
#37 erstellt: 08. Apr 2010, 08:41
Hui! Tolle Bilder!

So ein sauberes Chassis hab ich noch nicht gesehen. Das wird mir vielleicht Ansporn sein, es bei dem nächsten Gerät genauso zu machen. Das Chassis von meiner 2325 Ruine ist total fleckig. Die Flecken hab ich nicht weggekriegt.

Und Deine Verbiegungen sich auch weg, klasse!

Was das für "weißes Zeug" ist, weiß ich auch nicht. War bei mir auch, aber auf der Unterseite, den Trafo hab ich ja nicht rausgemacht. Sieht bei mir eher aus wie silberne Farbe, vielleicht zur Stabililsation oder zur Isolierung, dass es keine Vibrationen mit den aufeinanderliegenden Metallflächen gibt.

Daß der Gleichrichter nicht so sauber ist, wie bei mir, glaube ich Dir nicht. Vielleicht hab ich en nur schöner bei Kunstlicht photographiert.

Wenn Du schonmal alles so weit auseinandergebaut hast, würde ich noch den Lampenkasten ersetzen. So wie das aussieht kriegst Du das ganz sicher hin. Und den Stecker und Voltumschalter gleich mit, wie gesagt.

Willst Du den Unterboden durch eine Stahlplatte ersetzen, oder wie? Ich verstehe es nicht so ganz.

Was die Beleuchtung betrifft, gibt es hier schon so einige Threads. Ich finde die nur nie.... Mußt mal suchen, ich denke, Du kennst die auch, oder?
Ich habs bei meinem so gemacht, dass ich halt das Diffunsionspapier ersetzt habe und die Lampen mit Glasmalfarbe aus der Kaufhof-Bastelabteilung blau angemalt habe.
Danach war es schön blau. Aber man muß das glaube ich für jedes Gerät neu ausprobieren, wie es schön ist, oder einem gefällt.

Viel Spaß und Erfolg weiterhin!

Grüße

Jan.





...Bilder ohne den Werbemüll sind sehr angenehm...


[Beitrag von errorlogin am 08. Apr 2010, 08:45 bearbeitet]
ruesselschorf
Inventar
#38 erstellt: 08. Apr 2010, 08:48
Hallo Digitalo,

wg. der grünen Skala, das Diffusionspapier, welches direkt hinter der Skala verklebt ist, wird von der Hitze der Lampen braun, mußt Du wechseln. Ich kann Dir eine hitzefeste Diffusionsfolie schicken. (Fummelarbeit, Du brauchst dann noch dünnes doppelseitiges Klebeband)
Ich glaube nicht dass ne 4mm Bodenplatte noch ins WC passt, zumindest die Schraubenköpfe werden anecken.

Dein Paket ist übrigens gerade angekommen.

@ Jan, hast Du eine Quelle für den Lampenkasten-Nachbau?

Gruß, Helmut


[Beitrag von ruesselschorf am 08. Apr 2010, 08:54 bearbeitet]
errorlogin
Inventar
#39 erstellt: 08. Apr 2010, 10:16

errorlogin schrieb:
...und die Lampen mit Glasmalfarbe aus der Kaufhof-Bastelabteilung blau angemalt habe.
Danach war es schön blau.



Für den 2330 wohl nicht so die gute Idee. Der hat ja die weißen/gelben Punkte in der Skala, an die ich nicht gedacht hatte. Hatte zu sehr an den 2325 gedacht, sorry.

Marantz Lichtspiele

Helmut, ich hatte mal vor einem Jahr oder so, bei einem Ami einen nachgebauten Lampenkasten "auf Vorrat" gekauft. Zum Glück, ich werde ihn nun brauchen können für einen 4400.

Irgendwo hab ich noch die emailadresse von dem Verkäufer in meinem Computer, wahrscheinlich aber auf der alten Festplatte, die jetzt daheim liegt. Ich versuche die Euch mal rauszusuchen, schicke es Euch dann per PM. Es kann aber nächste Woche werden.

Ob er die Lampenkasten allerdings noch baut, oder ob das eine einmalige Aktion war, weiß ich nicht. Er hat damals ziemlich viele über epay verkauft. Vielleicht macht er eine Neuauflage.

Der nachgebaute Kasten sieht so aus:

Marantz Lampenkasten

Grüße Jan.



[Beitrag von errorlogin am 08. Apr 2010, 10:27 bearbeitet]
digitalo
Inventar
#40 erstellt: 08. Apr 2010, 11:19
Moin zusammen,
ich weiß ja nicht, womit der Vorbesitzer die heidelberger Spezialisten konkret beauftragt hat, bzw. wie sie den Rep. Auftrag efüllt haben. Aber wo man hinsieht, nur halber Kram. Das Skalenseil, drei Lämpchen und das Diffusionspapier der Senderskala sind definitiv neu. Die Metallschienen mit den Lampenplatinen aber nur mit Klebeband befestigt. Die Instrumente offenbar gar nicht gemacht. Sonst wären die ja auch blau. Vieleicht können wir ja später mal eine Step by Step Anleitung zusammmenbringen, wie man auf LED umrüstet. Oder besteht Ihr auf Originalität?

Ok, wenn eine dickere Bodenplatte in einem WC nicht passt, dann mal schauen was man tun kann. Ohne WC ist ein fünfter Fuß unter dem Trafo schon sinnvoll.
Mein Pio SA-9500/2 ist da wesentlich stabiler. Bei halbem Neupreis?


Wo gibt es denn gute Bananabuchsen? Diese hier sind nicht schlecht. Waren aber 6,50 das Stück recht teuer für die Größe. Außerdem sind die für den 2330 wahrscheinlich zu lang. Im Pio ist da reichlich Platz nach innen.


"errorlogin"
schade, dass Du den Pio nur im kalten Zustand erlebt hast. Der geht frühestens nach einer Std. Betrieb erst wirklich los. Habe gestern zweimal nachgesehen, ob da nicht versehentlich loudness eingeschaltet war. Nee, war nicht. Oder wird da auch was defekt sein? Der Marantz ist da fixer.
errorlogin
Inventar
#41 erstellt: 08. Apr 2010, 11:30
Ich finde LEDs total häßlich. Ich bestehe also auf Originalität.

Kannst meine alten LEDs haben, ich brauch die nicht mehr. Dann kannst Du es mal ausprobieren.

Bleib lieber bei der Glühlampe, es ist echt schöner.
oldsansui
Inventar
#42 erstellt: 08. Apr 2010, 12:08
@digitalo:

Das Thema Marantz und LED's ist hier sehr interessant und für mich abschliessend behandelt worden Marantz LED Umrüstung
Gruss Rainer
digitalo
Inventar
#43 erstellt: 08. Apr 2010, 12:56
Gute Info. Thema LED ist abgehakt. Man kriegt ja Augenkrebs davon.
audiophilanthrop
Inventar
#44 erstellt: 08. Apr 2010, 18:48

digitalo schrieb:
"errorlogin"
schade, dass Du den Pio nur im kalten Zustand erlebt hast. Der geht frühestens nach einer Std. Betrieb erst wirklich los. Habe gestern zweimal nachgesehen, ob da nicht versehentlich loudness eingeschaltet war. Nee, war nicht. Oder wird da auch was defekt sein? :.

Im Zweifelsfall abgeschlafftes Elko-Kleinvieh. So ziemlich die einzige Sorte Bauteil, die warm besser funktioniert...
digitalo
Inventar
#45 erstellt: 08. Apr 2010, 19:19
Habe mir nun dieses Teil vorgenommen. Vieleicht ist es mit orthopädischer Chirurgie doch noch zu gebrauchen:


Hier kann eine kleine Metallplatte zur Befestigung eingeschraubt werden. Die verformten Teile, die die Rückwand waren, werden rausgetrennt.


An den roten Pfeilen wird aufgetrennt und durch lokale Erwärmung begradigt. Dann ein Stützblech untergeschraubt und wieder eingefügt. In die grünen Rechtecke werden U- Profile aus Metall eingeschraubt. Soweit die Theorie. Kann ich aber erst nächste Woche im Dienst machen.



Hier müssen komplett neue Lämpchen rein
digitalo
Inventar
#46 erstellt: 08. Apr 2010, 19:23

audiophilanthrop schrieb:
Im Zweifelsfall abgeschlafftes Elko-Kleinvieh. So ziemlich die einzige Sorte Bauteil, die warm besser funktioniert...


Hallo,
davon hat er hunderte, oder reichen ein paar gezielte zum Tausch?
oldsansui
Inventar
#47 erstellt: 08. Apr 2010, 19:44
Was für eine Doku mit dem Lampenkasten
Und erst das Konzept und die Arbeit, Reschpekt
norman0
Inventar
#48 erstellt: 09. Apr 2010, 06:14

digitalo schrieb:

audiophilanthrop schrieb:
Im Zweifelsfall abgeschlafftes Elko-Kleinvieh. So ziemlich die einzige Sorte Bauteil, die warm besser funktioniert...


Hallo,
davon hat er hunderte, oder reichen ein paar gezielte zum Tausch?

Hunderte vielleicht nicht, aber etwa hundert könnte hinkommen...
oldsansui
Inventar
#49 erstellt: 09. Apr 2010, 06:51
Gerade einen Sansui QRX-777 erhalten und hoffentlich zum Thema Elkos passend:
Hier hat jemand ganze Arbeit betreffend geleistet.209 Elkos

Weniger werden es beim 2330 kaum sein, oh man
Halte durch
norman0
Inventar
#50 erstellt: 09. Apr 2010, 07:24
Der 4300 hat 179 Elkos. Das weiß ich aus eigener Erfahrung Und das ist ja wie der QRX ein Quadro, hat also alles in vierfacher Ausführung...


[Beitrag von norman0 am 09. Apr 2010, 07:26 bearbeitet]
oldsansui
Inventar
#51 erstellt: 09. Apr 2010, 07:53
Hallo Norman,

richtig, Deine Anleitung habe ich schon oft bewundert. Muss auch noch einen 4300 restaurieren.
Dann sollte sich die Elko-Anzahl bei einem 2-Kanal 2330 noch in Grenzen halten, immer noch eine grosse Aufgabe.
Wenn der jedoch schon demontiert ist, vielleicht schon einige Platinen rausgelötet, ist es DIE Chance.
Gruss Rainer
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Marantz 2330, Beleuchtung, Lampenkauf
chavi am 01.02.2010  –  Letzte Antwort am 04.04.2010  –  34 Beiträge
Marantz 2330 defekt
bukongahelas am 16.06.2013  –  Letzte Antwort am 26.07.2013  –  53 Beiträge
marantz receiver model 2330 - reparatur?
kathalena am 05.01.2007  –  Letzte Antwort am 07.01.2007  –  46 Beiträge
Marantz 2330 verpfuscht
mafrei am 17.11.2018  –  Letzte Antwort am 22.12.2018  –  54 Beiträge
Marantz 2330 (Sinnvolles Tuning)
Zidane am 12.02.2013  –  Letzte Antwort am 15.03.2013  –  15 Beiträge
Beleuchtung Zeigerinstrumente Marantz 2245 erneuern
kipfel am 24.05.2012  –  Letzte Antwort am 25.05.2012  –  6 Beiträge
Marantz 2330 diverse Probleme
bukongahelas am 11.06.2013  –  Letzte Antwort am 12.06.2013  –  3 Beiträge
Marantz 2330
skyski am 08.04.2013  –  Letzte Antwort am 10.04.2013  –  5 Beiträge
Marantz 2330 B - Lautstärkeregler
GüBei am 01.02.2009  –  Letzte Antwort am 04.02.2009  –  5 Beiträge
marantz 1550 beleuchtung defekt
seb_plo am 14.01.2011  –  Letzte Antwort am 25.01.2011  –  10 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 36 )
  • Neuestes MitgliedGlatz10
  • Gesamtzahl an Themen1.454.352
  • Gesamtzahl an Beiträgen19.672.209

Hersteller in diesem Thread Widget schließen