Technics SU 7700K Probleme

+A -A
Autor
Beitrag
andyz2911
Neuling
#1 erstellt: 27. Okt 2010, 20:52
Hallo zusammen,

ich habe seit geraumer Zeit ein gebrauchten SU 7700K erstanden. Leider kommt der Sound undeutlich fast krachend aus dem rechten Ausgang heraus. Links alles Top super Sound!
Kennt jemand das Problem? Welches Bauteil ist dafür verantwortlich? Kann man das mit Geschick und Lötkolben ggf. selbst beheben?

Kleiner Tip für alle! Mein Dad hat den SU 7300. Wir haben bei beiden Geräten in alle Kippschalter (müssen leicht angebohrt werden) und alle Drehregler (kleine Öffnungen vorh.) mit Hilfe einer Arztspritze und Kanüle Kontaktspray injiziert. Das Ergebnis sind rausch/knackfreie Schalt- u. Regelvorgänge. Top!!
semmeltrepp
Gesperrt
#2 erstellt: 27. Okt 2010, 20:58
Tut mir leid, aber dein Post klingt wie; Spoiler links unten abgebochrn, Karre zieht seit dem nach rechts. Das Problem solltest du dir schon beanwortet haben. Potis, Schalter und Relais reinigen.
MacPhantom
Inventar
#3 erstellt: 02. Nov 2010, 17:37

semmeltrepp schrieb:
Tut mir leid, aber dein Post klingt wie; Spoiler links unten abgebochrn, Karre zieht seit dem nach rechts. Das Problem solltest du dir schon beanwortet haben. Potis, Schalter und Relais reinigen. ;)

Tolle Antwort!

Und falls es trotz Entfernen des Kontaktsprays noch kracht: alles auf kalte Lötstellen überprüfen.
Suche:
Das könnte Dich auch interessieren:
Technics SU 7700K
Observer01 am 12.07.2008  –  Letzte Antwort am 17.07.2008  –  7 Beiträge
Technics SU 7700k überhitzt
deefz am 12.12.2010  –  Letzte Antwort am 03.08.2012  –  23 Beiträge
Technics-SU 7700K Defekt
Luberon am 20.05.2017  –  Letzte Antwort am 09.08.2017  –  25 Beiträge
Einige Probleme bei Technics SU 7700K
Rohan23 am 03.04.2015  –  Letzte Antwort am 06.04.2015  –  8 Beiträge
Technics SU 7700K Netzteil gesucht
Luberon am 14.01.2018  –  Letzte Antwort am 15.01.2018  –  5 Beiträge
Technics Su 7700k - Linker Ausgang defekt
Eagle90 am 04.05.2009  –  Letzte Antwort am 05.05.2009  –  3 Beiträge
Suche Schaltplan für Technics SU-7700K
timsah am 23.01.2010  –  Letzte Antwort am 01.10.2010  –  5 Beiträge
SU 7700k Technics Wackelkontakt kein Ton egal welche Quelle
Su77 am 08.12.2018  –  Letzte Antwort am 08.12.2018  –  6 Beiträge
Technics SU-7300K Revision/Restauration
Drowned_In_Trance am 05.07.2016  –  Letzte Antwort am 05.09.2017  –  11 Beiträge
Technics SU-Z22 kaputt?
er4 am 30.11.2009  –  Letzte Antwort am 05.12.2009  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.596 ( Heute: 23 )
  • Neuestes Mitgliedbrigameinfo
  • Gesamtzahl an Themen1.454.563
  • Gesamtzahl an Beiträgen19.676.068