Pioneer SA 9500 - Hilfe benötigt

+A -A
Autor
Beitrag
s(acoustics
Stammgast
#1 erstellt: 23. Jan 2011, 18:58
Hallo zusammen,

ich habe bereits vor ein paar Wochen über meinen Speicherfund berichtet. Darunter waren diverse Pioneer Geräte sowie Sansui Lautsprecher.

Mein damaliger Thread wurde leider plötzlich beendet, weshalb auch immer. Einziger Grund könnte wohl sein, dass leider zu viel über einen möglichen Verkauf gesprochen wurde.


Ich habe mir mittlerweile die Pioneer Gerätschaften etwas genauer angeschaut.

Ich hatte mich damals entschieden den Pioneer SA 9500 Verstärker selbst zu behalten.
Leider habe ich hier ein kleines Problem und könnte eure Hilfe gebrauchen.

Der Verstärker ist optisch erste Sahne und sieht wirklich neuwertig aus. Demnach war auch die Vorfreude riesig.
Beim ersten Start habe ich den Verstärker sicherheitshalber ohne LS und ohne Quelle angeschaltet. Die Orange Leuchte ging an.

Nun gut, nach ein paar Minuten im Leerlauf, habe ich einen CD-Spieler und die Lautsprecher angeschlossen. Wieder eingeschaltet,....und leider kam kein einziger Ton

Habe jeden Chinch-Eingang und jeden LS-Ausgang ausprobiert. Leider ohne Erfolg.

Was könnte das Problem sein? Im Inneren sieht es absolut einwandfrei aus. Noch nicht mal arg verstaubt. Die Kühlrippen werden sogar im Leerlauf langsam warm. Aber nur sehr gering.

Mir fiehl auf, dass beim Einschalten nicht dieses typische Plopp-Geräusch auftrat.

Könnte das Problem demnach einfach nur ein verrostetes Relais sein?


Danke für eure Hilfe

classic70s
Inventar
#2 erstellt: 23. Jan 2011, 19:12
Vergiss es ohne Elektrokentnisse macht das wenig Sinn!
Ein so edles Teil sollte professionel gewartet und neu eingestellt werden.
Frag mal das Mitglied und den Pioneer-Spezialist "ruesselschorf" dort habe ich gute Erfahrungen gemacht was die Reperatur und Restauration alter Pioneer Klassiker betrifft, kann ich wirklich sehr empfehlen!

Ein solcher Edel-Schatz sollte dir schon ein paar Euro für die Instandsetzung wert sein, dann hast du wieder 10-20 Jahre Ruhe und kannst den tollen Spitzenverstärker geniessen.

Ich habe übrigens auch einen SA-9500 von russelschorf 1A Top restauriert.


[Beitrag von classic70s am 23. Jan 2011, 19:13 bearbeitet]
Siamac
Inventar
#3 erstellt: 23. Jan 2011, 19:12
Ja, da wird wohl das Lautsprecherschutz-Relais nicht schalten. Auf was für einer Stellung ist der der Pre-Main Schalter seitlich?

s(acoustics
Stammgast
#4 erstellt: 23. Jan 2011, 20:37
Der Pre Main Schalter steht auf "normal"

Ich kenne mich zwar nicht mit Hifi-Klassikern aus, aber ein klein wenig Ahnung von Elektronik habe ich schon. Das Relais könnte ich bspw. sicherlich selbst austauschen bzw. auslöten. Der Zugang zum Relais ist auch recht einfach.

Die Frage ist eben nur,...ist es überhaupt das Relais oder ist es doch was anderes?!

Der Verstärker soll bevor er auf den Dachboden verschifft wurde, einwandfrei funktioniert haben. Deswegen habe ich auch zu erst an das Relais gedacht. Die "rosten" ja gerne mal ein.

Hier ist das Relais von unten sichtbar.








Ich würde jetzt ungern Unmengen an Geld investieren wollen für eine Instandsetzung, auch wenn es sich sicherlich lohnt. Aber die Befürchtung das es am Ende doch zu teuer wird, hält mich irgendwie davon ab.

Was kostet so etwas denn ungefähr? Um die 50-100 Euro würde ich evtl. noch ausgeben wenn er dann technisch wieder "gesund" ist und natürlich den Wert steigert.

Danke für die Antworten

Grüße,
Thomas
Suche:
Das könnte Dich auch interessieren:
Pioneer Sa 9500 ii
laulabiber am 20.01.2015  –  Letzte Antwort am 21.01.2015  –  4 Beiträge
Pioneer SA-9500 II
+DJS+ am 15.04.2008  –  Letzte Antwort am 12.05.2008  –  4 Beiträge
Pioneer SA-9500 MK2
digitalo am 31.10.2009  –  Letzte Antwort am 07.11.2009  –  14 Beiträge
Pioneer SA-9500 /2
digitalo am 07.09.2010  –  Letzte Antwort am 12.09.2010  –  9 Beiträge
pioneer sa 9500 II
klein1955 am 04.12.2011  –  Letzte Antwort am 05.12.2011  –  2 Beiträge
pioneer sa 9500 poti
klein1955 am 25.08.2015  –  Letzte Antwort am 26.08.2015  –  2 Beiträge
pioneer sa 9500 hilfe, was ist los?
kai_berner am 25.11.2009  –  Letzte Antwort am 02.12.2009  –  17 Beiträge
Pioneer SA-9500: Festsitzender Volumenknopf
50H am 30.04.2009  –  Letzte Antwort am 02.06.2009  –  8 Beiträge
Pioneer SA 9500 II Problem
zio am 02.12.2012  –  Letzte Antwort am 17.12.2012  –  4 Beiträge
Seltsamer Fehler Pioneer SA 9500
sanmati3 am 16.12.2012  –  Letzte Antwort am 31.12.2012  –  16 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.342 ( Heute: 44 )
  • Neuestes Mitgliedtoolapcblack
  • Gesamtzahl an Themen1.456.001
  • Gesamtzahl an Beiträgen19.699.515