Sansui 661 Stereolampe leuchtet ständig

+A -A
Autor
Beitrag
norman0
Inventar
#1 erstellt: 01. Jun 2007, 08:50
Hallo,

ich habe bei diesem Receiver die Stereolampe durch eine 8V/0.08 A Lampe ersetzt (laut SM 7V/0,1A). Die leuchtet jetzt ständig, egal ob ich einen Sender empfage, oder auf Phono umstelle. Brauche ich eine spezielle Glühlampe oder liegt ein Defekt vor?

Grüße Norman


[Beitrag von norman0 am 01. Jun 2007, 09:22 bearbeitet]
armin777
Gesperrt
#2 erstellt: 01. Jun 2007, 09:32
@normanO

Habe keine Schaltunterlage zum 661 (nur zum 551) - aber manche Geräte nutzen die Lampe als Arbeitswiderstand - da kann es schon sein, daß Du durch falsche Werte die Schaltung durcheinander bringst. Der Link zu Conrad funzt übrigens nicht.

Beste Grüße
Armin777

P.S. Der Sansui 551 hat übrigens eine LED als Stereo-Anzeige!!!
norman0
Inventar
#3 erstellt: 01. Jun 2007, 09:51
Hallo Armin,

im SM steht, man braucht 7V/0,1A. Das SM habe ich hier heruntergeladen. Stereoempfang ist da (gehört). Gibt es diese Glühlampen (7V/0,1A) noch irgendwo?

Gruß Norman
Osi
Hat sich gelöscht
#4 erstellt: 01. Jun 2007, 10:25
Hallo,
ich weiss zwar nicht welche Art von Leuchte du brauchst (ob Glassockellaempchen oder Pilotlaemchen...) aber du koenntest es vielleicht mal bei Reichelt Elektronik versuchen !!
MFG OSi
ruesselschorf
Inventar
#5 erstellt: 01. Jun 2007, 10:32
Hallo, was passiert denn wenn Du die Lampe abklemmst? Ändert sich dann etwas am Stereo/Mono Empfang? Womöglich ist der Transistor im Stereodecoder IC defekt und hat auf Dauerdurchgang geschaltet.

Gruß, Helmut
norman0
Inventar
#6 erstellt: 01. Jun 2007, 10:52
Bei Reichelt habe ich schon geschaut. Habe mit den Werten dort nichts gefunden. Die Lampe hat angelötete Drähte (siehe Bild oben rechts). Ich könnte natürlich mit Widerständen und einer LED was bauen was diese Werte hat, aber eine Glühlampe wäre mir wg. der Authentizität lieber.

Grüße Norman


[Beitrag von norman0 am 01. Jun 2007, 10:52 bearbeitet]
norman0
Inventar
#7 erstellt: 01. Jun 2007, 10:53
Hallo Helmut,

werde ich heute Abend mal probieren.

Gruß Norman
hf500
Moderator
#8 erstellt: 01. Jun 2007, 18:49
Moin,
die meisten modernen Decoder sind auf die Lampe zur Funktion nicht angewiesen, die ist nur Indikator.
Besonders bei Decodern mit integrierten Schaltkreisen.
Eine 8V/80mA Lampe sollte zu einer 7V/100mA Lampe keinen Unterschied machen.

73
Peter
aileena
Gesperrt
#9 erstellt: 01. Jun 2007, 20:06
Ich habe bei meinem 661 auch die 8V/80mA genommen - keine Probleme. Beim 771 dito.
Es kann nicht daran liegen.
norman0
Inventar
#10 erstellt: 01. Jun 2007, 22:36
Hallo,

ich habe den Fehler gefunden. Habe wohl beim wieder anlöten die falsche Lötstelle erwischt. Das Ergebnis war, dass die Stereoanzeige parallel zur Skalenbeleuchtung angeschlossen war . Kein Wunder, dass sie immer geleuchtet hat. Jetzt geht wieder alles.

Viele Grüße Norman


[Beitrag von norman0 am 01. Jun 2007, 22:37 bearbeitet]
aileena
Gesperrt
#11 erstellt: 01. Jun 2007, 22:38
Na also.
Suche:
Das könnte Dich auch interessieren:
Schwache Skalenbeleuchtung - Sansui 7010 (661)
classicHifI am 20.04.2010  –  Letzte Antwort am 23.04.2010  –  17 Beiträge
Sansui 661 Feldstärke-Meter
oldsansui am 28.11.2009  –  Letzte Antwort am 01.12.2009  –  9 Beiträge
Kenwood KR-5150 Stereolampe?
pegasusffm am 19.04.2010  –  Letzte Antwort am 21.05.2010  –  12 Beiträge
Sansui 661 Feldstärke Meter angeklebt?
oldsansui am 28.03.2009  –  Letzte Antwort am 29.03.2009  –  6 Beiträge
Kenwood KR-6160 Stereolampe leuchtet nicht
mg151170 am 08.01.2013  –  Letzte Antwort am 12.01.2013  –  15 Beiträge
SANSUI Eight Skalabeleuchtung
brock am 27.03.2014  –  Letzte Antwort am 14.05.2014  –  2 Beiträge
Sansui sc-2110 Band stoppt ständig.
obituary79 am 08.09.2013  –  Letzte Antwort am 09.09.2013  –  5 Beiträge
Sansui 661 fängt nach einer Weile an zu knacken/rauschen
phiboa am 21.03.2011  –  Letzte Antwort am 22.03.2011  –  5 Beiträge
Sansui AU 717 Protect Lampe leuchtet
Brauni.T am 17.03.2007  –  Letzte Antwort am 18.03.2007  –  3 Beiträge
sansui-B2101 protect-led leuchtet nach 30min
zaracatholic am 17.07.2010  –  Letzte Antwort am 25.09.2010  –  16 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 33 )
  • Neuestes Mitgliedjand61
  • Gesamtzahl an Themen1.449.943
  • Gesamtzahl an Beiträgen19.589.180

Top Hersteller in Hifi-Klassiker Widget schließen