Pioneer SA 8800 schaltet sich ab - Relais erneuern? und weitere Fragen

+A -A
Autor
Beitrag
alex.sp
Schaut ab und zu mal vorbei
#1 erstellt: 25. Mrz 2011, 08:11
Hi,
ich hatte vor einiger Zeit schonmal hier geschrieben und gefragt, ob es sich lohnt den o.g. Verstärker zu verkaufen, oder zu reinigen und weiter zu benutzen.
Ich habe mich für letzteres entschieden

Jetzt habe ich die ganzen Schalter und Potis gereinigt und gekontaktsprayed - hat auch soweit auch wunderbar geklappt - , doch leider musste ich feststellen, dass ich sich das schöne Teil völlig unvorhersehbar und nicht reproduzierbar abschaltet oder gar nicht erst "anspringt". Würde sehr stark auf das Relais tippen, da das bekannte Klacken manchmal ausbleibt. Auch während des Musikhörens schaltet er sich manchamal aus. Dabei wird der Ton innerhalb einer Sekunde rauschend leiser. Er ist nicht sofort aus. Wenn man jedoch leicht gegen die Gehäusewand klopft, dann ertönt ein sehr lautes Lautsprecherknacken und das Relais klackt. Mit großer Wahrscheinlichkeit "springt" der Verstärker wieder an.

Jetzt habe ich ein bisschen gegoogelt und folgendes Relais als Ersatz gefunden: Omron MY4-02 DC24
der einzige Händler: http://de.mouser.com...Crv7hRNHqogGYw%3D%3D

Passt das Relais? Sollte überhaupt etwas neues in den Verstärker einbauen, oder erst versuchen das alte Relais zu Reinigen?

Vielen Dank schonmal für Eure Antworten!

LG Alex


Noch was vergessen:
Sind das die richtigen Lämpchen für die Power-Anzeige?
http://cgi.ebay.de/P...&hash=item588335ced7


[Beitrag von alex.sp am 25. Mrz 2011, 08:15 bearbeitet]
Rancid_Didi
Hat sich gelöscht
#2 erstellt: 25. Mrz 2011, 09:49
Das Relais wird es nicht sein. Ich tippe eher auf ein Netzteilproblem. Untersuche mal das Netzteil auf kalte Lötstellen, besonders im Bereich der Spannungsregler. Das ist ein bekanntes Problem bei der Serie.
alex.sp
Schaut ab und zu mal vorbei
#3 erstellt: 25. Mrz 2011, 15:09
Danke für den Tipp. Sollen die Lötstellem im Netzteil sein? Sind die Spannungswandler die Teile, die von unten an den großen Kühlkörper geklebt/geschraubt sind?


Hat sich erledigt. Insgesamt habe ich nur eine Lötstelle gefunden. War ca. 4cm von dem Relais entfernt und war für einen großen 5 W Widerstand. Jetzt klappt der "Trick" mit dem gegenklopfen auch nicht mehr.

Danke für die Hilfe!


[Beitrag von alex.sp am 25. Mrz 2011, 16:42 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Pioneer SA-8800
büsser am 14.07.2014  –  Letzte Antwort am 15.07.2014  –  3 Beiträge
Pioneer SA-8800
büsser am 19.03.2017  –  Letzte Antwort am 24.03.2017  –  17 Beiträge
Pioneer SA-8800 Endstufenreparatur
Aurix am 29.02.2012  –  Letzte Antwort am 29.02.2012  –  7 Beiträge
Pioneer SA-8800 - Ohne Ton
puma4you am 15.10.2017  –  Letzte Antwort am 29.11.2017  –  11 Beiträge
pioneer sa 7800 schaltet sich ab
forumforum am 29.01.2010  –  Letzte Antwort am 29.01.2010  –  7 Beiträge
Pioneer SA 8800 Function - Schalter defekt
Siddy1 am 13.06.2012  –  Letzte Antwort am 14.06.2012  –  3 Beiträge
pioneer SA-8800 frage zum ruhestrom
nashkato am 28.04.2009  –  Letzte Antwort am 20.05.2009  –  14 Beiträge
Pioneer SA 8800 kein Ton mehr
0ankara6 am 30.10.2008  –  Letzte Antwort am 01.11.2008  –  6 Beiträge
Pioneer SA 8800 Entsorgen oder Reparatur?
kmunet am 06.10.2007  –  Letzte Antwort am 07.10.2007  –  5 Beiträge
Pioneer SA 8800 - Lösung unter Spannung gesucht :)
Tom-81 am 05.05.2015  –  Letzte Antwort am 13.09.2016  –  11 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 1 )
  • Neuestes Mitgliedwebandy
  • Gesamtzahl an Themen1.454.430
  • Gesamtzahl an Beiträgen19.674.007