UKW ausfall bei Radios ?

+A -A
Autor
Beitrag
Carsten_2
Ist häufiger hier
#1 erstellt: 11. Jun 2007, 22:22
Hallo, ich habe mich schon öfters gefragt, warum manche Radios auf UKW keine Sender empfangen..
z.B. Ein Radio, Marke Philips, Antenne in ordnung, Am Empfang super UKW jedoch wie Tot. Was ist das ? Es handelt sich um kein Röhrenradio... ein ganz normales Transistorradio.
Gibts da son ne "Radiokrankheit?"

MfG Carsten_2
Bertl100
Inventar
#2 erstellt: 12. Jun 2007, 10:40
nun, für UKW wird ja ein extra HF-Mischteil verwendet.
wenn dort was kaputt ist, fällt es nur bei UKW auf.
außerdem wird auch sonst (z.b. im ZF-teil) viel umgeschaltet bei ukw.

leider weiß ich überhaupt nicht, von was für geräten du sprichst! 60er, 70er, 80er?
in den frühen 60ern fielen gern die germaniumtransistoren aus. die sterben durch so eine art innerem kristalwachstum.

Gruß
Bernhard
esla
Stammgast
#3 erstellt: 12. Jun 2007, 13:42

Bertl100 schrieb:
nun, für UKW wird ja ein extra HF-Mischteil verwendet.
wenn dort was kaputt ist, fällt es nur bei UKW auf.
außerdem wird auch sonst (z.b. im ZF-teil) viel umgeschaltet bei ukw.


Na, dann bin ich ja gespannt, was es mit dem von mir ersteigerten Grundig R45 wird, genau den Fehler (UKW-Ausfall) soll der ja auch haben...

Gruß Jens
Carsten_2
Ist häufiger hier
#4 erstellt: 12. Jun 2007, 17:28
Hallo, danke für eure Antworten.

@ Bertl 100
Diese art von Defekt stellte ich bei Radios aus den 80 er und 90er Radios fest.

Der Fehler trat im heufigsten falle bei Billigradios wie Radiotone und elta auf. Aber auch so etwas wie Philips und Sony. Manche bei gewöhnlichen Radios aber auch bei Radiorecordern.

Kann man den Fehler beheben?

MfG Carsten_2
Bertl100
Inventar
#5 erstellt: 12. Jun 2007, 17:57
reparieren kann man alles. ob es sich lohnt ist was anderes.

bei tragbaren billigen geräten ist wohl das wahrscheinlichste, dass die UKW-vorstufe durch elektrostatische entladung zur teleskopantenne abgeschossen ist.
in diesem fall muß das gerät aber noch rauschen, und der lokal-oszillator schwingt noch.
in jedem fall sind aber eingriffe im UKW-hf-mischteil mit einem anschließenden abgleich verbunden. sonst gehts nachher nicht gescheit!

Gruß
Bernhard
hf500
Moderator
#6 erstellt: 12. Jun 2007, 21:54
Wenn der R45 da ist, muss der Fehler genauer beschrieben werden.

Ein R45 lohnt immer die Rettung.

73
Peter
esla
Stammgast
#7 erstellt: 13. Jun 2007, 12:14

hf500 schrieb:
Wenn der R45 da ist, muss der Fehler genauer beschrieben werden.


Selbstverständlich, Peter.

Ich habe erst mal gestern angefragt, warum er noch nicht hier ist, 8 Tage nach der Bezahlung erscheint mir etwas viel "Versandzeit". Naja, schau'n mer mal, wenn er da ist werde ich sicher nachfragen, sollte ich es alleine nicht in den Griff bekommen. Mit der HF habe ich es eh nicht so.

Gruß Jens
Carsten_2
Ist häufiger hier
#8 erstellt: 13. Jun 2007, 19:00
Hallo allerseits, gestern habe ich ein Röhrenradio erworben, der Besitzer Garantierte mir das es funktioniert, jedoch habe ich Probleme damit: Auf allen Wellenberreichen ist lediglich ein knacken zu höhren, jedoch kein rauschen. Die Röhren "leuchten" (ein kleiner oranger Punkt) sowohl die des Verstärkers als auch die des Radioteils. es ist ein weißes Kabel vorhanden, was in die Eine Buchse mit der Bezeichnung Antenne A und E. Dort ist auch ein hebel womit man A und E einstellen kann. Das Radio ist übrigens von der Marke Ingelen.
An dem Radio funktioniert alles, sowohl Beleuchtung als auch das "Magische Auge".

Ich hoffe ihr könnt mir helfen.

MfG Carsten_2
esla
Stammgast
#9 erstellt: 14. Jun 2007, 00:01

Carsten_2 schrieb:

An dem Radio funktioniert alles, sowohl Beleuchtung als auch das "Magische Auge".


Wenn das "magische Auge" (eine Röhre, EM83, EM84 oder andere...) einen empfangenen Sender anzeigt und damit das Gerät zum Teil funktionsfähig ist, ist davon auszugehen, dass man das Gerät reparieren kann - Fachwissen vorausgesetzt.

Immerhin ist damit so gut wie klar, dass das Gerät im Empfangsteil an sich (hoffentlich) wenig Macken hat, Brummen aus dem Lautsprecher wenigstens, alle Umschalter schon geprüft?

Gruß Jens
Carsten_2
Ist häufiger hier
#10 erstellt: 14. Jun 2007, 17:24
Hallo, also: das "magische Auge " leuchtet durchgehend, ist das normal? Und aus dem Gerät kommt ein knacken... Die Senderwahlteile (Seilzug etc.) scheinen in Ordnung zu sein, jedoch ist das einzige Gaeräusch was ich erhalte ein leises brummen und ein kancken beim Ls Regler drehen.
Mehr kommt nicht...

Hat jemand ne Ahnung?


MfG Carsten_2
TSF
Stammgast
#11 erstellt: 14. Jun 2007, 19:26
Was meinst Du denn genau mit "leuchtet durchgehend".

Dass das magische Auge ständig in Betrieb ist und ständig grün leuchtet ist normal. Manche Empfänger schalten die Röhre ab, wenn man auf Plattenspielereingang umschaltet, um die Röhre zu schonen. Manche Empfänger aber auch nicht.

Normalerweise vergrössert sich die Fläche der grünen Sektoren, sobald man beim Durchdrehen der Skala auf einen Sender trifft. Zwischen den Sendern ist die Fläche der Sektoren minimal.

Sollte Dein magisches Auge dagegen Vollausschlag zeigen wie bei einem starken Sender, und das ganz egal, wo der Skalenzeiger steht, so ist das nicht normal.
Dies bedeutet, dass der Zf-Verstärker schwingt.

Gruss
TSF
Suche:
Das könnte Dich auch interessieren:
UKW Tasten an alten Radios
f12 am 19.08.2007  –  Letzte Antwort am 20.08.2007  –  3 Beiträge
Grundig R45 - kein UKW-Empfang
esla am 14.06.2007  –  Letzte Antwort am 16.06.2007  –  16 Beiträge
LS-Ausfall bei Nikko-Anlage
questo am 21.08.2007  –  Letzte Antwort am 22.08.2007  –  8 Beiträge
Ausfall Lautsprecherkanal Denon PMA900V
Null79 am 25.12.2008  –  Letzte Antwort am 26.12.2008  –  3 Beiträge
Transistorradio,plötzlicher Lautsprecher Ausfall
m.art.ina am 22.11.2016  –  Letzte Antwort am 22.11.2016  –  4 Beiträge
Marantz 2385 Beleuchtung total ausfall
tambu am 02.06.2009  –  Letzte Antwort am 03.06.2009  –  6 Beiträge
AMP-Ausfall Technics SE-M100
maassen11 am 09.08.2009  –  Letzte Antwort am 14.08.2009  –  10 Beiträge
Technics SU-V660 sporadischer Ausfall eines Kanals
vdp am 03.07.2017  –  Letzte Antwort am 05.07.2017  –  12 Beiträge
defektes UKW-Teil
jecklin_freak am 05.09.2005  –  Letzte Antwort am 14.09.2005  –  18 Beiträge
Kenwood KR-7600: Ausfall des rechten Kanals
matz88 am 24.11.2009  –  Letzte Antwort am 24.11.2009  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 47 )
  • Neuestes MitgliedrossiMP
  • Gesamtzahl an Themen1.449.970
  • Gesamtzahl an Beiträgen19.589.609

Top Hersteller in Hifi-Klassiker Widget schließen