Regent 1060 defekt - VU Meter rührt sich nicht, kein Ton

+A -A
Autor
Beitrag
DeltaLima274
Ist häufiger hier
#1 erstellt: 01. Jul 2007, 23:46
Hallo,

ich habe einen guten, alten Regent 1060 hier, welchen ich gerne nutzen möchte (waren/sind ja super Geräte)

Nur ist das Problem, dass das ding nicht geht.

Problembeschreibung:

Wenn ich ein Eingangssignal reingebe (via Tape oder Mikrofon) rührt sich das VU-Meter kein Stück und es kommt auch nichts heraus.

Beim Einschalten geht das VU-Meter aufgrund Einschaltstrom hoch und dann eben wieder runter. Wenn ich die Lautsprecher anschließe kommt ein knacken, also Endstufe scheint auch I.O. zu sein.

Nun, es sind 2 Drahtbrücken von irgendeinem Vorbesitzer gemacht worden. Ich habe leider kein Foto, muss ich Morgen machen.
Zudem wurde der Slave out und Rev.Stop abgeklemmt sowie der parallele Ausgang für die Lautsprecher.

Ich tippe, dass das Problem bei "Einheit" liegt wo der Schiebepoti "Main" ist.


Habt ihr eventuelle Ideen woran es genau liegen könnte? Irgendwelche typischen Probleme?

Elkos scheinen von außen alle Okay zu sein, ebenso wie Transistoren etc. keine äußeren Hinweise, dass irgendetwas durchgefeuert ist...


Naja, danke schon einmal!

Viele Grüße DeltaLima
DeltaLima274
Ist häufiger hier
#2 erstellt: 05. Jul 2007, 15:34
okay problem wurde gelöst, er geht wieder

der Widerstand 541 an der Mittelanzapfung des Trafos war durch... das ist ein 4,7 Ohm Widerstand (gewesen :D)

getauscht,gegangen...

Auffällig war, dass bei den Vorstufen nicht die 30V anlagen... Somit konnte ja nix durchkommen.
Suche:
Das könnte Dich auch interessieren:
vermona regent 1060
sauertopf am 14.01.2008  –  Letzte Antwort am 26.01.2010  –  3 Beiträge
marantz 1060 audioausgang defekt?
sagenwirmalso am 23.10.2011  –  Letzte Antwort am 24.10.2011  –  2 Beiträge
Denon PMA 1060 - defekt
Joe_Fender am 21.03.2015  –  Letzte Antwort am 27.04.2015  –  22 Beiträge
SABA VS 2160 VU Meter defekt
Luminary am 04.11.2013  –  Letzte Antwort am 04.11.2013  –  3 Beiträge
Denon pma 1060 defekt ?
handkaes am 15.12.2009  –  Letzte Antwort am 16.12.2009  –  4 Beiträge
Onkyo M-5060 VU-Meter defekt?
crasher007 am 25.04.2012  –  Letzte Antwort am 27.04.2012  –  4 Beiträge
Verstärker Saba VS 2080 VU-Meter defekt
Wymare am 21.06.2015  –  Letzte Antwort am 25.06.2015  –  8 Beiträge
VU Meter einmessen
Reviver am 24.11.2015  –  Letzte Antwort am 06.01.2016  –  6 Beiträge
Denon PMA 1060 seltsamer Fehler/Defekt
Beiers am 06.03.2009  –  Letzte Antwort am 07.03.2009  –  4 Beiträge
Vu Meter Marantz 2238
elchupacabre am 05.11.2013  –  Letzte Antwort am 05.11.2013  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 21 )
  • Neuestes Mitglied#Leonidas
  • Gesamtzahl an Themen1.449.823
  • Gesamtzahl an Beiträgen19.587.736

Top Hersteller in Hifi-Klassiker Widget schließen