Denon pma 1060 defekt ?

+A -A
Autor
Beitrag
handkaes
Schaut ab und zu mal vorbei
#1 erstellt: 16. Dez 2009, 00:27
Mein Denon PMA 1060 geht immer mal kurz aus
dabei klackt es als wäre er überlastet .
Ich habe ein Paar Nubert 380 angeschlossen und als Quelle dient mein Computer .
Ist mein Verstärker kaputt oder gibt es eine Möglichkeit dieses aus und an gehen zu unterbinden ?


[Beitrag von handkaes am 16. Dez 2009, 00:29 bearbeitet]
audiophilanthrop
Inventar
#2 erstellt: 16. Dez 2009, 04:39
Verkabelung auf versteckte Kurzschlüsse prüfen, am besten Lautsprecher neu anschließen.

Wenn's das nicht bringt, liegt wohl ein Defekt am Gerät vor. Dürfte dann aber eher nichts wirklich wildes sein, hochohmig gewordener Emitterwiderstand oder schlechte Lötstelle oder was in der Richtung.
armin777
Gesperrt
#3 erstellt: 16. Dez 2009, 11:33
Hallo Handkäs (mit Musik?),

versuche mal eine andere Quelle, z.B. einen CD-Player. Computer
verursachen manchmal solche Fehler, da hilft dann nur ein Mantelstromfilter zwischen PC und Hifi-Gerät.

Beste Grüße
Armin
handkaes
Schaut ab und zu mal vorbei
#4 erstellt: 16. Dez 2009, 21:08
Danke euch beiden schon mal ,
andere Quelle habe ich schon probiert und Boxen neu verkabeln habe ich auch gemacht , leider ist das Problem immer noch vorhanden . Also bleibt nur der weg zu Werkstatt und es wir hoffentlich nicht so teuer .
Suche:
Das könnte Dich auch interessieren:
Denon PMA 1060 - defekt
Joe_Fender am 21.03.2015  –  Letzte Antwort am 27.04.2015  –  22 Beiträge
Denon PMA-1060 defekt: Trafo?
Auravendill am 23.03.2018  –  Letzte Antwort am 14.04.2018  –  33 Beiträge
Denon PMA-1060 - Problem
KaLi9000 am 08.09.2007  –  Letzte Antwort am 09.09.2007  –  3 Beiträge
Denon PMA 1060: Lautsprecherbelastung
Mojhito am 27.09.2007  –  Letzte Antwort am 28.09.2007  –  6 Beiträge
Denon PMA 1060 - Problem?
hercules1973 am 28.09.2009  –  Letzte Antwort am 07.10.2009  –  12 Beiträge
Denon PMA 1060 seltsamer Fehler/Defekt
Beiers am 06.03.2009  –  Letzte Antwort am 07.03.2009  –  4 Beiträge
Denon PMA-1060 Eingang kaputt?
Kosmonaut am 18.11.2008  –  Letzte Antwort am 30.11.2008  –  6 Beiträge
Denon PMA-980R Defekt
jpsegeln am 06.04.2007  –  Letzte Antwort am 26.03.2012  –  8 Beiträge
Denon PMA 790 defekt ?
hawisch55 am 13.02.2009  –  Letzte Antwort am 14.02.2009  –  4 Beiträge
Denon PMA 500V Defekt
BeatMeikl am 03.08.2012  –  Letzte Antwort am 09.08.2013  –  17 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 36 )
  • Neuestes MitgliedBrummbaerchen01
  • Gesamtzahl an Themen1.451.768
  • Gesamtzahl an Beiträgen19.622.752

Top Hersteller in Hifi-Klassiker Widget schließen