CD-Player an alte B&O Endstufe anpassen

+A -A
Autor
Beitrag
Frosch
Schaut ab und zu mal vorbei
#1 erstellt: 06. Feb 2012, 22:25
Hallo,

ich brauch mal wieder etwas Hilfe...
Ich habe einen CD-Player (Technics SL-PG500a) mit normalem Cinch-Line-out(analog).
Als Endstufe hab ich eine von Bang und Olufsen Beomaster 1900 mit alten Dioden-DIN-Buchsen.

Ich möchte nun gern den CD-Player an die Endstufe anschließen... vom Löten her kein problem, aber wie passe ich das aneinander an? Ich hatte vor ein paar Tagen mal gegoogled, aber nur gefunden, dass man es nicht anpassen brauch... Ergebnis war leider mehr als "übersteuert"

Nun hab ich die Daten des Eingangs der Endstufe rausgesucht:
220 mV / 81 dB / 470 kOhm

Ich weiß zwar, was da was ist, aber in Bezug auf das "Wie anpassen" reicht mein Wissen leider nicht.

Kann mir einer von euch helfen und sagen, wie ich das anpasse, was ich wie zusammenlöten muß, obs überhaupt geht...? Jede Info ist hilfreich.

lg, Kim
Keksstein
Inventar
#2 erstellt: 07. Feb 2012, 23:16
Hallo Kim,

normalerweise geht sowas über einen Spannungsteiler aus 2 Widerständen, einfach mal danach googlen.

Gruß
Frosch
Schaut ab und zu mal vorbei
#3 erstellt: 08. Feb 2012, 19:59
Hey,
hab mich mal etwas schlau gegoogled und ausprobiert.
Ich hab einen Spannungsteiler gebaut, der so aussieht:
Spannungsteiler_2_

Am Eingang hängt der CDplayer, Der Lastwiderstand müsste ja der Eingangswiderstand der Endstufe sein oder?
Ich hab leider kein Handbuch vom cdplayer mehr, habe dann danach gegoogled, aber nur das vom vorgänger gefunden. Hoffe mal, dass der die gleichen Daten für den Ausgang hat(2V an 600 Ohm).

Auch mit dem Spannungsteiler hab ich ein arg verzerrten Ton über die Lautsprecher.
Wo liegt mein Fehler?


EDIT: Der "Eingang" auf dem Bild ist natürlich der Eingang vom Spannungsteiler... hängt also am Ausgang des CDPlayers


[Beitrag von Frosch am 08. Feb 2012, 20:01 bearbeitet]
PBienlein
Inventar
#4 erstellt: 08. Feb 2012, 22:24
Hallo Kim,

bescheidene Frage: die benutzte Eingangsbuchse am Beomaster ist nicht zufällig die Phonobuchse? Solche Übersteuerungen kommen nur dort, sofern mit dem Beomaster alles in Ordnung ist. Cinch auf Diodenbuchse muß nicht angepasst werden; es gibt sogar entsprechende Adapter zu kaufen oder selbst zu löten.

Griß
PBienlein
Frosch
Schaut ab und zu mal vorbei
#5 erstellt: 09. Feb 2012, 07:08
nein, dass die vom Plattenspieler keine normale eingangsbuchse ist hat mir mein vater erzählt... hab den Tapeeingang genommen.

Hab mittlerweile auch mal den Videorekorder als Quelle genommen(hat ja auch Cinch ausgänge), da siehts genauso aus. dachte, das liegt an der anpassung.

Kann ich davon ausgehen, dass der Eingang ne macke hat?
PBienlein
Inventar
#6 erstellt: 09. Feb 2012, 08:57
Hallo Kim,


Kann ich davon ausgehen, dass der Eingang ne macke hat?


Nach jetzigem Stand der Informationen: JA. Funktioniert der eingebaute Tuner denn einwandfrei? Wenn ja, kannst Du die Endstufensektion schonmal als Fehlerquelle ausschließen. Dann fehlt vermutlich nur eine Versorgungsspannung im Eingangsverstärker. Evtl. ist nur eine Sicherung durch.

Gruß
PBienlein
Frosch
Schaut ab und zu mal vorbei
#7 erstellt: 09. Feb 2012, 17:29
ja, der Tuner arbeitet perfekt wie er soll... daher weiß ich auch, dass richtung Lautsprecher alles ok ist

wie stell ich mir die Sicherung vor? wie diese kleinen Glasröhrchen, die man bei Geräten meist von außen austauschen kann? Oder wo finde ich die denn? Nähe der Eingangsbuchsen?

danke fürs helfen


[Beitrag von Frosch am 09. Feb 2012, 17:30 bearbeitet]
PBienlein
Inventar
#8 erstellt: 09. Feb 2012, 18:29
Hallo Kim,

die Sicherung wäre in der Tat so eine Glassicherung ( 5 x 20 mm). Die dürfte aber vermutlich doch in Ordnung sein. Es handelt sich um die F1 im Sekundärkreis (2A-Flink).

Funktioniert der Phonoeingang? Ich habe nämlich den Verdacht, dass die 14Volt Spannungsversorgung für diesen Bereich ausgefallen ist. Kontrolliere mal Widerstand R134 (100 Ohm). Es könnte sein, dass er hochohmig geworden ist.

Gruß
PBienlein
Frosch
Schaut ab und zu mal vorbei
#9 erstellt: 19. Feb 2012, 00:40
So, hab mir heute mal ein paar Stunden Zeit genommen und die Endstufe auseinander gebaut...
ziemlich aufwendig und sehr viele schrauben... der ganze Tisch ist voll.

Den Widerstand R134 hab ich gefunden und er hat 97 sprich 100 Ohm, passt also.
Schallplattenspielereingang hab ich noch nicht getestet, das geht aufgrund der Uhrzeit heute nicht mehr, mach ich wohl morgen.
Ich hab mir aber mal alle Bauteile genau angeguckt und keins ist erkennbar kaputt.

Außerdem hab ich mal Spannung drauf gegeben und gemessen. Vom Widerstand R134 etwas weiter richtung Trafo sind 15 Volt vorhanden.
Am R134 sind die allerdings an beiden Seiten nicht vorhanden. Ich weiß nicht, ob das richtig ist, da der R134 nicht direkt an den der Spannungsführenden Leiterbahn hängt.
Schaltplan hab ich leider nicht.

lg, Kim

P:S Sorry, dass es länger gedauert hat... ich hab leider nicht täglich so viel Zeit, die Endstufe auseinander zu bauen
E130L
Inventar
#10 erstellt: 19. Feb 2012, 02:23
Hallo Frosch,

mach den Spannungsteiler vom Adapter mal hochohmiger, z.B. 4,7k/1k.

MfG
Volker
PBienlein
Inventar
#11 erstellt: 19. Feb 2012, 10:35
Hallo Kim,

ja, das ist eine ganz schön aufwendige Schrauberei, bis man an die Teile kommt. Ich habe aktuell den gleichen Beomaster auf dem Tisch mit einer defekten Endstufe.

Der Tape-Eingang braucht definitiv NICHT angepasst werden! Bei mir läuft jeder Zuspieler einwandfrei.

Nochmal zum R134: Er hängt auf der einen Seite an der 15 Volt Spannungsversorgung und reduziert diese für die Eingangsverstärker (Phono UND Tape) auf 14 Volt. Da müssten also gegen Masse diese beiden Spannungswerte an ihm gemessen werden können. Wenn nicht, ist die 15-Volt Spannnungszufuhr unterbrochen.

Hier mal die fragliche Sektion:

Beomaster 1900 input section

Denkbar wäre noch, dass C90 (grün markiert) defekt ist. Ansonsten würde ich nach einer Leiterbahnunterbrechnung suchen. Das Service Manual ist frei im Netz erhältlich. Einfach mal danach googeln...

Gruß
PBienlein


[Beitrag von PBienlein am 19. Feb 2012, 10:37 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Ältere B&O Anlage nachrüsten
gigaganti am 21.09.2014  –  Letzte Antwort am 21.09.2014  –  2 Beiträge
CD Laufwerk B&O Ouverture dreht nicht
hbs am 01.04.2015  –  Letzte Antwort am 19.04.2015  –  11 Beiträge
B & O Overtuere Radiio defekt
norwegen11 am 28.09.2013  –  Letzte Antwort am 30.09.2013  –  4 Beiträge
B&O - Bedienungsanleitung
bangbuex007 am 14.09.2008  –  Letzte Antwort am 19.09.2008  –  2 Beiträge
Lesen alte CD-Player Dreck und Kratzer mit aus?
Randall am 14.12.2004  –  Letzte Antwort am 16.12.2004  –  9 Beiträge
Reparatur B&O Beocenter 3500
am 20.03.2008  –  Letzte Antwort am 23.03.2008  –  8 Beiträge
Reparaturanleitung B&O Beogram 1000
grattler01 am 17.04.2009  –  Letzte Antwort am 18.04.2009  –  2 Beiträge
B&O Beocenter 7700 Reparaturversuch
Joad am 19.08.2012  –  Letzte Antwort am 13.09.2012  –  12 Beiträge
B&O Beocenter 3300 geht nicht an
heinzz am 21.05.2009  –  Letzte Antwort am 30.07.2009  –  10 Beiträge
cd player öffnet nicht selbstständig
vivavento am 20.03.2007  –  Letzte Antwort am 23.01.2017  –  29 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.306 ( Heute: 1 )
  • Neuestes MitgliedErdbeermann
  • Gesamtzahl an Themen1.452.326
  • Gesamtzahl an Beiträgen19.633.153

Top Hersteller in Hifi-Klassiker Widget schließen