Yamaha AX-530 - komische Geräusche bei hoher lautstärke

+A -A
Autor
Beitrag
pfuender
Schaut ab und zu mal vorbei
#1 erstellt: 18. Jul 2007, 13:49
Moin Moin,

Ich habe da ein Problem mit meinem Yamaha AX-530, nämlich wenn ich zu laut aufdrehe (1/4 bis 1/2 des maximum), dann hört es sich wie defekte frames von MP3's an. Also so ein komisches pfeiffen.
Das Problem tritt erst seit ein paar Tagen auf, und verstärkt sich extrem wenn ich den Bass & Treble anhebe am Verstärker.
Ich habe das Gefühl, dass der Verstärker am Leistungsmaximum ist, jedoch hab ich keine Ahnung, warum dies erst seit kurzem auftritt...

Hat jemand eine Idee an was dies liegt?
hf500
Moderator
#2 erstellt: 18. Jul 2007, 18:24
Moin,
meine Vermutung:
Durch ausgetrocknete Elkos wird der Verstaerker bei hoeherer Aussteuerung instabil und schwingt.
Gefahr fuer die Hochtoener!

Der Verstaerker muss auf jeden Fall naeher untersucht werden.

73
Peter
pfuender
Schaut ab und zu mal vorbei
#3 erstellt: 18. Jul 2007, 18:58
Welche Elkos meinst du genau? Die in der unteren Mitte, also die ganz grossen? Oder muss ich da gleich alle tauschen?

Wie teuer kommt mir dies zu stehen?

Hier noch zwei Fotos des Innenlebens:
http://pfuender.net/amp/ax530_2.jpg
http://pfuender.net/amp/ax530_3.jpg


THX
hf500
Moderator
#4 erstellt: 18. Jul 2007, 21:36
Moin,
das ist schwierig zu sagen. Das Schaltbild wuerde weiterhelfen.
Ich wuerde zunaechst die Elkos tauschen, die zur Entkopplung im Stromversorgungssystem stecken.
Das duerften die groesseren der kleinen Elkos sein.

73
Peter
pfuender
Schaut ab und zu mal vorbei
#5 erstellt: 19. Jul 2007, 11:42
Danke für die Antworten.

Schaltbild hab ich leider keines.
Ich werde nun mal zum Techniker gehen mit dem Ding, mal schauen was der meint. Werde mich dann wieder melden, wenn ich weiss was kaputt war.
armin777
Gesperrt
#6 erstellt: 19. Jul 2007, 17:09

pfuender schrieb:
Danke für die Antworten.
Schaltbild hab ich leider keines.
Ich werde nun mal zum Techniker gehen mit dem Ding, mal schauen was der meint. Werde mich dann wieder melden, wenn ich weiss was kaputt war.


@pfuender

Geh' bloß nicht zu einem Feld/Wald- und Wiesentechniker! Die nehmen Dir oft extrem viel Geld ab und machen fast nix! Wenn Du sicher gehen willst, dann schau auf die Homepage von Yamaha http://www.yamaha-service.de , gib Dein Modell ein und klick dann auf Reparaturwerkstätten. Du findest alle kompetenten Adressen in Deutschland. Wenn keine in Deiner Nähe ist, kannst Du Dich auch gerne an mich wenden (wir sind die zweite Adresse von oben, die in Berlin).



Beste Grüße
Armin777


[Beitrag von armin777 am 19. Jul 2007, 17:10 bearbeitet]
pfuender
Schaut ab und zu mal vorbei
#7 erstellt: 19. Jul 2007, 17:47
Habe nun meinen Verstärker dem Techniker um die Ecke bereits übergeben, hoffe dass der weiss was er tut. Will da mal 'nen Kostenvorschlag einholen. Dauert rund 1-2 Wochen, hat leider einiges um die Ohren.

Öhm Berlin, naja, bin aus der Schweiz und habe kein Auto zur Verfügung... Der nächste wäre in Lichtenstein, ist leider auch nicht so in der Nähe. Sonst wäre ich gerne vorbeigekommen.
Werde gerne auf dich zurückkommen, wenn es darum geht, ob der Preis gerechtfertigt ist.
hf500
Moderator
#8 erstellt: 19. Jul 2007, 19:02
Moin,
jeder Techniker, der etwas auf sich haelt, sollte mit solchen Fehlern zurechkommen.
In diesem eher einfachen Verstaerker werkelt auch keine exotische Technik,
sondern auch nur eine Variante einer Standardschaltung.

73
Peter
armin777
Gesperrt
#9 erstellt: 19. Jul 2007, 19:52
@hf500

Scho' recht, Peter - aber die meisten "Techniker" halten heutzutage nichts mehr auf sich. Zudem benötigt man ein Schaltbild, was die meisten nicht haben und Effahrung mit eben diesen Geräten schadet auch nix.

Wenn es so Leute wie uns beide mehr gäbe, hätte ich mir den Post gespart!

Beste Grüße
Armin777
Suche:
Das könnte Dich auch interessieren:
Yamaha Verstärker AX-530: Lautstärke kommt und geht.
Heinz_Lindemann am 28.02.2013  –  Letzte Antwort am 12.03.2013  –  10 Beiträge
Yamaha AX 530 Klang und Wiedergabeproblem
3StepsAhead am 13.11.2007  –  Letzte Antwort am 16.11.2007  –  6 Beiträge
Yamaha AX 530 - Relais zieht nicht an
bbernhard1 am 09.09.2007  –  Letzte Antwort am 16.09.2007  –  41 Beiträge
Brauche Hilfe mit Yamaha ax-530
LeWeL am 30.11.2010  –  Letzte Antwort am 03.12.2010  –  6 Beiträge
Technics rs-m260 komische Geräusche
chemikaly_jones am 11.11.2017  –  Letzte Antwort am 12.11.2017  –  3 Beiträge
Yamaha AX-2000 Lautstärke Poti defekt
Jörn_Janz am 22.04.2008  –  Letzte Antwort am 02.05.2008  –  7 Beiträge
Lautstärke Poti für Yamaha AX-1070
cmoss am 30.09.2007  –  Letzte Antwort am 01.10.2007  –  3 Beiträge
Yamaha AX-570 defekt
egozen am 05.08.2015  –  Letzte Antwort am 06.08.2015  –  7 Beiträge
Lautstärke Poti für Yamaha AX 900
martin-f5 am 21.01.2006  –  Letzte Antwort am 09.04.2019  –  9 Beiträge
Yamaha AX-500 Problem
Cullinan am 06.06.2010  –  Letzte Antwort am 08.08.2010  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 13 )
  • Neuestes Mitgliedjuergen.kiefer.68
  • Gesamtzahl an Themen1.449.800
  • Gesamtzahl an Beiträgen19.587.422

Top Hersteller in Hifi-Klassiker Widget schließen