Grundig Satellit 3400 - Schwacher FM / UKW Empfang

+A -A
Autor
Beitrag
Anais
Neuling
#1 erstellt: 21. Dez 2012, 19:10
Hallo,

Ich besitze einen Grundig Satellit, welchen ich nach mehreren Jahren wieder in Betrieb nehmen will. Leider war der Ukw Empgang miserabel. Nach Austausch der 4,7 uF Tantalperle (C365) auf der Ukw Platine hat sich die Situation schon deutlich im Vergleich zu Vorher gebessert aber das Feldstärken Messinstrument zeigt nicht mehr als 20 bis 30% auch bei starken Lokalsendern an. AFC funktionniert.

Sollte ich die 3 BF451 Transistoren auf der UKW Platine ebenfalls austauschen?

Wo genau Messe ich die Spannungen 30V bzw 2,1V?

Würde mich über eure Hilfe freuen...
Anais
Neuling
#2 erstellt: 03. Jan 2013, 11:24
In Abwesenheit von weiteren Anregungen habe ich mal die 3 BF451 bestellt und werde Sie mal austauschen und anschliesend weiter berichten...

Falls irgend jemand weiterführende Anregungen zum Thema machen kann sind Sie wilkommen...
Suche:
Das könnte Dich auch interessieren:
Grundig Satellit 3400 UKW Problem
pecol am 01.12.2011  –  Letzte Antwort am 08.12.2011  –  4 Beiträge
Grundig Satellit 3400 kein AM/KW Empfang
an1dx am 02.02.2017  –  Letzte Antwort am 04.02.2017  –  8 Beiträge
Grundig Satellit 3400 geht nur FM
kohlhasi am 17.03.2011  –  Letzte Antwort am 30.03.2011  –  19 Beiträge
Grundig T7500 schwacher Empfang
martin4042 am 31.12.2015  –  Letzte Antwort am 02.01.2016  –  6 Beiträge
GRUNDIG Satellit 3400 professional, Defekt
moglibaerkatze am 07.10.2008  –  Letzte Antwort am 29.07.2019  –  46 Beiträge
Grundig Satellit 3400 Professional -tot- :-(
Pfijogi am 07.11.2008  –  Letzte Antwort am 12.11.2008  –  7 Beiträge
Grundig Satellit 3400 bzw. RR1140SL Ersatzantenne
intrcptr am 17.05.2010  –  Letzte Antwort am 12.09.2018  –  4 Beiträge
Grundig Satellit 3400 KW 3 Seilzug hängt
kohlhasi am 30.01.2012  –  Letzte Antwort am 22.08.2016  –  4 Beiträge
Grundig Satellit 3400 total tot nach Spannungsfehler
Pfijogi am 16.10.2012  –  Letzte Antwort am 18.10.2012  –  2 Beiträge
Grundig Satellit 3400 tot nach Falschspannung HILFE
Pfijogi am 27.04.2015  –  Letzte Antwort am 27.04.2015  –  3 Beiträge
Foren Archiv
2012
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 47 )
  • Neuestes MitgliedNeo9248
  • Gesamtzahl an Themen1.454.364
  • Gesamtzahl an Beiträgen19.672.453