Philips N4420 schaltet nach 15sek ab (löst alle Tastenfunktionen)

+A -A
Autor
Beitrag
N4420carlos
Neuling
#1 erstellt: 25. Feb 2013, 17:30
Hallo,
mein ca. 10 Jahre nicht benutztes N4420 schaltet nach ca 15sek ab.
Idee dazu ?

Ich wollte einfach nur mal die alten Bänder durchspielen, um zu sehen, welche Titel davon es noch wert sind auf den Musik-PC übernommen zu werden, ich weiß, wird nicht viel sein.

Aber laufen muß es dazu erstmal.

mfg, danke vorab für Info.

Ich habe mal brutal das Kabel zum Auslösemagnet durchgeschnitten,
dann läuft es durch, aber der Tonwellenantriebsmotor dreht mal schneller, mal langsamer.
Kontaktproblem an der Geschwindigkeitseinstellung ??
Der Motor scheint ja ein geregelter Gleichstrommotor zu sein, woran er die Soll-Geschwindigkeit gleich halt, ist mir unbekannt.
Zuerst versuche ich es sparsam mit Kontakspra


[Beitrag von N4420carlos am 27. Feb 2013, 16:49 bearbeitet]
Poetry2me
Inventar
#2 erstellt: 27. Feb 2013, 16:33
Ich rate Dir zunächst, den Titel des Threads noch zu ändern (kann nur der Themenersteller), so dass jeder sieht, dass es sich um eine Bandmaschine Philips N4420 handelt.
Vielleicht melden sich dann eher die Kenner des Themas?

- Poetry2me
DaBastla
Ist häufiger hier
#3 erstellt: 27. Mrz 2013, 14:47
Ich habe einmal die größere verwandte N4506 gehabt, dunnemals auch mit Schwankungen der Bandgeschwindigkeit.

- Geschwindigkeitsschwankungen: Ja, ist mit größerer Wahrschscheinlichkeit der Schalterkontakt. Ich glaube nicht, dass bei der N4420 der Geschwindigkeitssteller wesentlich anders funktioniert als bei der N4506. Die drei Geschwindigkeiten werden mit drei Stellpotentiometern im inneren der Maschine eingestellt, der Schalter schaltet eines davon in den Einstellkreis. Schalterkontaktwiderstände gehen da mit ein - wenn die signifikant hoch sind und schwanken, jault das Band.
Langfristige Hilfe: Schalter zerlegen, Kontakte reinigen.

- Abschalten: Hatte die Maschine nicht einen Zählwerksnull-Abschalter? Ich meine ja nur ... Ausserdem gibt es eine Laufwerksstop-Schaltung, die auf einen durch im Band eingeklebte metallische Schaltfolie verursachten Schluß zwischen Bandführungspfosten reagiert. Die hinter diesen Bandführungspfostenkontakten liegende Schaltung hätte ich in Verdacht, dass sie sich selbstständig macht - mit Fehlereintrittszeit ~ 15min sieht das nach thermischem Fehler oder defekten Kondensatoren dort im Umfeld aus.

Ist ein Schaltbild zu N4420 vorhanden?

Gruß aus Mainz,
dabastla
N4420carlos
Neuling
#4 erstellt: 27. Mrz 2013, 16:30
Hallo DaBastler,
danke zunächst für Info.
Die Bandendabschaltung hat nie funktioniert, dafür das Phänomen mit der 15-Sekunden Abschaltung.
Habe daraufhin das Kabel zum Auslösemagneten getrennt.
Dann lief es erstmal durch.
Danach wurden 2 grüne Widerstände ( Hauptplatine, hinter dem Tastenfeld ) heiß, waren kurz vorm Selbstauslöten.
Also Widerstände gekappt, weil ich dachte das hängt mit dem Endverstärker zusammen weil der eine Lautsprecher defekt ist.
Folge: Der rechte Wickelmotor dreht nun nicht mehr.
Nun weiß ich wenigstens, wozu die gehören.

Habe jetzt erstmal ein gebrauchtes N4420 im IIIiihh-Beeh gekauft.
Mal sehen ob's läuft oder ob ich damit aus zweien eines machen kann.

Ich werde berichten.
mfg......
DaBastla
Ist häufiger hier
#5 erstellt: 27. Mrz 2013, 23:04
Sofortige Amputationen sind natürlich auch eine Vorgehensweise ...
Na dann sieh' Dir erstmal die 'Neue' an, vielleicht funktioniert ja die.
Gruß aus Mainz

dabastla
N4420carlos
Neuling
#6 erstellt: 30. Mrz 2013, 16:38
Hallo dabastla,

hab' ja vesprochen, zu berichten.
Also: Die 'Neue' läuft erstmal, hat 3 Stunden überstanden ohne abzubrennen.
Natürlich Kleinreparaturen wie defektes Zählwerk, aber ehrlich, wer braucht's wirklich noch.
Lager schmieren, Riemen tauschen, Grundarbeiten eben.

Alles klar, Einige 'Schätze' auf dem alten Bandmaterial gefunden, sehr schön.

Habe über DNL nachgelesen, das könnte mir helfen das alte Material noch etwas besser rüberzukriegen.
DNL verbessert das Rauschverhalten auch nachträglich, ist in meinem Fall besonders wichtig, da die Aufnahmen alle von einem frühen Telefunken M204 stammen, die haben damals in der Eingangsstufe Germanium-Transistoren verwendet und die rauschen halt.
Hat damals natürlich keiner gewußt, normaler Beschiss der Unterhaltungsindustrie eben.

Aber mit dem jetz übrig gebliebenen Teileträger werde ich wohl vorankommen.

Freundlichen Dank......

Noch der aktuelle Spruch dazu:

Hat's geraucht und auch gestunken, war's bestimmt von TELEFUNKEN.
N4420carlos
Neuling
#7 erstellt: 19. Apr 2013, 17:21
Hallo dabastla,
wie gesagt, die 'Neue' läuft ok.
Aber das äßt einem ja trotzdem keine Ruhe.
Also,altes Teil wieder rausgeholt, die beiden grünen Widerstände ( 120 Ohm, 4 W ) ausgetauscht gegen 9W.
Seitdem Laufzeit ohne Probleme ca. 1 Stunde, Alles klar !!

Anbei Foto vom 'Upgrade'...
mfg, danke...
vielleicht hilft's ja irgendjemandem...
Fetter Widerstand für Wickelmotor
Suche:
Das könnte Dich auch interessieren:
Philips N4420
cb-esa am 26.02.2011  –  Letzte Antwort am 27.02.2011  –  6 Beiträge
Philips N4420 Tonband Gehäuse öffnen ?
*Trixi* am 05.08.2016  –  Letzte Antwort am 09.08.2016  –  12 Beiträge
Marantz 2385 schaltet ab
messangeressen am 08.10.2015  –  Letzte Antwort am 12.10.2015  –  15 Beiträge
NAD 306 schaltet nach wenigen sekunden ab
Arne_ am 15.02.2019  –  Letzte Antwort am 15.02.2019  –  4 Beiträge
Marantz Tape 5010 schaltet ab!
vinyljul am 25.09.2007  –  Letzte Antwort am 27.09.2007  –  13 Beiträge
Technics - Endstufe schaltet immer ab
Banjoben am 26.11.2011  –  Letzte Antwort am 28.11.2011  –  12 Beiträge
Sony Verstärker schaltet ab
sonneammorgen am 14.03.2007  –  Letzte Antwort am 15.03.2007  –  6 Beiträge
Verstärker schaltet ab!
DerJens am 24.10.2008  –  Letzte Antwort am 24.10.2008  –  2 Beiträge
Onkyo A-8250 Relais schaltet ab
Joad am 14.09.2010  –  Letzte Antwort am 08.10.2011  –  6 Beiträge
Pioneer M-73 schaltet ab
wladi1957 am 05.05.2015  –  Letzte Antwort am 07.05.2015  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.537 ( Heute: 58 )
  • Neuestes Mitgliedsemc90
  • Gesamtzahl an Themen1.454.525
  • Gesamtzahl an Beiträgen19.675.521